

<!DOCTYPE html>
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js">
<!--<![endif]-->
<head><meta name="description" content="One year after the death of the three firefighters who died in a fire at the Bank of Lisbon building in Johannesburg, their families are still struggling to find closure." /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="p:domain_verify" content="0cf3f74555da08c409cf4cb8aff4ab16" /><meta name="google-site-verification" content="glSBxTtrwCJIOJ5t4p_gCJIIUeIU621C78V1lLrrgGE" /><title>
	Families of deceased firefighters still looking for closure | Health24
</title><link id="lnkMobiVersion" rel="alternate" href="https://m.health24.com/news/public-health/families-of-deceased-firefighters-still-looking-for-closure-20190910" /><meta property="article:published_time" content="2019/09/10 09:32:25"/><meta property="article:modified_time" content="2019/09/10 09:32:25"/><meta property="article:expiration_time" content="2019/09/12 10:03:20"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.health24.com/News/Public-Health/families-of-deceased-firefighters-still-looking-for-closure-20190910"/><meta property="twitter:title" content="Families of deceased firefighters still looking for closure"/><meta property="twitter:site" content="health24com"/><meta property="twitter:description" content="One year after the death of the three firefighters who died in a fire at the Bank of Lisbon building in Johannesburg, their families are still struggling to find closure."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/9213/f1be0da81ff34215a428838015370ee9.jpg"/><meta property="og:site_name" content="Health24"/><meta property="fb:app_id" content="623523040997606"/><meta property="fb:page_id" content=""/><meta property="og:title" content="Families of deceased firefighters still looking for closure"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.health24.com/News/Public-Health/families-of-deceased-firefighters-still-looking-for-closure-20190910"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/9213/f337459377634d9fb77e02dd54b3324f.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="One year after the death of the three firefighters who died in a fire at the Bank of Lisbon building in Johannesburg, their families are still struggling to find closure."/><link rel="canonical" href="https://www.health24.com/News/Public-Health/families-of-deceased-firefighters-still-looking-for-closure-20190910"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "0b39f987-cf41-4f7a-94e5-f8efd903b988",
url: "https://www.health24.com/News/Public-Health/families-of-deceased-firefighters-still-looking-for-closure-20190910",
text: "Families of deceased firefighters still looking for closure",
categoryid: "11691",
twittersharename: "health24com"
};
</script>

<link type="text/css" rel="stylesheet" href="https://www.health24.com/styles/health.min.css?v=20190723" />
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za//libs/fancybox/jquery.fancybox.css?v=20190723" /><script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/common-top.js?v=20190723" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za//libs/fancybox/fancybox-1.3.4.min.js?v=20190723" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=20190723" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=20190723" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "health24.com";
        var _sf_startpt = (new Date()).getTime();
    </script>
    <!-- BEGIN FACEBOOK CUSTOM AUDIENCE TRACKING CODE -->
    <script type="text/javascript">
        (function () {
            var _fbq = window._fbq || (window._fbq = []);
            if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
            }
            _fbq.push(['addPixelId', '612859218806484']);
        })();
        window._fbq = window._fbq || [];
        window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript>
        <img height="1" width="1" alt="" style="display: none" src="https://www.facebook.com/tr?id=612859218806484&amp;ev=PixelInitialized" /></noscript>
    <!-- END FACEBOOK CUSTOM AUDIENCE TRACKING CODE -->
    <!-- Begin Inspectlet Embed Code -->
    <script type="text/javascript" id="inspectletjs">
        window.__insp = window.__insp || [];
        __insp.push(['wid', 374167356]);
        (function () {
            function __ldinsp() { var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
            if (window.attachEvent) {
                window.attachEvent('onload', __ldinsp);
            } else {
                window.addEventListener('load', __ldinsp, false);
            }
        })();
    </script>
    <!-- End Inspectlet Embed Code -->
    
    
    <meta name="articleid" content="0b39f987-cf41-4f7a-94e5-f8efd903b988" />
    

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Hotjar Tracking Code for www.health24.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:97997,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script type="text/javascript" src="//try.abtasty.com/ac943f4f09a616220d4982262d779308.js"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://culturedcrayon.com/v2/0/cbz_U0LK0MdSq0I5U9M0dw_GQZPTn0d-Gjr-jPB6zsMupdUMD_BXRsQIv5HUhv970xycvipE740",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<script async src="https://cdn.brandmetrics.com/survey/script/519ebe1295c54d8aab957bc8eb2b10fa.js"></script>
<base href="https://www.health24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Health24, Zone: /PublicHealth, MapsTo: "Public-Health" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/ads/async/1.1/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/Health24'; 
za24_AdZone='/PublicHealth';
za24_DescUrl='https://www.health24.com/News/Public-Health/families-of-deceased-firefighters-still-looking-for-closure-20190910'; 
za24_ArticleId='0b39f987-cf41-4f7a-94e5-f8efd903b988'; 
za24_IsAsync=true;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='0b39f987-cf41-4f7a-94e5-f8efd903b988'; 
za24_KeywordType[2]='topics'; za24_Keywords[2]='firefighters,closure'; 
za24_KeywordType[3]='accreditation'; za24_Keywords[3]='health-e news'; 

za24_AdSize[1]='1000x1000'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='728x90'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='300x250'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='278x35'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='fluid'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='970x250'; za24_AdPositionNo[7]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Health24/PublicHealth',
adDescriptionUrl: 'https://www.health24.com/News/Public-Health/families-of-deceased-firefighters-still-looking-for-closure-20190910',
articleId:'0b39f987-cf41-4f7a-94e5-f8efd903b988'
}
//--></script>
</head>
<body>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="SZChFshOfEY7I8zVl0z7jFZkNqdl6NTuqkEzpHtdAbmX/7M2Zm4qsBH02XJC5dwJO74E+DZw6JLO71dxwUgmQK1Fnig=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.health24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="285E26FE" />
        <div>
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=29live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=34live"></script>
<script type="text/javascript">AdTemplate = "Health24";</script>
<div id="ad-10x10-1" class="24ad10x10"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

<div class="leaderboard noad_container728x90pos1">
    <div class="adCenter">
        <div class="ad_wrap">
            <div id="ad-728x90-1" class="24ad728x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <!-- Please don't remove tag below. It's a legal requirement Health24 needs when ads are displayed  //-->
            <span class="upside">advertisement</span>  
        </div>
    </div>
</div>
        <div id="ad-2x1-1" class="24ad2x1"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="main_wrapper" class="container">

            

<header class="header row">
    <section class="span4 brand_logo">
        <a href="https://www.health24.com/" class="logo" title="Health24">Health 24</a>
    </section>
   
    

<section class="span4 search">
        <div class="row">
            <fieldset>
                <figure class="search_icon"></figure>
                <input id="txtSearch" type="text" name="search" placeholder="Search Health24" />
                <button id="btnSearch" type="button" class="btn btn-large btn-primary" data-toggle="button">Search</button>
            </fieldset>
        </div>
        <script type="text/javascript">
            $j(function () {
                var tbMainSearch = $j("#txtSearch");

                $j("#btnSearch").click(function () {
                    if ($j.trim(tbMainSearch.val()) != '') {
                        window.location = "/Search?term=" + tbMainSearch.val();
                    }
                });

                tbMainSearch.on("keyup", function (e) {
                    if (e.keyCode === 13) {
                        $j("#btnSearch").triggerHandler("click");
                    }
                });
            });
        </script>
    </section>


    <section class="span4 ad_widget">
        <figure>
            <a href="https://bit.ly/2T8t2yH" id="firstArticleImage"><img src="https://cdn.24.co.za/files/Cms/General/d/7616/79343bb74f104fa9b407ce95bac0fdae.jpg" width="92" height="84" /></a>
        </figure>
        <ul>
            
                    <li><a rel="tooltip" class="widget_tooltip" Title="Win a bed worth R54 999!" href="https://bit.ly/2T8t2yH" target="blank">Win a bed worth R54 999!</a></li>
                
        </ul>
    </section>
</header>
            
<nav class="row navbar">
    <div class="navbar-inner">
        <div class="nav-container">
            <a data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		    </a>
            <div class="nav-collapse">
                
                        <ul class="nav">
                    
                        <li class=" dropdown"><a href="/News" target="_self" data-track="outbound,nav,1stlevel-News" class="dropdown-toggle" data-toggle="dropdown">News <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/News/Public-Health" title="Public Health News " data-track="outbound,nav,2ndlevel-Public health " target="_self">Public Health News </a></li>
                                                
                                                    <li id="liSub"><a href="/Fitness/News" title="Fitness News" data-track="outbound,nav,2ndlevel-Fitness" target="_self">Fitness News</a></li>
                                                
                                                    <li id="liSub"><a href="/Sex/News" title="Sex News" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex News</a></li>
                                                
                                                    <li id="liSub"><a href="/Natural/News" title="Natural Health News" data-track="outbound,nav,2ndlevel-Natural health" target="_self">Natural Health News</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Heart/News" title="Heart News" data-track="outbound,nav,2ndlevel-Heart" target="_self">Heart News</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Diabetes" title="Diabetes News" data-track="outbound,nav,2ndlevel-Diabetes" target="_blank">Diabetes News</a></li>
                                                
                                                    <li id="liSub"><a href="/Mental-health/News" title="Mental Health News" data-track="outbound,nav,2ndlevel-Mental Health" target="_self">Mental Health News</a></li>
                                                
                                                    <li id="liSub"><a href="/medical/cancer/news" title="Cancer News" data-track="outbound,nav,2ndlevel-Cancer" target="_blank">Cancer News</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/News/Medical-Trials" title="Medical Trials News" data-track="outbound,nav,2ndlevel-Medical Trials" target="_self">Medical Trials News</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/anaemia/news" title="Anaemia News" data-track="outbound,nav,2ndlevel-Anaemia" target="_self">Anaemia News</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/backache/News" title="Backache News" data-track="outbound,nav,2ndlevel-Backache" target="_self">Backache News</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/COPD/News" title="COPD News" data-track="outbound,nav,2ndlevel-COPD" target="_self">COPD News</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/cough/News" title="Cough News" data-track="outbound,nav,2ndlevel-Cough" target="_blank">Cough News</a></li>
                                                
                                                    <li id="liSub"><a href="/PartnerContent/do-you-know-the-difference-between-a-cold-and-flu-20190711#" title="Incontinence News" data-track="outbound,nav,2ndlevel-Incontinence" target="_self">Incontinence News</a></li>
                                                
                                                    <li id="liSub"><a href="/PartnerContent/do-you-know-the-difference-between-a-cold-and-flu-20190711#" title="Sore Throat News" data-track="outbound,nav,2ndlevel-Sore Throat" target="_blank">Sore Throat News</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/adhd/news" title="ADHD News" data-track="outbound,nav,2ndlevel-ADHD" target="_self">ADHD News</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="/Medical" target="_self" data-track="outbound,nav,1stlevel-Medical" class="dropdown-toggle" data-toggle="dropdown">Medical <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/acne" title="Acne" data-track="outbound,nav,2ndlevel-Acne" target="_blank">Acne</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/ADHD" title="ADHD" data-track="outbound,nav,2ndlevel-ADHD" target="_self">ADHD</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/Anaemia" title="Anaemia" data-track="outbound,nav,2ndlevel-Anaemia" target="_blank">Anaemia</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Allergy" title="Allergy" data-track="outbound,nav,2ndlevel-Allergy" target="_self">Allergy</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Arthritis" title="Arthritis" data-track="outbound,nav,2ndlevel-Arthritis" target="_self">Arthritis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Asthma" title="Asthma" data-track="outbound,nav,2ndlevel-Asthma" target="_self">Asthma</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Backache" title="Backache" data-track="outbound,nav,2ndlevel-Backache" target="_self">Backache</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Cancer" title="Cancer" data-track="outbound,nav,2ndlevel-Cancer" target="_self">Cancer</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Flu" title="Colds and flu" data-track="outbound,nav,2ndlevel-Colds and flu" target="_self">Colds and flu</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Constipation" title="Constipation" data-track="outbound,nav,2ndlevel-Constipation" target="_self">Constipation</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/COPD" title="COPD" data-track="outbound,nav,2ndlevel-COPD" target="_blank">COPD</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/cough" title="Cough" data-track="outbound,nav,2ndlevel-Cough" target="_self">Cough</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Dementia" title="Dementia" data-track="outbound,nav,2ndlevel-Dementia" target="_blank">Dementia</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Depression" title="Depression" data-track="outbound,nav,2ndlevel-Depression" target="_self">Depression</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Diabetes" title="Diabetes" data-track="outbound,nav,2ndlevel-Diabetes" target="_self">Diabetes</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Digestive-health" title="Digestive Health" data-track="outbound,nav,2ndlevel-Digestive Health" target="_self">Digestive Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Skin/Eczema" title="Eczema" data-track="outbound,nav,2ndlevel-Eczema" target="_blank">Eczema</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Erectile-dysfunction" title="Erectile dysfunction" data-track="outbound,nav,2ndlevel-Erectile dysfunction" target="_self">Erectile dysfunction</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Epilepsy" title="Epilepsy" data-track="outbound,nav,2ndlevel-Epilepsy" target="_blank">Epilepsy</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/hair-loss" title="Hair Loss" data-track="outbound,nav,2ndlevel-Hair Loss" target="_self">Hair Loss</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Eye" title="Eye Health" data-track="outbound,nav,2ndlevel-Eye Health" target="_self">Eye Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Feet" title="Feet" data-track="outbound,nav,2ndlevel-Feet" target="_blank">Feet</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Piles-Haemorrhoids" title="Haemorrhoids" data-track="outbound,nav,2ndlevel-Haemorrhoids" target="_blank">Haemorrhoids</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Skin/Fungal-skin" title="Fungal Infections" data-track="outbound,nav,2ndlevel-Fungal Infections" target="_self">Fungal Infections</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/lice" title="Head Lice" data-track="outbound,nav,2ndlevel-Head Lice" target="_self">Head Lice</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Headache-and-migraine" title="Headache &amp; Migraine" data-track="outbound,nav,2ndlevel-Headache" target="_self">Headache &amp; Migraine</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Hearing-management" title="Hearing" data-track="outbound,nav,2ndlevel-Hearing" target="_self">Hearing</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Heartburn" title="Heartburn" data-track="outbound,nav,2ndlevel-Heartburn" target="_self">Heartburn</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Heart" title="Heart Health" data-track="outbound,nav,2ndlevel-Heart Health" target="_self">Heart Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/HIV-AIDS" title="HIV/Aids" data-track="outbound,nav,2ndlevel-HIV/Aids" target="_self">HIV/Aids</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Hypertension" title="Hypertension" data-track="outbound,nav,2ndlevel-Hypertension" target="_self">Hypertension</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/IBS" title="IBS" data-track="outbound,nav,2ndlevel-IBS" target="_self">IBS</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/incontinence" title="Incontinence" data-track="outbound,nav,2ndlevel-Incontinence" target="_self">Incontinence</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/stop-smoking" title="Stop smoking" data-track="outbound,nav,2ndlevel-Stop smoking" target="_blank">Stop smoking</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/leg" title="Leg Health" data-track="outbound,nav,2ndlevel-Leg Health" target="_self">Leg Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/liver-health" title="Liver Health" data-track="outbound,nav,2ndlevel-Liver Health" target="_self">Liver Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Menopause" title="Menopause" data-track="outbound,nav,2ndlevel-Menopause" target="_blank">Menopause</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Oral-health" title="Oral Health" data-track="outbound,nav,2ndlevel-Oral Health" target="_self">Oral Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Osteoporosis" title="Osteoporosis" data-track="outbound,nav,2ndlevel-Osteoporosis" target="_self">Osteoporosis</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Pain-Management" title="Pain" data-track="outbound,nav,2ndlevel-Pain" target="_self">Pain</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/pms" title="PMS" data-track="outbound,nav,2ndlevel-PMS" target="_self">PMS</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/Sinusitis" title="Sinusitis" data-track="outbound,nav,2ndlevel-Sinusitis" target="_self">Sinusitis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Sleep" title="Sleep" data-track="outbound,nav,2ndlevel-Sleep" target="_self">Sleep</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/sore-throat" title="Sore throat" data-track="outbound,nav,2ndlevel-Sore throat" target="_self">Sore throat</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/sports-injuries" title="Sports Injuries" data-track="outbound,nav,2ndlevel-Sports Injuries" target="_self">Sports Injuries</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/stop-smoking" title="Stop-smoking" data-track="outbound,nav,2ndlevel-Stop-smoking" target="_blank">Stop-smoking</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/stress" title="Stress" data-track="outbound,nav,2ndlevel-Stress" target="_blank">Stress</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Stroke" title="Stroke" data-track="outbound,nav,2ndlevel-Stroke" target="_self">Stroke</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/tuberculosis " title="Tuberculosis" data-track="outbound,nav,2ndlevel-Tuberculosis" target="_self">Tuberculosis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Vaginal-health/Infections" title="Vaginal Infections" data-track="outbound,nav,2ndlevel-Vaginal Infections" target="_blank">Vaginal Infections</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/WARTS" title="Warts" data-track="outbound,nav,2ndlevel-Warts" target="_blank">Warts</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Diseases" title="View all" data-track="outbound,nav,2ndlevel-View all" target="_self">View all</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="/Lifestyle" target="_self" data-track="outbound,nav,1stlevel-Lifestyle" class="dropdown-toggle" data-toggle="dropdown">Lifestyle <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Fitness/Sports-nutrition" title="Sports Nutrition" data-track="outbound,nav,2ndlevel-Sports Nutrition" target="_self">Sports Nutrition</a></li>
                                                
                                                    <li id="liSub"><a href="/Fitness" title="Fitness" data-track="outbound,nav,2ndlevel-Fitness" target="_self">Fitness</a></li>
                                                
                                                    <li id="liSub"><a href="/Sex" title="Sex" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex</a></li>
                                                
                                                    <li id="liSub"><a href="/Diet-and-nutrition" title="Diet and nutrition" data-track="outbound,nav,2ndlevel-Diet and nutrition" target="_self">Diet and nutrition</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Diet-and-nutrition/The-immune-system" title="The immune system" data-track="outbound,nav,2ndlevel-The immune system" target="_self">The immune system</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Woman" title="Woman" data-track="outbound,nav,2ndlevel-Woman" target="_self">Woman</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Man" title="Man" data-track="outbound,nav,2ndlevel-Man" target="_self">Man</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Health-and-your-money" title="Health and your money" data-track="outbound,nav,2ndlevel-Health and your money" target="_self">Health and your money</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Parenting" title="Parenting" data-track="outbound,nav,2ndlevel-Parenting" target="_self">Parenting</a></li>
                                                
                                                    <li id="liSub"><a href="/Mental-health/Stress" title="Stress" data-track="outbound,nav,2ndlevel-Stress" target="_self">Stress</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Pet-health" title="Pet health" data-track="outbound,nav,2ndlevel-Pet health" target="_self">Pet health</a></li>
                                                
                                                    <li id="liSub"><a href="/Natural" title="Natural Health" data-track="outbound,nav,2ndlevel-Natural" target="_self">Natural Health</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Environmental-health" title="Environment" data-track="outbound,nav,2ndlevel-Environment" target="_self">Environment</a></li>
                                                
                                                    <li id="liSub"><a href="/Diet-and-nutrition/Vitamins-minerals-and-supplements" title="Vitamins &amp; minerals" data-track="outbound,nav,2ndlevel-Vitamins &amp; minerals" target="_self">Vitamins &amp; minerals</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle" title="All Lifestyle" data-track="outbound,nav,2ndlevel-All Lifestyle" target="_self">All Lifestyle</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Lifestyle/Seniors-and-caregivers" title="Seniors and caregivers" data-track="outbound,nav,2ndlevel-Seniors and caregivers" target="_self">Seniors and caregivers</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="https://www.health24.com/Experts " target="_self" data-track="outbound,nav,1stlevel-Experts" class="dropdown-toggle" data-toggle="dropdown">Experts <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/ADHD/Experts/Expert/ADD-ADHD-Expert" title="ADHD" data-track="outbound,nav,2ndlevel-ADHD" target="_blank">ADHD</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Allergy/Experts/Expert/Allergy-expert" title="Allergy" data-track="outbound,nav,2ndlevel-Allergy" target="_self">Allergy</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Asthma/Experts/Expert/Asthma-expert" title="Asthma" data-track="outbound,nav,2ndlevel-Asthma" target="_blank">Asthma</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/Backache-expert" title="Backache" data-track="outbound,nav,2ndlevel-Backache" target="_blank">Backache</a></li>
                                                
                                                    <li id="liSub"><a href="https://beyondbeauty.health24.com/expert/aesthetic-doctor/" title="Beyond Beauty" data-track="outbound,nav,2ndlevel-Beyond Beauty" target="_blank">Beyond Beauty</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Cancer/Experts/Expert/Cancer-expert" title="Cancer" data-track="outbound,nav,2ndlevel-Cancer" target="_blank">Cancer</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Flu/Experts/Expert/Flu-expert" title="Colds &amp; flu" data-track="outbound,nav,2ndlevel-Colds &amp; flu" target="_blank">Colds &amp; flu</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/cough/Experts/Expert/Cough-Expert" title="Cough" data-track="outbound,nav,2ndlevel-Cough" target="_blank">Cough</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/CyberDoc" title="CyberDoc" data-track="outbound,nav,2ndlevel-CyberDoc" target="_blank">CyberDoc</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/CyberShrink" title="CyberShrink" data-track="outbound,nav,2ndlevel-CyberShrink" target="_self">CyberShrink</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Depression/Experts/Expert/Depression-expert" title="Depression" data-track="outbound,nav,2ndlevel-Depression" target="_blank">Depression</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Diabetes/Experts/Expert/Diabetes-expert" title="Diabetes" data-track="outbound,nav,2ndlevel-Diabetes" target="_blank">Diabetes</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/The-dietitians" title="Dietitians" data-track="outbound,nav,2ndlevel-Dietitians" target="_blank">Dietitians</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Erectile-dysfunction/Experts/Expert/Erectile-Dysfunction-Expert" title="Erectile Dysfunction" data-track="outbound,nav,2ndlevel-Erectile Dysfunction" target="_blank">Erectile Dysfunction</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/GynaeDoc" title="GynaeDoc" data-track="outbound,nav,2ndlevel-GynaeDoc" target="_blank">GynaeDoc</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Hearing-management/Experts/Expert/Hearing-Care" title="Hearing" data-track="outbound,nav,2ndlevel-Hearing" target="_blank">Hearing</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/HIV-AIDS/Experts/Expert/HIVAids-expert" title="HIV/Aids" data-track="outbound,nav,2ndlevel-HIV/Aids" target="_blank">HIV/Aids</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/incontinence/Experts/Expert/Incontinence-expert" title="Incontinence" data-track="outbound,nav,2ndlevel-Incontinence" target="_blank">Incontinence</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/childhood-diseases/Experts/Expert/Paediatrician" title="Paediatrician" data-track="outbound,nav,2ndlevel-Paediatrician" target="_blank">Paediatrician</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/sex-expert" title="Sex" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/All" title="All experts" data-track="outbound,nav,2ndlevel-All experts" target="_blank">All experts</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=""><a href="https://www.health24.com/Diet-and-nutrition" target="_self" data-track="outbound,nav,1stlevel-Diet &amp; Nutrition">Diet & Nutrition</a>
                            
                        </li>
                    
                        <li class=" dropdown"><a href="https://www.health24.com/Medical-schemes" target="_blank" data-track="outbound,nav,1stlevel-Med Schemes" class="dropdown-toggle" data-toggle="dropdown">Med Schemes <b class='caret'></b></a>
                            <ul class="dropdown-menu col2">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-Schemes/General-Info" title="General Information" data-track="outbound,nav,2ndlevel-General Information" target="_self">General Information</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/News" title="News" data-track="outbound,nav,2ndlevel-News" target="_self">News</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/Choosing-a-medical-scheme" title="Choosing the right scheme" data-track="outbound,nav,2ndlevel-Choosing the right scheme" target="_self">Choosing the right scheme</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/Dictionary-of-terms/Dictionary-of-terms-20120721" title="Dictionary of terms" data-track="outbound,nav,2ndlevel-Dictionary of terms" target="_self">Dictionary of terms</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/PMB-and-Chronic-Disease" title="PMB&#39;s and Chronic Diseases" data-track="outbound,nav,2ndlevel-PMB&#39;s and Chronic Diseases" target="_self">PMB&#39;s and Chronic Diseases</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=""><a href="https://beyondbeauty.health24.com/" target="_self" data-track="outbound,nav,1stlevel-Beyond Beauty">Beyond Beauty</a>
                            
                        </li>
                    
                        </ul>
                    

                

            </div>
        </div>
    </div>
</nav>

<script type="text/javascript">
    $j('.dropdown-toggle').click(function() {
	    var newWindow = window.open($j(this).attr('href'), $j(this).attr('target'));
	    newWindow.focus();
    });
</script>
            <div id="pushDownAd">
                <div id="ad-980x90-1" class="24ad980x90"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <script type="text/javascript" language="text/javascript">
                window.addEventListener("load", function () {
                    setTimeout(function () {
                        var pushdownad = document.querySelector("#pushDownAd");
                        if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                            pushdownad.className = "active";
                        }
                    }, 500);
                });
            </script>
            <div id="MainContent" class="main_content row">
                
    <article class="span8 article_content article_shadow_box">
        
    

<nav class="breadcrumb_block">
    <ul class='breadcrumb'><li><a href='/'>Home</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/News'>News</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/News/Public-Health'>Public Health</a>  </li></ul>
</nav>
    

<section class="article_header">
    <h6 id="spnDate" class="block datestamp">10 September 2019</h6>
    <hgroup>
        <h2>Families of deceased firefighters still looking for closure</h2>
        <h3>One year after the death of the three firefighters who died in a fire at the Bank of Lisbon building in Johannesburg, their families are still struggling to find closure.</h3>
    </hgroup>
</section>
<article class="article_body">
    

    <div id="paraAccreditation" class="article_accreditation">                    
        <section class="accreditation_details clearfix">
            <a id="lnkAccredImg" href="https://www.health-e.org.za/" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/2994/eedfef0cb24843878dcfc7347edafd04.jpg" id="imgAccreditation" /></a>
            <p></p>
        </section>
    </div>
    <div class="share_tools">
        <a href="https://www.health24.com/News/Public-Health/families-of-deceased-firefighters-still-looking-for-closure-20190910#commentsSection" id="anchorToComments" title="0 Comments">
            <div class="add_comments">0</div>
        </a>
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=29live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=34live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

    </div>
    <div class="clear"></div>
    
    <div id="head-video"></div>

    <div id="relatedContentBlock" class="related_block span4">
        <div class="related_content">
            
<figure id="figureImg">
    <div class="ImgMask">
        <img src="https://cdn.24.co.za/files/Cms/General/d/9213/f337459377634d9fb77e02dd54b3324f.jpg" id="imgArticle" alt="How do you deal with the traumatic death of a love" />
    </div>
    <figcaption>How do you deal with the traumatic death of a loved one?&nbsp;~&nbsp;<span></span></figcaption>
</figure>
            

<h6>Related</h6>
<ul class="primary">
        <li><a data-track="outbound,article-relatedlink,how-grief-divorce-can-really-tax-the-heart-20190602-2" href="https://www.health24.com/Medical/Heart/News/how-grief-divorce-can-really-tax-the-heart-20190602-2">How grief, divorce can really tax the heart</a></li>
    
        <li><a data-track="outbound,article-relatedlink,drummers-heart-disease-related-death-inspires-grief-stricken-bandmates-to-rethink-rock-and-roll-lifestyle-20190528" href="https://www.health24.com/Medical/Heart/News/drummers-heart-disease-related-death-inspires-grief-stricken-bandmates-to-rethink-rock-and-roll-lifestyle-20190528">Drummer's heart disease-related death inspires grief-stricken bandmates to rethink rock and roll lifestyle</a></li>
    
        <li><a data-track="outbound,article-relatedlink,after-a-spouses-death-sleep-woes-increase-health-risks-20181214" href="https://www.health24.com/Medical/Sleep/News/after-a-spouses-death-sleep-woes-increase-health-risks-20181214">After a spouse's death, sleep woes increase health risks</a></li>
    </ul>
            

<div class="category_links">

</div>
            
        </div>
        
    </div>
    <p>Speaking on behalf of the families who lost their loved ones in the Bank of Lisbon fire, Robert Moropane says that he won&rsquo;t be able to find closure until he knows what led to the death of his son, <a href="https://health-e.org.za/2018/09/05/bystanders-traumatised-by-death-of-firefighter/" target="_blank">firefighter</a> Simphiwe Moropane.</p><h4><strong>The struggle continues</strong>&nbsp;</h4><p>"Three hundred and sixty-five days later, the mother [my daughter-in-law] of Simphiwe&rsquo;s kids is still struggling for fend for those children. We are helping her here and there but it's not enough because their father loved them and if he was still here, they wouldn't be in the situation they are in."</p><p>Moropane says it took him a while to receive the counselling promised to him and other families.&nbsp;</p><p>"They gave us numbers of people from Emergency Medical Services (EMS) to phone so that they can arrange counselling for us. I made about four to five phone calls [but] they gave me excuses, so I stopped because I was the one making the effort and I didn't know where else to turn to help the children."</p><div id='fourth-par-video'></div><p>Despite finally receiving counselling through the provincial department of health, Moropane says not knowing what led to his son's death makes it difficult for him to heal.</p><p>"Talking to the psychologist, I found that it isn&rsquo;t easy to heal if there is something left behind, [in this case] the report of what happened. I called the EMS at least a hundred times just to find out what happened to my son so that we as a family can get our conclusion and move on."</p><h4><strong>Becoming better&nbsp;</strong></h4><p>Gauteng Health MEC, Dr Bandile Masuku says the commemoration of the fire is a way of signifying the change that the department wants to make.</p><p>"In terms of our priorities, we want to engage on issues that relate to Occupational Health and Safety (OHS) and one of the commitments we have made is that by the end of this financial year, all of our facilities across the province will be OHS compliant. We are [also] going to renovate and refurbish them."</p><p>He also acknowledges the work that the firefighters were doing when they met their untimely deaths.</p><p>"We hope that this plaque will be put in one of our boardrooms where it will constantly remind everyone about the commitments that we have made to the public about our dedication and the sacrifice that civil servants put into their work."</p><h4><strong>Not in vain</strong>&nbsp;</h4><p><a href="https://health-e.org.za/2017/04/20/nurses-need-debriefing-counselling-denosa/" target="_blank">Democratic Nursing Organisation of South Africa</a> deputy provincial chairperson, Thabang Sonyathi, says that the death of the firefighters should not be in vain.</p><p>"What happened here last year must be a stepping stone [upon] our reflection, how do we do things better, how do we protect workers and how do we protect the people that we serve in general? May it be that our colleagues who have fallen here, that their death is not in vain but encourages us to thrive towards OHS excellence."</p><p>He also calls on the investigation of the cause of the fire to be concluded.</p><p>"We are still waiting very eagerly for the report&hellip; so that it can give us closure."</p><p>The unions are also calling on employers to ensure that the families of the deceased firefighters are taken care of, particularly their children&rsquo;s education costs.&nbsp;</p><p>The other two firefighters who died in the tragedy are Mduduzi Ndlovu and Khathutshelo Muedi. </p><p>&ndash; Health-e News</p><p><strong><em><sup>Image credit: iStock</sup></em></strong></p><div id="ad-fluid-1" class="24adfluid"></div>
    
    <p class="byline">Health-e News</p>
    
    <div id="foot-video"></div>
    <div id="ad-2x2-1" class="24ad2x2"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript> 
    

    <div class="clear">&nbsp;</div>
    <ul class="embedded-images">
        
    </ul>
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON HEALTH24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.health24.com/Parenting/Pregnancy/is-drinking-small-amounts-of-of-alcohol-during-pregnancy-really-safe-20190910' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/7779/f44525b8731e49a0aa39a09488d5ad10.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.health24.com/Parenting/Pregnancy/is-drinking-small-amounts-of-of-alcohol-during-pregnancy-really-safe-20190910' data-track='outbound,nextarticlebox' style='color:#fff;'>Is drinking small amounts of of alcohol during pregnancy really safe?</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2019-09-10 07:26</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('News-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'News-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        if (typeof GA24 !== 'undefined'){
                            GA24.trackEvent('News-next-articlebox, show');
                        } else {
                            if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'News-next-articlebox','eventAction': 'show','eventLabel': undefined,'eventValue': undefined}); }
                        }

                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


    
        <div id="divKeywordsListing" class="more_wrapper">
            <p class="more">More:</p>
            <a class='btn btn-generic' data-track='outbound,article-morelink,News' href='https://www.health24.com/News'>News</a><a class='btn btn-generic' data-track='outbound,article-morelink,Public Health' href='https://www.health24.com/News/Public-Health'>Public Health</a>
        </div>
    
    <span class="article_bottom_ad noad_container620x130pos1">
        <div id="ad-620x130-1" class="24ad620x130"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </span>
    
</article>

<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20190723live" ></script>
    
    <section class="row row_header ad_placement noad_container468x120pos1">
        <div id="ad-468x120-1" class="24ad468x120"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <span>advertisement</span>
    </section>
    
    <p></p>
<div class="OUTBRAIN" data-src="https://www.health24.com/News/Public-Health/families-of-deceased-firefighters-still-looking-for-closure-20190910" data-widget-id="AR_1" data-ob-template="health24"></div>
<div class="OUTBRAIN" data-src="https://www.health24.com/News/Public-Health/families-of-deceased-firefighters-still-looking-for-closure-20190910" data-widget-id="AR_2" data-ob-template="health24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>

    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js");
        }
    });
-->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.health24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Health24";
            commentControl.breadCrumb = "Health24|News|Public-Health" ;
            commentControl.objectId = "0b39f987-cf41-4f7a-94e5-f8efd903b988";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.health24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.health24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
-->
</script>


    

<section class="row row_header">
    <div class="other_news">
        <a href="/News"><h2>Other news</h2></a>
        <ul class="span4 news_buckets">
                <li>
                    <h6><a href="https://www.health24.com/Parenting">Parenting</a></h6>
                    <a href="https://www.health24.com/Parenting/Pregnancy/is-drinking-small-amounts-of-of-alcohol-during-pregnancy-really-safe-20190910"><img src="https://cdn.24.co.za/files/Cms/General/d/7779/f44525b8731e49a0aa39a09488d5ad10.jpg" alt="" /></a>
                    <a href="https://www.health24.com/Parenting/Pregnancy/is-drinking-small-amounts-of-of-alcohol-during-pregnancy-really-safe-20190910">Is drinking small amounts of of alcohol during pregnancy really safe?</a>
                </li>
            
                <li>
                    <h6><a href="https://www.health24.com/Medical">Medical</a></h6>
                    <a href="https://www.health24.com/Medical/Cholesterol/Cholesterol-and-your-diet/9-foods-that-can-actually-lower-cholesterol-naturally-20190910-2"><img src="https://cdn.24.co.za/files/Cms/General/d/9335/c054a902e0a846409286a442ab253427.jpg" alt="" /></a>
                    <a href="https://www.health24.com/Medical/Cholesterol/Cholesterol-and-your-diet/9-foods-that-can-actually-lower-cholesterol-naturally-20190910-2">9 foods that can actually lower cholesterol naturally</a>
                </li>
            
                <li>
                    <h6><a href="https://www.health24.com/Medical">Medical</a></h6>
                    <a href="https://www.health24.com/Medical/Heart/News/heart-attack-risk-much-higher-for-people-who-sleep-too-little-or-too-much-20190909-2"><img src="https://cdn.24.co.za/files/Cms/General/d/5523/124624c0c8284a2ea9f14aaf578091a8.jpg" alt="" /></a>
                    <a href="https://www.health24.com/Medical/Heart/News/heart-attack-risk-much-higher-for-people-who-sleep-too-little-or-too-much-20190909-2">Heart attack risk much higher for people who sleep too little – or too much</a>
                </li>
            </ul>
        <ul class="span4 news_buckets">
                <li>
                    <h6><a href="https://www.health24.com/Diet-and-nutrition">Diet and nutrition</a></h6>
                    <a href="https://www.health24.com/Diet-and-nutrition/Vitamins-minerals-and-supplements/how-taking-too-much-vitamin-d-puts-your-health-at-risk-20190909-2"><img src="https://cdn.24.co.za/files/Cms/General/d/9328/ab6f1e90f2ed411ba7aef4e197eae83f.jpg" alt="" /></a>
                    <a href="https://www.health24.com/Diet-and-nutrition/Vitamins-minerals-and-supplements/how-taking-too-much-vitamin-d-puts-your-health-at-risk-20190909-2">How taking too much vitamin D puts your health at risk</a>
                </li>
            
                <li>
                    <h6><a href="https://www.health24.com/Medical">Medical</a></h6>
                    <a href="https://www.health24.com/Medical/Genetics/News/left-handed-its-definitely-in-your-genes-and-changes-the-way-your-brain-works-20190909-2"><img src="https://cdn.24.co.za/files/Cms/General/d/8832/5aedea32212f4bdaa5ace15eeeab0afe.jpg" alt="" /></a>
                    <a href="https://www.health24.com/Medical/Genetics/News/left-handed-its-definitely-in-your-genes-and-changes-the-way-your-brain-works-20190909-2">Left-handed? It’s definitely in your genes and changes the way your brain works</a>
                </li>
            
                <li>
                    <h6><a href="https://www.health24.com/Diet-and-nutrition">Diet and nutrition</a></h6>
                    <a href="https://www.health24.com/Diet-and-nutrition/Beverages/wait-what-can-drinking-too-much-water-be-dangerous-20190909-2"><img src="https://cdn.24.co.za/files/Cms/General/d/7778/a5441617e14c49969a1bf82bd6bfc7e9.jpg" alt="" /></a>
                    <a href="https://www.health24.com/Diet-and-nutrition/Beverages/wait-what-can-drinking-too-much-water-be-dangerous-20190909-2">Wait, what – can drinking too much water be dangerous?</a>
                </li>
            </ul>
    </div>
</section>
    
    
    

<section class="row sectionb live-healthy">
    <div class="brown-large">
        <div class="span8">
            <h2>Live healthier</h2>
        </div>
        <div class="span4">
            <h3><a href='https://www.health24.com/Lifestyle/Healthy-you/5-women-share-exactly-what-it-feels-like-to-have-a-heart-attack-20190214' >Heart health </a> &raquo;</h3>
            
            <a href="https://www.health24.com/Lifestyle/Healthy-you/5-women-share-exactly-what-it-feels-like-to-have-a-heart-attack-20190214"><img src="https://cdn.24.co.za/files/Cms/General/d/8522/a2729a06e0144b948b31d53ff99c1563.jpg" width="300" height="135" alt="" /></a>
            <h4><a href="https://www.health24.com/Lifestyle/Healthy-you/5-women-share-exactly-what-it-feels-like-to-have-a-heart-attack-20190214" id="lnkHeading1">5 women share exactly what it feels like to have a heart attack</a></h4>
            <p>'I felt like I had a pill stuck in my throat.'</p>
        </div>
        <div class="span4 get_fit">
            <h3><a href='https://www.health24.com/Diet-and-nutrition/Beverages/8-benefits-of-gherkin-juice-that-will-make-you-want-to-drink-some-asap-20190607' >Diet & Nutrition</a> &raquo;</h3>
            
            <a href="https://www.health24.com/Diet-and-nutrition/Beverages/8-benefits-of-gherkin-juice-that-will-make-you-want-to-drink-some-asap-20190607"><img src="https://cdn.24.co.za/files/Cms/General/d/8973/2d3d9e167eb64d14b71de32e87fbda8c.jpg" width="300" height="135" alt="" /></a>
            <h4><a href="https://www.health24.com/Diet-and-nutrition/Beverages/8-benefits-of-gherkin-juice-that-will-make-you-want-to-drink-some-asap-20190607" id="lnkHeading2">8 benefits of gherkin juice that will make you want to drink some ASAP</a></h4>
            <p>Goodbye, salt craving.</p>
        </div>
        <div class="clear"></div>
    </div>
</section>
    <div class="clear"></div>

    </article>
    <aside class="span4 sidebar">
        
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Shared</a><a id=tab_2 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.health24.com/Sex/Great-sex/incredible-health-benefits-to-masturbating-20181030-2" class="item even">Incredible health benefits to masturbating</a>
<a href="https://www.health24.com/Medical/Cholesterol/Cholesterol-and-your-diet/9-foods-that-can-actually-lower-cholesterol-naturally-20190910-2" class="item">9 foods that can actually lower cholesterol naturally</a>
<a href="https://www.health24.com/Diet-and-nutrition/The-immune-system/7-surprising-things-that-can-hurt-your-immune-system-20190822-2" class="item even">7 surprising things that can hurt your immune system</a>
<a href="https://www.health24.com/Diet-and-nutrition/Healthy-foods/watch-are-fish-oil-supplements-a-health-hoax-20190906-2" class="item">WATCH: Are fish oil supplements a health hoax?</a>
<a href="https://www.health24.com/Medical/Incontinence/News/13-reasons-why-your-urine-smells-really-weird-20190808" class="item even">13 reasons why your urine smells really weird</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.health24.com/Medical/Cholesterol/Cholesterol-and-your-diet/9-foods-that-can-actually-lower-cholesterol-naturally-20190910-2" class="item even">9 foods that can actually lower cholesterol naturally</a>
<a href="https://www.health24.com/Medical/Genetics/News/left-handed-its-definitely-in-your-genes-and-changes-the-way-your-brain-works-20190909-2" class="item">Left-handed? It’s definitely in your genes and changes the way your brain works</a>
<a href="https://www.health24.com/Sex/Great-sex/incredible-health-benefits-to-masturbating-20181030-2" class="item even">Incredible health benefits to masturbating</a>
<a href="https://www.health24.com/Fitness/BeweegSA/10-dag-eetplan-deel-2-Dag-11-20-20120721" class="item">10-dag-eetplan: Deel 2 (dag 11–20)</a>
<a href="https://www.health24.com/Lifestyle/Health-tech/watch-these-cool-t-shirts-have-built-in-air-conditioners-20190831-2" class="item even">WATCH: These cool T-shirts have built-in air conditioners</a>
</div>
<div id=tab_2_content class="content">
<a href="https://www.health24.com/Sex/Great-sex/incredible-health-benefits-to-masturbating-20181030-2" class="item even">Incredible health benefits to masturbating</a>
<a href="https://www.health24.com/Medical/Dementia/News/how-could-getting-married-possibly-lower-your-odds-of-developing-dementia-20190906-2" class="item">How could getting married possibly lower your odds of developing dementia?</a>
<a href="https://www.health24.com/Medical/Incontinence/Incontinence-in-children/5-bedwetting-myths-parents-believe-20190604" class="item even">5 bedwetting myths parents believe</a>
<a href="https://www.health24.com/Medical/Incontinence/News/13-reasons-why-your-urine-smells-really-weird-20190808" class="item">13 reasons why your urine smells really weird</a>
<a href="https://www.health24.com/Diet-and-nutrition/The-immune-system/7-surprising-things-that-can-hurt-your-immune-system-20190822-2" class="item even">7 surprising things that can hurt your immune system</a>
</div>
<div class="ad_placement_small noad_container278x35pos1">
<div id="ad-278x76-1" class="24ad278x76"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
<span class=ad_label>advertisement</span>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    <div class="ad_block noad_container300x600pos1">
        <div class="ad_placement">
            <div id="ad-300x600-1" class="24ad300x600"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    <div id="brandmetrics-survey">
        <script type="text/javascript">
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <div class="ad333x250 col300 noad_container333x250pos1">
        <div id="ad-333x250-1" class="24ad333x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
    <div class="ad_block noad_container300x250pos2">
        <div class="ad_placement">
            <div id="ad-300x250-2" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    
    <div class="clear"></div>
    

<div class="facebook_block">
    <img src="images/fb_component_300x50.png" />
    <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FHealth24&amp;width=300&amp;height=240&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:240px;" allowTransparency="true"></iframe>
</div>
    
    <div id="divForManArticle" class="generic medical_conditions_sidebar">
    <h3>Learn about medical conditions</h3>
    <h2></h2>
    <div class="vitruvian_wrapper span4">
        <div class="span4 vitruvian_man">
            <div class="human_framework"></div>
            <div class="tab_box">
                
                        <ul class="nav nav-tabs nav-stacked span2" id="myTab">
                    
                        <li data-man="Head">
                            <a href="#head" data-toggle="tab">Head</a>
                        </li>
                    
                        <li data-man="Chest">
                            <a href="#chest" data-toggle="tab">Chest</a>
                        </li>
                    
                        <li data-man="Abdomen">
                            <a href="#abdomen" data-toggle="tab">Abdomen</a>
                        </li>
                    
                        <li data-man="Pelvis">
                            <a href="#pelvis" data-toggle="tab">Pelvis</a>
                        </li>
                    
                        <li data-man="Legs">
                            <a href="#legs" data-toggle="tab">Legs</a>
                        </li>
                    
                        <li data-man="Skin">
                            <a href="#skin" data-toggle="tab">Skin</a>
                        </li>
                    
                        <li data-man="General">
                            <a href="#general" data-toggle="tab">General</a>
                        </li>
                    
                        </ul>
                    
                <div class="tab-content man-box">
                    <div class="tab-pane active" id="manTabsContent" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"></div>
                </div>
            </div>
        </div>
    </div>
</div>
    

<div class="generic get_quote">
    <h3></h3>
    
    
    <div class="clear"></div>
</div>
    

<div class="generic latest_multimedia">
    <h3>Latest Multimedia</h3>
    <div class="sub_heading"><a href="https://www.health24.com/Mental-Health/Brain/Fascinating-phenomena/watch-what-if-we-could-read-minds-how-telepathy-would-change-the-world-20190624">WATCH: What if we could read minds? How telepathy would change the world</a></div>
    <figure>
        <a href="https://www.health24.com/Mental-Health/Brain/Fascinating-phenomena/watch-what-if-we-could-read-minds-how-telepathy-would-change-the-world-20190624" id="lnkButtonVideoURL">
            <div class="lm_mask">
                <img src="https://cdn.24.co.za/files/Cms/General/d/110/a624f93b13de4ae59d40829bf4fdbcd5.jpg" />
                <div id="overlayImageLarge" class="info_button_large">&nbsp;</div>
            </div>
        </a>
        <div class="carousel slide span4" id="latestMultimediaCarousel">
            <div class="carousel-inner">
                
                        <div class="item active">
                            <ul class="thumbnails">
                               
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Mental-Health/Brain/Fascinating-phenomena/watch-what-if-everyone-had-superpowers-20190525-2" rel="tooltip" class="tooltiparea" title="WATCH: What if everyone had superpowers?">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/8792/93942356c5b44af58c8739b87b5cfcec.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Mental-Health/Brain/Fascinating-phenomena/watch-what-would-happen-if-everyone-looked-exactly-the-same-20190524" rel="tooltip" class="tooltiparea" title="WATCH: What would happen if everyone looked exactly the same?">
                                                    <img />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Mental-Health/Brain/Fascinating-phenomena/watch-woman-with-michael-jackson-phobia-turns-to-hypnotherapy-for-help-20190521" rel="tooltip" class="tooltiparea" title="WATCH: Woman with Michael Jackson phobia turns to hypnotherapy for help">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/7295/64aba32c5d6a44f1888e05bf30c6f252.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
                        <div class="item">
                            <ul class="thumbnails">
                               
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Mental-Health/Brain/Fascinating-phenomena/feature-documentary-too-ugly-for-love-20190513" rel="tooltip" class="tooltiparea" title="FEATURE DOCUMENTARY: Too ugly for love">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/7253/774db443a68b4a75a3060b0f76a52193.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Diet-and-nutrition/News/watch-former-vegan-has-body-of-25-year-old-thanks-to-raw-meat-diet-20190708-2" rel="tooltip" class="tooltiparea" title="WATCH: Former vegan has &#39;body of 25-year-old&#39; thanks to raw meat diet">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/7500/b0e93a8508b648e48305f949b2b95a21.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Mental-Health/Multimedia/Successful-people-vs-unsuccessful-people-20130813" rel="tooltip" class="tooltiparea" title="Successful people vs. unsuccessful people">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2484/8371e6a6fbe144e882ce824b72ee0205.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
                        <div class="item">
                            <ul class="thumbnails">
                               
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/gallery_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Mental-Health/Multimedia/Outsmart-stress-traps-20130516" rel="tooltip" class="tooltiparea" title="Outsmart stress traps">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/1115/68efd5e433a949efb22712fbdf9c8e8e.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/gallery_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Depression/Multimedia/13-hidden-signs-of-stress-20130218" rel="tooltip" class="tooltiparea" title="13 hidden signs of stress">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2296/75b73ce64d9742c2b26d448a10c83710.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Hearing-management/Multimedia/How-noise-affects-your-health-20130722" rel="tooltip" class="tooltiparea" title="How noise affects your health">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2459/993ed540758b4661b67cee3987a52a27.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
            </div>
            <a data-slide="prev" href="#latestMultimediaCarousel" class="left carousel-control gradient-red">
                <img src="/images/transparent_arrow_l.png" width="10" height="12" alt="" />
            </a>
            <a data-slide="next" href="#latestMultimediaCarousel" class="right carousel-control gradient-red">
                <img src="/images/transparent_arrow_r.png" width="10" height="12" alt="" />
            </a>
        </div>
    </figure>
    <a class="btn btn-small" href="https://www.health24.com/Multimedia">See all multimedia &raquo;</a>
    <div class="clear"></div>
</div>
    
    <div class="ad_block noad_container300x250pos1">
        <div class="ad_placement">
            <div id="ad-300x250-1" class="24ad300x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    
    

    </aside>

            </div>
            
    
    <div class="main_content row multi-size-ad">
        <div id="ad-970x250-1" class="24ad970x250"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>


        </div>     
        

<footer class="row footer">
    <nav class="footernav">
        <!-- Footer Top Component -->
        <div class="services">
            <section class="row footer_info">
                <div class="span4">
                    <!-- Child: Site Links-->
                    <div id="pnlSiteLinks">
	
                        <h4 id="servicesDescription">Health24 is South Africa&#39;s premier health information website</h4>
                             
                                <ul>
                            
                                <li>
                                    <a href="/About/About-Health24-20130210" id="lnkService">About Health24</a>
                                </li>
                            
                                <li>
                                    <a href="https://www.thespacestation.co.za/channel/health24/" id="lnkService">Advertise with us</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Privacy-Policy-20150720-6" id="lnkService">Privacy Policy</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Legal-notice-20130210" id="lnkService">Legal notice</a>
                                </li>
                            
                                <li>
                                    <a href="/About/press-code-20180918-4" id="lnkService">Press Code</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Forum-rules-20121206" id="lnkService">Forum rules</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Syndication-20130210" id="lnkService">Content syndication</a>
                                </li>
                            
                                <li>
                                    <a href="https://www.careers24.com/now-hiring/3898-24com/home/" id="lnkService">About Us</a>
                                </li>
                            
                                <li>
                                    <a href="/Feedback.aspx" id="lnkService" class="modal_wrapper modal_contact iframe">Contact Us</a>
                                </li>
                            
                                </ul>
                            
                    
</div>
                </div>
                <div class="span4 sign-up">
                    <!-- Child: Newsletter sign up-->
                    <div id="pnlSignUp">
	
                        <h4 id="newsletterText">Get a daily health tip</h4>
                        <p id="newsletterDescription"></p>
                        <div class="row">
                            <fieldset style="display:block; background: transparent">
                                <button id="btnNewsletterSignUp" type="button" class="btn btn-large btn-secondary" data-toggle="button" style="border-radius: 5px !important; width: 65% !important;">Sign up</button>
                            </fieldset>
                            <script type="text/javascript">
                                $j(function () {
                                    $j('.modal_contact').fancybox({ 'height': 701, 'width': 500, 'padding': 0 });
                                });
                                $j("#btnNewsletterSignUp").click(function () {
                                    window.location = "/Newsletters";
                                });
                            </script>
                        </div>
                    
</div>
                </div>
                <div class="span4 social_media">
                    <!-- Child: Social links -->
                    <div id="pnlSocialLinks">
	
                        <h4 id="socialDescription">Stay in touch</h4>
                        
                                <div class="social_links">
                            
                                <a href="https://www.facebook.com/Health24" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/6a7340d35a564e9d99b3466d1fe7b16c.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://twitter.com/Health24com" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/2a4d081577be4ed7b6f59092242b9f41.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://pinterest.com/health24/" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/c80f2e8ad27c4f65b260818f5d130108.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://www.linkedin.com/groups/Health24-Network-4195423?home=&gid=4195423&trk=anet_ug_hm" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/239194fc098e4ea48b1fe756c8811c40.png" id="socialIcon" />
                                </a>
                            
                                </div>
                            
                    
</div>
                </div>
            </section>
        </div>
        <!-- Footer Bottom Component -->
        <div class="footer_content">
            <section class="row footer_info">
                
                        <div id="itemContainer" class="span6">
                            <div id="pnlTopSection">
	
                                
                                <p>The information on Health24 is for educational purposes only, and is not intended as medical advice, diagnosis or treatment. If you are experiencing symptoms or need health advice, please consult a healthcare professional. <a href="http://www.health24.com/About/Disclaimer-20120721">See additional information.</a></p>
                            
</div>
                        </div>
                    
                        <div id="itemContainer" class="span4">
                            
                        </div>
                    
                        <div id="itemContainer" class="span2">
                            <div id="pnlTopSection">
	
                                <a href="https://www.iabsa.net/" id="lnkFooterItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/c1f4589a5a8744aca998e1dfe8a59b27.png" id="imgFooterItem" />
                                </a>
                                
                            
</div>
                        </div>
                    
                <!-- Bottom section -->
                <div class="span12">
                    <!-- Child: Internal links -->
                    <div id="pnlBottomSection">
	
                        <div class="footerlogo">
                            <a href="https://www.24.com" id="lnk24com">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/6016/995f88daa1ab4fc7ac4a373e77c37b44.png" id="twentyfourLogo" />
                            </a>
                            <p>
                                &copy; Health24 2000 - 2019. All right reserved.
                                <a href="/About/Legal-notice-20130210" id="lnkLegalNotice">Legal Notice</a>
                            </p>
                        </div>
                    
</div>
                </div>
            </section>
        </div>
    </nav>
</footer>

        <div>
            <div id="ad-20x20-1" class="24ad20x20"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
    


    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637037066004275923&s=19&c=11691&a=0b39f987-cf41-4f7a-94e5-f8efd903b988&t=Families+of+deceased+firefighters+still+looking+for+closure&ct=News/Public-Health&u=http%3a%2f%2fwww.health24.com%2fNews%2fPublic-Health%2ffamilies-of-deceased-firefighters-still-looking-for-closure-20190910&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637037066004275923&s=19&c=11691&a=0b39f987-cf41-4f7a-94e5-f8efd903b988&t=Families+of+deceased+firefighters+still+looking+for+closure&ct=News/Public-Health&u=http%3a%2f%2fwww.health24.com%2fNews%2fPublic-Health%2ffamilies-of-deceased-firefighters-still-looking-for-closure-20190910&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.health24.com/';//]]>
</script>
</form>

    
<div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <script type="text/javascript" language="javascript">
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.health24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }

        tinaUrl = 'https://auth.health24.com';
    </script>
    <script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/common-bottom.js?v=20190723" ></script>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
var url = 'health24.com/Medical/Hypertension'
if(window.location.href.toLowerCase().indexOf(url.toLowerCase()) > -1) {
       jQuery('.leaderboard .upside').hide()
    }
</script>

</body>
</html>
