

<!DOCTYPE html>
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js">
<!--<![endif]-->
<head><meta name="description" content="Past research has shown that the quality of a romantic relationship helps predict how well you sleep." /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="p:domain_verify" content="0cf3f74555da08c409cf4cb8aff4ab16" /><meta name="google-site-verification" content="glSBxTtrwCJIOJ5t4p_gCJIIUeIU621C78V1lLrrgGE" /><title>
	Getting a good night's rest? You may have your partner to thank | Health24
</title><link id="lnkMobiVersion" rel="alternate" href="https://m.health24.com/medical/sleep/news/getting-a-good-nights-rest-you-may-have-your-partner-to-thank-20190227-2" /><meta property="article:published_time" content="2019/02/27 9:30:05 PM"/><meta property="article:modified_time" content="2019/02/27 9:30:05 PM"/><meta property="article:expiration_time" content="2019/03/01 10:16:03 PM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.health24.com/Medical/Sleep/News/getting-a-good-nights-rest-you-may-have-your-partner-to-thank-20190227-2"/><meta property="twitter:title" content="Getting a good night&#39;s rest? You may have your partner to thank"/><meta property="twitter:site" content="health24com"/><meta property="twitter:description" content="Past research has shown that the quality of a romantic relationship helps predict how well you sleep."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/7793/09108e1328d04d349633cd3208d75127.jpg"/><meta property="og:site_name" content="Health24"/><meta property="fb:app_id" content="623523040997606"/><meta property="fb:page_id" content=""/><meta property="og:title" content="Getting a good night's rest? You may have your partner to thank"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.health24.com/Medical/Sleep/News/getting-a-good-nights-rest-you-may-have-your-partner-to-thank-20190227-2"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/7793/c2b1887d34994483afb37a5c58d4b4d1.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Past research has shown that the quality of a romantic relationship helps predict how well you sleep."/><link rel="canonical" href="https://www.health24.com/Medical/Sleep/News/getting-a-good-nights-rest-you-may-have-your-partner-to-thank-20190227-2"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "33b93f08-af9d-44f3-8f06-716403c23a57",
url: "https://www.health24.com/Medical/Sleep/News/getting-a-good-nights-rest-you-may-have-your-partner-to-thank-20190227-2",
text: "Getting a good nights rest? You may have your partner to thank",
categoryid: "9658",
twittersharename: "health24com"
};
</script>

<link type="text/css" rel="stylesheet" href="https://www.health24.com/styles/health.min.css?v=20181220" />
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za//libs/fancybox/jquery.fancybox.css?v=20181220" /><script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/common-top.js?v=20181220" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za//libs/fancybox/fancybox-1.3.4.min.js?v=20181220" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=20181220" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=20181220" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "health24.com";
        var _sf_startpt = (new Date()).getTime();
    </script>
    <!-- BEGIN FACEBOOK CUSTOM AUDIENCE TRACKING CODE -->
    <script type="text/javascript">
        (function () {
            var _fbq = window._fbq || (window._fbq = []);
            if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
            }
            _fbq.push(['addPixelId', '612859218806484']);
        })();
        window._fbq = window._fbq || [];
        window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript>
        <img height="1" width="1" alt="" style="display: none" src="https://www.facebook.com/tr?id=612859218806484&amp;ev=PixelInitialized" />
    </noscript>
    <!-- END FACEBOOK CUSTOM AUDIENCE TRACKING CODE -->
    <!-- Begin Inspectlet Embed Code -->
    <script type="text/javascript" id="inspectletjs">
        window.__insp = window.__insp || [];
        __insp.push(['wid', 374167356]);
        (function () {
            function __ldinsp() { var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
            if (window.attachEvent) {
                window.attachEvent('onload', __ldinsp);
            } else {
                window.addEventListener('load', __ldinsp, false);
            }
        })();
    </script>
    <!-- End Inspectlet Embed Code -->
    
    
    <meta name="articleid" content="33b93f08-af9d-44f3-8f06-716403c23a57" />
    

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '6a6f2da7-3fad-458e-a005-eb8ff2cb2f79');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 909111985	health24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=909111985"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:health24.com/script.js"></script>
<!-- Hotjar Tracking Code for www.health24.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:97997,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script type="text/javascript" src="//try.abtasty.com/ac943f4f09a616220d4982262d779308.js"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://culturedcrayon.com/v2/0/cbz_U0LK0MdSq0I5U9M0dw_GQZPTn0d-Gjr-jPB6zsMupdUMD_BXRsQIv5HUhv970xycvipE740",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<base href="https://www.health24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Health24, Zone: /Medical/Sleep, MapsTo: "News" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.4/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Health24'; 
za24_AdZone = '/Medical/Sleep';
za24_DescUrl= 'https://www.health24.com/Medical/Sleep/News/getting-a-good-nights-rest-you-may-have-your-partner-to-thank-20190227-2'; 
za24_ArticleId= '33b93f08-af9d-44f3-8f06-716403c23a57'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='33b93f08-af9d-44f3-8f06-716403c23a57'; 
za24_KeywordType[2]='topics'; za24_Keywords[2]='stress,sleep,relationship'; 
za24_KeywordType[3]='accreditation'; za24_Keywords[3]='healthday'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='10x10'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='468x120'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='278x35'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='2x1'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='2x2'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='980x90'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='970x250'; za24_AdPositionNo[11]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Health24/Medical/Sleep',
adDescriptionUrl: 'https://www.health24.com/Medical/Sleep/News/getting-a-good-nights-rest-you-may-have-your-partner-to-thank-20190227-2',
articleId:'33b93f08-af9d-44f3-8f06-716403c23a57'
}
//--></script>
</head>
<body>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTgxODkzMDIxMGQYAQUeX19Db250cm9sc1JlcXVpcmVQb3N0QmFja0tleV9fFgIFUWN0bDAwJGN0bDAwJE1haW5Cb2R5UGxhY2Vob2xkZXIkUmlnaHRQbGFjZWhvbGRlciROZXdzbGV0dGVyU2lnblVwJGNoa1NwZWNpYWxPZmZlcgVRY3RsMDAkY3RsMDAkTWFpbkJvZHlQbGFjZWhvbGRlciRSaWdodFBsYWNlaG9sZGVyJE5ld3NsZXR0ZXJTaWduVXAkY2hrVGVybUFncmVlUkhT7mZ3AKJVejJvwf2sht7rTfhYfbE=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.health24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="23E2E6FE" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAfw6jjd9vbFK3c2T81Dl44V/YNHi5XizO78DE6QGHaxiq+zRuF9FxT8V772x/h8s0slpmgjO/HnKxPKnDn4udFwcmlikwsbm8kBxTt2uvSyyKrZ33ircrF3xf5Ndnn10Myb2JW/NRzeq0dKKi+S+xVRPmRZEKqDRVzOGjdxnud0olfx1Go=" />
        <div>
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=25live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=29live"></script>
<script type="text/javascript">AdTemplate = "Health24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

<div class="leaderboard noad_container728x90pos1">
    <div class="adCenter">
        <div class="ad_wrap">
            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <!-- Please don't remove tag below. It's a legal requirement Health24 needs when ads are displayed  //-->
            <span class="upside">advertisement</span>  
        </div>
    </div>
</div>
        <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="engage_fixed_div">
            

<header class="header row">
    <section class="span2 brand_logo engage">
        <a href="https://www.health24.com/" class="logo" title="Health24">Health 24</a>
    </section>
    <h1 class="category_header"><a id="lnkCategoryHeading" href="/Medical/Sleep" style="text-decoration:none;color:#454447;">Sleep Disorders</a></h1>
    
    
</header>
            
<nav class="row navbar">
    <div class="navbar-inner">
        <div class="nav-container">
            <a data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		    </a>
            <div class="nav-collapse">
                
                        <ul class="nav">
                    
                        <li class="active dropdown"><a href="/News" target="_self" data-track="outbound,nav,1stlevel-News" class="dropdown-toggle" data-toggle="dropdown">News <b class='caret'></b></a>
                            <ul class="dropdown-menu col3">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/News/Public-Health" title="Public health " data-track="outbound,nav,2ndlevel-Public health " target="_self">Public health </a></li>
                                                
                                                    <li id="liSub"><a href="/Fitness/News" title="Fitness" data-track="outbound,nav,2ndlevel-Fitness" target="_self">Fitness</a></li>
                                                
                                                    <li id="liSub"><a href="/Sex/News" title="Sex" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex</a></li>
                                                
                                                    <li id="liSub"><a href="/Natural/News" title="Natural health" data-track="outbound,nav,2ndlevel-Natural health" target="_self">Natural health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Heart/News" title="Heart" data-track="outbound,nav,2ndlevel-Heart" target="_self">Heart</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Diabetes" title="Diabetes" data-track="outbound,nav,2ndlevel-Diabetes" target="_blank">Diabetes</a></li>
                                                
                                                    <li id="liSub"><a href="/Mental-health/News" title="Mental Health" data-track="outbound,nav,2ndlevel-Mental Health" target="_self">Mental Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Cancer" title="Cancer" data-track="outbound,nav,2ndlevel-Cancer" target="_blank">Cancer</a></li>
                                                
                                                    <li id="liSub"><a href="/Columnists" title="Columns" data-track="outbound,nav,2ndlevel-Columns" target="_self">Columns</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Tools" title="Tests" data-track="outbound,nav,2ndlevel-Tests" target="_self">Tests</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/competitions" title="Win" data-track="outbound,nav,2ndlevel-Win" target="_self">Win</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/newsletters" title="Newsletters" data-track="outbound,nav,2ndlevel-Newsletters" target="_self">Newsletters</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/News/Medical-Trials" title="Medical Trials" data-track="outbound,nav,2ndlevel-Medical Trials" target="_self">Medical Trials</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/multimedia" title="Multimedia" data-track="outbound,nav,2ndlevel-Multimedia" target="_self">Multimedia</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/News/Events" title="Events" data-track="outbound,nav,2ndlevel-Events" target="_self">Events</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="/Medical" target="_self" data-track="outbound,nav,1stlevel-Medical" class="dropdown-toggle" data-toggle="dropdown">Medical <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/acne" title="Acne" data-track="outbound,nav,2ndlevel-Acne" target="_blank">Acne</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/ADHD" title="ADHD" data-track="outbound,nav,2ndlevel-ADHD" target="_self">ADHD</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/Anaemia" title="Anaemia" data-track="outbound,nav,2ndlevel-Anaemia" target="_blank">Anaemia</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Allergy" title="Allergy" data-track="outbound,nav,2ndlevel-Allergy" target="_self">Allergy</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Arthritis" title="Arthritis" data-track="outbound,nav,2ndlevel-Arthritis" target="_self">Arthritis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Asthma" title="Asthma" data-track="outbound,nav,2ndlevel-Asthma" target="_self">Asthma</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Backache" title="Backache" data-track="outbound,nav,2ndlevel-Backache" target="_self">Backache</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Cancer" title="Cancer" data-track="outbound,nav,2ndlevel-Cancer" target="_self">Cancer</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Flu" title="Colds and flu" data-track="outbound,nav,2ndlevel-Colds and flu" target="_self">Colds and flu</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Constipation" title="Constipation" data-track="outbound,nav,2ndlevel-Constipation" target="_self">Constipation</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/COPD" title="COPD" data-track="outbound,nav,2ndlevel-COPD" target="_blank">COPD</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/cough" title="Cough" data-track="outbound,nav,2ndlevel-Cough" target="_self">Cough</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Dementia" title="Dementia" data-track="outbound,nav,2ndlevel-Dementia" target="_blank">Dementia</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Depression" title="Depression" data-track="outbound,nav,2ndlevel-Depression" target="_self">Depression</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Diabetes" title="Diabetes" data-track="outbound,nav,2ndlevel-Diabetes" target="_self">Diabetes</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Digestive-health" title="Digestive Health" data-track="outbound,nav,2ndlevel-Digestive Health" target="_self">Digestive Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Skin/Eczema" title="Eczema" data-track="outbound,nav,2ndlevel-Eczema" target="_blank">Eczema</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Erectile-dysfunction" title="Erectile dysfunction" data-track="outbound,nav,2ndlevel-Erectile dysfunction" target="_self">Erectile dysfunction</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Epilepsy" title="Epilepsy" data-track="outbound,nav,2ndlevel-Epilepsy" target="_blank">Epilepsy</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/hair-loss" title="Hair Loss" data-track="outbound,nav,2ndlevel-Hair Loss" target="_self">Hair Loss</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Eye" title="Eye Health" data-track="outbound,nav,2ndlevel-Eye Health" target="_self">Eye Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Feet" title="Feet" data-track="outbound,nav,2ndlevel-Feet" target="_blank">Feet</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Piles-Haemorrhoids" title="Haemorrhoids" data-track="outbound,nav,2ndlevel-Haemorrhoids" target="_blank">Haemorrhoids</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Skin/Fungal-skin" title="Fungal Infections" data-track="outbound,nav,2ndlevel-Fungal Infections" target="_self">Fungal Infections</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/lice" title="Head Lice" data-track="outbound,nav,2ndlevel-Head Lice" target="_self">Head Lice</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Headache-and-migraine" title="Headache &amp; Migraine" data-track="outbound,nav,2ndlevel-Headache" target="_self">Headache &amp; Migraine</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Hearing-management" title="Hearing" data-track="outbound,nav,2ndlevel-Hearing" target="_self">Hearing</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Heartburn" title="Heartburn" data-track="outbound,nav,2ndlevel-Heartburn" target="_self">Heartburn</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Heart" title="Heart Health" data-track="outbound,nav,2ndlevel-Heart Health" target="_self">Heart Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/HIV-AIDS" title="HIV/Aids" data-track="outbound,nav,2ndlevel-HIV/Aids" target="_self">HIV/Aids</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Hypertension" title="Hypertension" data-track="outbound,nav,2ndlevel-Hypertension" target="_self">Hypertension</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/IBS" title="IBS" data-track="outbound,nav,2ndlevel-IBS" target="_self">IBS</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/incontinence" title="Incontinence" data-track="outbound,nav,2ndlevel-Incontinence" target="_self">Incontinence</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/stop-smoking" title="Stop smoking" data-track="outbound,nav,2ndlevel-Stop smoking" target="_blank">Stop smoking</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/leg" title="Leg Health" data-track="outbound,nav,2ndlevel-Leg Health" target="_self">Leg Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/liver-health" title="Liver Health" data-track="outbound,nav,2ndlevel-Liver Health" target="_self">Liver Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Menopause" title="Menopause" data-track="outbound,nav,2ndlevel-Menopause" target="_blank">Menopause</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Oral-health" title="Oral Health" data-track="outbound,nav,2ndlevel-Oral Health" target="_self">Oral Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Osteoporosis" title="Osteoporosis" data-track="outbound,nav,2ndlevel-Osteoporosis" target="_self">Osteoporosis</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Pain-Management" title="Pain" data-track="outbound,nav,2ndlevel-Pain" target="_self">Pain</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/pms" title="PMS" data-track="outbound,nav,2ndlevel-PMS" target="_self">PMS</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/Sinusitis" title="Sinusitis" data-track="outbound,nav,2ndlevel-Sinusitis" target="_self">Sinusitis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Sleep" title="Sleep" data-track="outbound,nav,2ndlevel-Sleep" target="_self">Sleep</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/sore-throat" title="Sore throat" data-track="outbound,nav,2ndlevel-Sore throat" target="_self">Sore throat</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/sports-injuries" title="Sports Injuries" data-track="outbound,nav,2ndlevel-Sports Injuries" target="_self">Sports Injuries</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Mental-health/Stress" title="Stress" data-track="outbound,nav,2ndlevel-Stress" target="_blank">Stress</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Stroke" title="Stroke" data-track="outbound,nav,2ndlevel-Stroke" target="_self">Stroke</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/tuberculosis " title="Tuberculosis" data-track="outbound,nav,2ndlevel-Tuberculosis" target="_self">Tuberculosis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Vaginal-health/Infections" title="Vaginal Infections" data-track="outbound,nav,2ndlevel-Vaginal Infections" target="_blank">Vaginal Infections</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/WARTS" title="Warts" data-track="outbound,nav,2ndlevel-Warts" target="_blank">Warts</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Diseases" title="View all" data-track="outbound,nav,2ndlevel-View all" target="_self">View all</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/liver-health" title="Liver" data-track="outbound,nav,2ndlevel-Liver" target="_blank">Liver</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="/Lifestyle" target="_self" data-track="outbound,nav,1stlevel-Lifestyle" class="dropdown-toggle" data-toggle="dropdown">Lifestyle <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Lifestyle/Healthy-Nerves" title="Healthy Nerves" data-track="outbound,nav,2ndlevel-Healthy Nerves" target="_self">Healthy Nerves</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Fitness/Sports-nutrition" title="Sports Nutrition" data-track="outbound,nav,2ndlevel-Sports Nutrition" target="_self">Sports Nutrition</a></li>
                                                
                                                    <li id="liSub"><a href="/Fitness" title="Fitness" data-track="outbound,nav,2ndlevel-Fitness" target="_self">Fitness</a></li>
                                                
                                                    <li id="liSub"><a href="/Sex" title="Sex" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex</a></li>
                                                
                                                    <li id="liSub"><a href="/Diet-and-nutrition" title="Diet and nutrition" data-track="outbound,nav,2ndlevel-Diet and nutrition" target="_self">Diet and nutrition</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Diet-and-nutrition/The-immune-system" title="The immune system" data-track="outbound,nav,2ndlevel-The immune system" target="_self">The immune system</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Woman" title="Woman" data-track="outbound,nav,2ndlevel-Woman" target="_self">Woman</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Man" title="Man" data-track="outbound,nav,2ndlevel-Man" target="_self">Man</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Health-and-your-money" title="Health and your money" data-track="outbound,nav,2ndlevel-Health and your money" target="_self">Health and your money</a></li>
                                                
                                                    <li id="liSub"><a href="/Parenting" title="Parenting" data-track="outbound,nav,2ndlevel-Parenting" target="_self">Parenting</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Mental-health/Stress" title="Stress" data-track="outbound,nav,2ndlevel-Stress" target="_self">Stress</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Pet-health" title="Pet health" data-track="outbound,nav,2ndlevel-Pet health" target="_self">Pet health</a></li>
                                                
                                                    <li id="liSub"><a href="/Natural" title="Natural Health" data-track="outbound,nav,2ndlevel-Natural" target="_self">Natural Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Stop-smoking" title="Stop smoking" data-track="outbound,nav,2ndlevel-Stop smoking" target="_self">Stop smoking</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Environmental-health" title="Environment" data-track="outbound,nav,2ndlevel-Environment" target="_self">Environment</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Diet-and-nutrition/Vitamins-minerals-and-supplements" title="Vitamins &amp; minerals" data-track="outbound,nav,2ndlevel-Vitamins &amp; minerals" target="_self">Vitamins &amp; minerals</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle" title="All Lifestyle" data-track="outbound,nav,2ndlevel-All Lifestyle" target="_self">All Lifestyle</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Lifestyle/Stop-smoking/smoking-alternatives " title="Smoking alternatives" data-track="outbound,nav,2ndlevel-Smoking alternatives" target="_self">Smoking alternatives</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Lifestyle/Seniors-and-caregivers" title="Seniors and caregivers" data-track="outbound,nav,2ndlevel-Seniors and caregivers" target="_self">Seniors and caregivers</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="https://www.health24.com/Experts " target="_self" data-track="outbound,nav,1stlevel-Experts" class="dropdown-toggle" data-toggle="dropdown">Experts <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/ADHD/Experts/Expert/ADD-ADHD-Expert" title="ADHD" data-track="outbound,nav,2ndlevel-ADHD" target="_blank">ADHD</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Allergy/Experts/Expert/Allergy-expert" title="Allergy" data-track="outbound,nav,2ndlevel-Allergy" target="_self">Allergy</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Asthma/Experts/Expert/Asthma-expert" title="Asthma" data-track="outbound,nav,2ndlevel-Asthma" target="_blank">Asthma</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/Backache-expert" title="Backache" data-track="outbound,nav,2ndlevel-Backache" target="_blank">Backache</a></li>
                                                
                                                    <li id="liSub"><a href="https://beyondbeauty.health24.com/expert/aesthetic-doctor/" title="Beyond Beauty" data-track="outbound,nav,2ndlevel-Beyond Beauty" target="_blank">Beyond Beauty</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Cancer/Experts/Expert/Cancer-expert" title="Cancer" data-track="outbound,nav,2ndlevel-Cancer" target="_blank">Cancer</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Flu/Experts/Expert/Flu-expert" title="Colds &amp; flu" data-track="outbound,nav,2ndlevel-Colds &amp; flu" target="_blank">Colds &amp; flu</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/cough/Experts/Expert/Cough-Expert" title="Cough" data-track="outbound,nav,2ndlevel-Cough" target="_blank">Cough</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/CyberDoc" title="CyberDoc" data-track="outbound,nav,2ndlevel-CyberDoc" target="_blank">CyberDoc</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/CyberShrink" title="CyberShrink" data-track="outbound,nav,2ndlevel-CyberShrink" target="_self">CyberShrink</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Depression/Experts/Expert/Depression-expert" title="Depression" data-track="outbound,nav,2ndlevel-Depression" target="_blank">Depression</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Diabetes/Experts/Expert/Diabetes-expert" title="Diabetes" data-track="outbound,nav,2ndlevel-Diabetes" target="_blank">Diabetes</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/The-dietitians" title="Dietitians" data-track="outbound,nav,2ndlevel-Dietitians" target="_blank">Dietitians</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Erectile-dysfunction/Experts/Expert/Erectile-Dysfunction-Expert" title="Erectile Dysfunction" data-track="outbound,nav,2ndlevel-Erectile Dysfunction" target="_blank">Erectile Dysfunction</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/GynaeDoc" title="GynaeDoc" data-track="outbound,nav,2ndlevel-GynaeDoc" target="_blank">GynaeDoc</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Hearing-management/Experts/Expert/Hearing-Care" title="Hearing" data-track="outbound,nav,2ndlevel-Hearing" target="_blank">Hearing</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/HIV-AIDS/Experts/Expert/HIVAids-expert" title="HIV/Aids" data-track="outbound,nav,2ndlevel-HIV/Aids" target="_blank">HIV/Aids</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/incontinence/Experts/Expert/Incontinence-expert" title="Incontinence" data-track="outbound,nav,2ndlevel-Incontinence" target="_blank">Incontinence</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/childhood-diseases/Experts/Expert/Paediatrician" title="Paediatrician" data-track="outbound,nav,2ndlevel-Paediatrician" target="_blank">Paediatrician</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/sex-expert" title="Sex" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/All" title="All experts" data-track="outbound,nav,2ndlevel-All experts" target="_blank">All experts</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="https://www.health24.com/Medical-schemes" target="_blank" data-track="outbound,nav,1stlevel-Med Schemes" class="dropdown-toggle" data-toggle="dropdown">Med Schemes <b class='caret'></b></a>
                            <ul class="dropdown-menu col2">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-Schemes/General-Info" title="General Information" data-track="outbound,nav,2ndlevel-General Information" target="_self">General Information</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/News" title="News" data-track="outbound,nav,2ndlevel-News" target="_self">News</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/Choosing-a-medical-scheme" title="Choosing the right scheme" data-track="outbound,nav,2ndlevel-Choosing the right scheme" target="_self">Choosing the right scheme</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/Dictionary-of-terms/Dictionary-of-terms-20120721" title="Dictionary of terms" data-track="outbound,nav,2ndlevel-Dictionary of terms" target="_self">Dictionary of terms</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/PMB-and-Chronic-Disease" title="PMB&#39;s and Chronic Diseases" data-track="outbound,nav,2ndlevel-PMB&#39;s and Chronic Diseases" target="_self">PMB&#39;s and Chronic Diseases</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=""><a href="https://beyondbeauty.health24.com/" target="_self" data-track="outbound,nav,1stlevel-Beyond Beauty">Beyond Beauty</a>
                            
                        </li>
                    
                        </ul>
                    

                

            </div>
        </div>
    </div>
</nav>

<script type="text/javascript">
    $j('.dropdown-toggle').click(function() {
	    var newWindow = window.open($j(this).attr('href'), $j(this).attr('target'));
	    newWindow.focus();
    });
</script>
        </div>
        <div id="main_wrapper" class="container engage_fixed">
            <div id="pushDownAd">
                <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <script type="text/javascript" language="text/javascript">
                window.addEventListener("load", function () {
                    setTimeout(function () {
                        var pushdownad = document.querySelector("#pushDownAd");
                        if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                            pushdownad.className = "active";
                        }
                    }, 500);
                });
            </script>
            <div id="MainContent" class="main_content row">
                
    <article class="span8 article_content article_shadow_box engage_article">
        
    

<nav class="breadcrumb_block">
    <ul class='breadcrumb'><li><a href='/'>Home</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Medical'>Medical</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Medical/Sleep'>Sleep Disorders</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Medical/Sleep/News'>News</a>  </li></ul>
</nav>
    

<section class="article_header">
    <h6 id="spnDate" class="block datestamp">27 February 2019</h6>
    <hgroup>
        <h2>
            Getting a good night's rest? You may have your partner to thank
        </h2>
        <h3>
            Past research has shown that the quality of a romantic relationship helps predict how well you sleep.
        </h3>
    </hgroup>
</section>
<article class="article_body">
    <div id="paraAccreditation" class="article_accreditation">
        <section class="accreditation_details clearfix">
            <a id="lnkAccredImg" href="https://www.healthday.com/" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/517/2ff2d485f7824fa2a355cacb6e6990c2.png" id="imgAccreditation" /></a>
            <p id="P1">
                
            </p>
        </section>
    </div>
    <div class="share_tools">
        <a href="https://www.health24.com/Medical/Sleep/News/getting-a-good-nights-rest-you-may-have-your-partner-to-thank-20190227-2#commentsSection" id="anchorToComments" title="0">
            <div class="add_comments">
                0
            </div>
        </a>
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=25live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=29live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

    </div>
    <div class="clear"></div>
    <div id="head-video"></div>
    <div id="RelatedContentBlock" class="related_block span4">
        <div id="relatedBlock" class="related_content">
            
<figure id="figureImg">
    <div class="ImgMask">
        <img src="https://cdn.24.co.za/files/Cms/General/d/7793/c2b1887d34994483afb37a5c58d4b4d1.jpg" id="imgArticle" alt=" " />
    </div>
    <figcaption>How well you sleep can have a lot to do with your partner. &nbsp;~&nbsp;<span></span></figcaption>
</figure>
        </div>
    </div>
    <p>Sure, he may snore. She may steal the covers. But if a relationship is solid, your partner will help you <a href="https://www.health24.com/medical/Sleep" target="_blank">sleep</a> better now and far into the future, a new study suggests. </p><p>Good relationships in early adulthood seemed to lead to less disruptive life events, which in turn appeared to lead to better sleep years later, researchers report.</p><p><strong>Buffering the stress</strong></p><p>"Your partners can have a huge impact on your stress and health behaviours. They can be a source of stress or a reducer of stress," explained study author Chloe Huelsnitz. She's a PhD candidate in the department of psychology at the University of Minnesota in Minneapolis. </p><div id='fourth-par-video'></div><p>So, how does being in a satisfying partnership affect sleep? Are people more content, or is a good relationship just a sign that you have better people skills that help reduce your stress throughout life? </p><p>"It's probably a bit of both," Huelsnitz said, though the study could not prove that a good relationship caused sleep quality to improve.</p><p>She explained that if you can have a good relationship, you probably have good interpersonal skills. And if you get along well with your partner, you're probably less likely to get into a fight with your boss or a friend. </p><p>"Also, if you have someone to support you during stressful life events, it helps to buffer that stress," Huelsnitz added. </p><p>The study authors noted that past research showed a link between a greater response to stress and worse sleep. Past research has also shown that the quality of a romantic relationship helps predict how well you sleep. But what hadn't been studied was the ongoing patterns between a good relationship, stress and sleep. </p><p><strong>Other coping skills</strong></p><p>To see if they could answer this question, the investigators reviewed data from a long-term study that began in the 1970s. More than 250 women were recruited during the last trimester of their pregnancy. The children were followed until they were adults, and then some of them agreed to participate in the ongoing research. </p><p>For this study, the researchers had complete information on 112 people from their early 20s until they were 37. The volunteers were interviewed about their relationships when they were 23 and 32 years old. They were also asked about stressful life events at 23, 32 and 37 years. </p><p>When they were 37, the volunteers provided information on the quality of their sleep, as well as how long they typically slept. </p><p>"People who reported better relationship experiences at 23 had fewer stressful life events at 32 and slept better when they were 37," Huelsnitz said. However, good relationships didn't seem to impact how long people slept. </p><p>Dr Alice Doe, a sleep medicine physician at Ascension Borgess Hospital in Kalamazoo, Michigan, said there are a number of reasons why a good relationship could lead to better sleep. </p><p>"Somebody that is able to have great personal relationships has to have other coping skills, like to ability to soothe and build trust," said Doe, who wasn't involved in the study. "And sleep is better when we're relaxed, and when we have a personal life that is stable, it helps us feel more reassured that everything is OK." </p><p><strong>Endless tossing and turning</strong></p><p>Plus, she added, when people are in a happy romantic relationship and in love, the body secretes substances in the brain (neurotransmitters) that help you feel good. These neurotransmitters also promote restful sleep, Doe said. </p><p>But do the findings mean you're doomed to endless nights of tossing and turning if your romantic life hasn't been the best? Not necessarily, said Huelsnitz.</p><p>"My personal opinion is that it doesn't have to be a cycle. We do know that there are ways to reduce stress in life. Early in life, you may not have figured out what it is to be a good partner, but you can fine-tune your relationships and break the pattern," Huelsnitz said.</p><p>Doe also noted that decreasing stress at any point in life is a great way to improve sleep. </p><p>"We're all under stress at different times, and have to develop coping skills to deal with it. Take deep breaths, write in a journal or practice yoga," she suggested. </p><p>The findings were recently published in the journal <em>Personal Relationships</em>.</p><p><strong><em><sup>Image credit: iStock</sup></em><em></em><br></strong></p><div id="ad-fluid-1" class="24adfluid"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("fluid","1");</script></div>
    <p class="byline">
        
    </p>
    <div id="foot-video"></div>
    <div id="ad-2x2-1" class="24ad2x2"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x2","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    

<div class="sponsor_message">
    <span class="msg"><a id="lnkSponsorMessage"></a></span>
    
</div>
    <div class="clear">&nbsp;</div>
    <ul class="embedded-images">
        
    </ul>
</article>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20181220live" ></script>
    

<div id="related-articles">
    <h2 class="engage_heading">Related articles</h2>
    
            <div class="engage_articles">
        
            <div class="engage_item">
                <a id="lnkImgArt" class="img-polaroid" href="https://www.health24.com/Diet-and-nutrition/News/cutting-calories-can-boost-your-sex-life-and-your-sleep-20190207"><img src="https://cdn.24.co.za/files/Cms/General/d/8507/5bf7afd4e68b4c799de514cfd20cd175.png" alt="" /></a>
                <h3><a id="lnkTitle" href="https://www.health24.com/Diet-and-nutrition/News/cutting-calories-can-boost-your-sex-life-and-your-sleep-20190207">Cutting calories can boost your sex life and your sleep</a></h3>
                <p>A recent study focused on calorie restriction to see if, apart from weight loss, it affected other important aspects of life like mood, sleep and sex.</p>
            </div>
        
            <div class="engage_item">
                <a id="lnkImgArt" class="img-polaroid" href="https://www.health24.com/Medical/Sleep/News/being-rocked-to-sleep-isnt-just-for-babies-20190201"><img src="https://cdn.24.co.za/files/Cms/General/d/8449/9e8d916009ee4008abc1b371978bf19a.jpg" alt="" /></a>
                <h3><a id="lnkTitle" href="https://www.health24.com/Medical/Sleep/News/being-rocked-to-sleep-isnt-just-for-babies-20190201">Being rocked to sleep isn't just for babies</a></h3>
                <p>In a study, volunteers fell asleep more rapidly and had longer periods of deeper sleep when rocked. </p>
            </div>
        
            <div class="engage_item">
                <a id="lnkImgArt" class="img-polaroid" href="https://www.health24.com/Medical/Sleep/News/sleepless-nights-can-mean-more-painful-days-20190130"><img src="https://cdn.24.co.za/files/Cms/General/d/8443/4b148db3e8e6449bbe93368b11642ca6.jpg" alt="" /></a>
                <h3><a id="lnkTitle" href="https://www.health24.com/Medical/Sleep/News/sleepless-nights-can-mean-more-painful-days-20190130">Sleepless nights can mean more painful days</a></h3>
                <p>New research shows that a lack of sleep all but guarantees greater levels of body pain.</p>
            </div>
        
            </div>
        
</div>
    
    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js");
        }
    });
-->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.health24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Health24";
            commentControl.breadCrumb = "Health24|Medical|Sleep|News" ;
            commentControl.objectId = "33b93f08-af9d-44f3-8f06-716403c23a57";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.health24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.health24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
-->
</script>


    <section id="hideSection" class="subcat_header">
    <h1>Ask the Expert</h1>
</section>
<section class="row sectionb single_expert engage">
    
    <div class="span8">
        <figure>
            <img id="imgExpertThumb" class="img-polaroid" src="https://cdn.24.co.za/experts2//f8efcede-bc0f-4b3e-bcd4-b9fcd1added8_L.jpg?updated=2015/01/26 11:00:00 AM" />
        </figure>
        <div class="description">
            <h5><a id="lnkExpertName" href="https://www.health24.com/Medical/Sleep/Experts/Expert/Sleep-disorders">Sleep disorders expert</a></h5>
            <p>Dr Alison Bentley is a general practitioner who has consulted in sleep medicine and sleep disorders, in both adults and children of all ages, for almost 30 years. She also researches and publishes on a number of sleep-related topics both in formal research journals and lay publications including as editor of Sleep Matters, an educational newsletter on sleep disorders for doctors.</p>
        </div>
        <div class="form-actions">
            <a id="lnkAskQuestion" class="btn btn-generic">Ask a question </a>
        </div>
    </div>
</section>



<script type="text/javascript">
    $j(document).ready(function () {
        Health24.HealthEngageExpertQuestions.init('f8efcede-bc0f-4b3e-bcd4-b9fcd1added8', 'btn_more_quest');
    });
</script>
<div class="expert_generic">
    <div class="generic-large expert_search engage_expert_listing">
        <div class="post_answered span8">
            <div class="row">
                <div class="posted span4">                        
                    <h4>Questions posted to Sleep disorders expert</h4>
                </div>
                <div class="answered">                        
                    <h6 class="red_tick"><span>questions answered by the expert</span></h6>                            
                </div>
            </div>
        </div>
        <div class="generic-large expert_results questions_posted">
            <div class="generic_wrapper">
                <div class="row">
                    <div id="quest_listing"  class="expert_quest_listing generic-left">
                        
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/Night-terrors-20190222">Night terrors</a></h4>
                                            <h6>posted on&nbsp;22/02/2019</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/Can-Trazodone-be-used-to-help-with-sleeping-problems-20190212">Can Trazodone be used to help with sleeping problems?</a></h4>
                                            <h6>posted on&nbsp;12/02/2019</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/14-year-old-son-has-NEVER-slept-well-20180725">14 year old son has never slept well</a></h4>
                                            <h6>posted on&nbsp;25/07/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/jerking-in-middle-of-sleep-20180718">Jerking in middle of sleep</a></h4>
                                            <h6>posted on&nbsp;18/07/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/I-feel-more-refreshed-after-disturbed-sleep-20180717">I feel more refreshed after disturbed sleep</a></h4>
                                            <h6>posted on&nbsp;17/07/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/Sleep-too-much-20180713">Sleep too much</a></h4>
                                            <h6>posted on&nbsp;13/07/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/I-cant-sleep-during-the-day-20160720">I can't sleep during the day </a></h4>
                                            <h6>posted on&nbsp;20/07/2016</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/Sleeping-disorder-aggressive-behavior-during-sleep-20160718">Sleeping disorder </a></h4>
                                            <h6>posted on&nbsp;18/07/2016</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/What-would-be-the-ideal-sleeping-hour-in-27-age-20160718">Ideal sleeping hour at 27 age</a></h4>
                                            <h6>posted on&nbsp;18/07/2016</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/Can-a-sleeping-disorder-cause-seizures-and-hoe-do-I-know-if-I-have-a-sleeping-disorder-20160715">Seizures while sleeping</a></h4>
                                            <h6>posted on&nbsp;15/07/2016</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/Do-I-have-a-disorder-or-is-this-normal-20160714">Potential sleeping disorder</a></h4>
                                            <h6>posted on&nbsp;14/07/2016</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/Is-sleep-apnea-dangerous-20160708">Dangers of sleep apnea</a></h4>
                                            <h6>posted on&nbsp;08/07/2016</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/ISSUES-WITH-SLEEPING-on-and-off-over-the-years-20160705">Issues with sleeping</a></h4>
                                            <h6>posted on&nbsp;05/07/2016</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/i-cant-sleep-20160705">I can't sleep</a></h4>
                                            <h6>posted on&nbsp;05/07/2016</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Sleep/Experts/Question/I-am-using-dormonoct-sleepping-pills-for-the-past-2-years-and-together-with-dopaquil-for-the-past-3-months-I-need-to-get-of-sleeping-pills-because-I-think-its-now-a-serious-addiction-Please-help-20160703">Combined use of Dormonoct sleeping pills and Dopaquil </a></h4>
                                            <h6>posted on&nbsp;03/07/2016</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                    </div>
                </div>
            </div>
            <div class="pagination">
                <a href="javascript:void(0)" id="btn_more_quest" class="btn btn-load btn_more-articles">load more</a>
                <a id="btn_loadinfo_quest" class="btn-load" style="display: none" href="javascript:void(0)"><img src="/images/loading.gif" width="20" height="20" /></a>
            </div>
        </div>
    </div>
</div>


<div class="alert alert-success hide" id="thanks-reply" style="margin:0 0 0 -20px;">
    <button type="button" class="close" data-dismiss="alert">×</button>
    <strong class="question_thanks_text"></strong>
</div>
<section id="showexpertquestionbox" class="expert_questions" >
    <a name="askquestion"></a>
    <hgroup>
        <h2>Still have a question?</h2>
        <h4>Get free advice from our panel of experts</h4>
    </hgroup>

    <div class="control-group" id="ctrlYourQuestion">
        <label id="Label1" class="control-label">Your question</label> <span id="250CountDown" style="font-style:italic; font-size:10px; color:#959595;"></span>
        <div class="controls">
            <input id="txtYourQuestion" name="txtYourQuestion" type="text" class="input-xlarge" />
        </div>
    </div>

    <div class="control-group" id="ctrlMoreDetail">
        <label id="Label2" class="control-label">More detail</label> <span id="2500CountDown" style="font-style:italic; font-size:10px; color:#959595;"></span>
        <div class="controls">
            <textarea id="txtMoreDetail" name="txtMoreDetail" class="input-xlarge" rows="6"></textarea>
        </div>
    </div>

    <input type="hidden" value="f8efcede-bc0f-4b3e-bcd4-b9fcd1added8" id="expertType" />
 
    <div class="control-group">
        <label id="Label3" class="control-label">Your name (optional)</label>
        <div class="controls">
            <input id="txtName" name="txtName" type="text" class="input-xlarge" />
        </div>
    </div>

    <div class="control-group disclaimer_top" id="ctrlTerms">
        <div class="controls experts_disclaimer">
            <p>The information provided does not constitute a diagnosis of your condition. You should consult a medical practitioner or other appropriate health care professional for a physical exmanication, diagnosis and formal advice. Health24 and the expert accept no responsibility or liability for any damage or personal harm you may suffer resulting from making use of this content.</p>
            <div class="gf-checkbox">
                <span class="list-control">
                    <input type="checkbox" id="chkTermsAgree" name="chkTermsAgree" />
                    <label for="">I agree</label>  
                    <p>
                        <span class="termsHidden" style="color: #B94A48;" id="valTerms">* You must accept our condition</span>
                        
                    </p>
                </span>
            </div>
        </div>
    </div>

    <div class="control-group" id="ctrlMath">
        <label id="question-math-problem" class="control-label">To prevent spam please solve this simple math problem: </label>
        <div class="controls">
            <input id="tb-spam-question" type="text" class="input-xlarge-question" />
        </div>
    </div>

    <div class="form-actions">
        <input type="button" class="btn btn-generic" value="Submit your question" onclick="Health24.PostExpertQuestion.validateForm();"/>
    </div>
    <a id="lnkForumRules" href="https://www.health24.com/About/Forum-rules-20121206">Forum Rules</a>
</section>

<script language="javascript" type="text/javascript">
    
        $j("#showexpertquestionbox").hide();
        $j("#lnkAskQuestion").click(function () {
            $j("#showexpertquestionbox").show();
            var item = $j('#showexpertquestionbox');
            $j('html,body').animate({ scrollTop: item.offset().top - 200 }, 1000);
        });
   
</script>

    </article>
    <aside class="span4 sidebar">
        
    

<div>
    <div class="rhs-searchbar">
        <fieldset>
            <input id="txtSearch" type="text" name="search" placeholder="Search Health24" />
            <button type="button" id="btnSearch" class="btn btn-large btn-primary"><span>S</span></button>
        </fieldset>
    </div>
    <script type="text/javascript">
        $j(function () {
            var tbMainSearch = $j("#txtSearch");

            $j("#btnSearch").click(function () {
                if ($j.trim(tbMainSearch.val()) != '') {
                    window.location = "/Medical/Sleep/Search?term=" + tbMainSearch.val();
                }
            });

            tbMainSearch.on("keyup", function (e) {
                if (e.keyCode === 13) {
                    $j("#btnSearch").triggerHandler("click");
                }
            });
        });
    </script>
</div>
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Shared</a><a id=tab_2 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.health24.com/Fitness/Exercise/Exercise-and-health/for-the-best-health-does-the-intensity-of-your-workout-matter-20190227-2" class="item even">For the best health, does the intensity of your workout matter?</a>
<a href="https://www.health24.com/Medical/Liver-Health/Liver-disease/7-subtle-signs-that-your-liver-is-not-healthy-20180613" class="item">7 subtle signs that your liver is not healthy</a>
<a href="https://www.health24.com/News/Public-Health/department-of-health-to-finally-move-headquarters-from-sick-civitas-building-20190227" class="item even">Department of Health to finally move headquarters from 'sick' Civitas building </a>
<a href="https://www.health24.com/Lifestyle/Woman/Your-body/6-signs-youve-got-an-ovarian-cyst-thats-about-to-become-a-big-problem-20180227" class="item">6 signs you’ve got an ovarian cyst that’s about to become a big problem</a>
<a href="https://www.health24.com/Fitness/News/couple-loses-more-than-90-kg-together-before-wedding-and-their-transformation-is-incredible-20190227" class="item even">Couple loses more than 90 kg together before wedding – and their transformation is incredible! </a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.health24.com/News/Public-Health/department-of-health-to-finally-move-headquarters-from-sick-civitas-building-20190227" class="item even">Department of Health to finally move headquarters from 'sick' Civitas building </a>
<a href="https://www.health24.com/Fitness/Exercise/Exercise-and-health/for-the-best-health-does-the-intensity-of-your-workout-matter-20190227-2" class="item">For the best health, does the intensity of your workout matter?</a>
<a href="https://www.health24.com/Medical/Heart/News/bleeding-risks-may-offset-aspirins-heart-benefits-20190226" class="item even">Bleeding risks may offset aspirin's heart benefits</a>
<a href="https://www.health24.com/Medical/Cough/News/7-ways-coughing-can-injure-your-body-20170922" class="item">7 ways coughing can injure your body</a>
<a href="https://www.health24.com/Medical/Hypertension/Explaining-hypertension/What-is-blood-pressure-A-quick-explanation-20120721" class="item even">What is blood pressure? A quick explanation</a>
</div>
<div id=tab_2_content class="content">
<a href="https://www.health24.com/News/Public-Health/department-of-health-to-finally-move-headquarters-from-sick-civitas-building-20190227" class="item even">Department of Health to finally move headquarters from 'sick' Civitas building </a>
<a href="https://www.health24.com/Medical/infectious-diseases/Polio/surgery-restores-movement-to-kids-with-polio-like-illness-20190205" class="item">Surgery restores movement to kids with polio-like illness</a>
<a href="https://www.health24.com/Medical/Arthritis/Lupus/leaky-gut-microbes-may-help-drive-lupus-20190227" class="item even">Leaky gut microbes may help drive lupus</a>
<a href="https://www.health24.com/Mental-Health/News/the-modern-love-story-and-the-problems-with-online-dating-20190226-3" class="item">The modern love story and the problems with online dating</a>
<a href="https://www.health24.com/Fitness/Exercise/Exercise-and-health/for-the-best-health-does-the-intensity-of-your-workout-matter-20190227-2" class="item even">For the best health, does the intensity of your workout matter?</a>
</div>
<div class="ad_placement_small noad_container278x35pos1">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
<span class=ad_label>advertisement</span>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    <div class="ad_block noad_container300x600pos1">
        <div class="ad_placement">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    <div class="ad_block noad_container333x250pos1">
        <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    

<script type="text/javascript">
    var isValid = true;

    $j(document).ready(function () {
        $j('#chkTermAgreeRHS').prop('checked', false);
        $j('#chkSpecialOffer').prop('checked', false);
        var ctrlSpecialOffer = $j("#ctrlSpecialOffer");
        var ctrlTermsRHS = $j("#ctrlTermsRHS");
        var btnSubmit = $j("#btnSubmitForm");
        var lnkSignUp = $j("#lnkSignUp");
        var fakeLnkSignUp = $j("#btnFakeSignUp");

        btnSubmit.hide();
        lnkSignUp.hide();
        fakeLnkSignUp.hide();
        ctrlSpecialOffer.hide();
        ctrlTermsRHS.hide();

        $j('#email').keyup(function (e) {
            //$j(".submit-holder").hide();
            if ($j('#email').val().length > 0) {
                ctrlSpecialOffer.slideDown("fast");
                ctrlTermsRHS.slideDown("fast");
            }
            else {
                $j('#chkTermAgreeRHS').prop('checked', false);
                $j('#chkSpecialOffer').prop('checked', false);
                $j(".submit-holder").hide();
                ctrlSpecialOffer.slideUp("fast");
                ctrlTermsRHS.slideUp("fast");
            }
        });

        $j("#chkSpecialOffer, #chkTermAgreeRHS").click(function () {
            if ($j("#chkSpecialOffer").is(':checked') && $j("#chkTermAgreeRHS").is(':checked')) {
                fakeLnkSignUp.show();
                btnSubmit.hide();
                $j(".submit-holder").show("fast");
            }
            else if ($j("#chkTermAgreeRHS").is(':checked')) {
                btnSubmit.show();
                fakeLnkSignUp.hide();
                $j(".submit-holder").show("fast");
            }
            else {
                fakeLnkSignUp.hide();
                btnSubmit.hide();
            }
        });
    });

    $j(function () { $j('.modal_newsletter_signup').fancybox({ 'height': 540, 'width': 600, 'padding': 0 }); });

    function CallSignUp()
    {
        if (Validation())
        {
            $j("#lnkSignUp").click();
        }
        return false;
    }


    function Validation() {
        isValid = true;
        var re = /^(([^<>()[\]\\.,;:\s@\"]+(\.[^<>()[\]\\.,;:\s@\"]+)*)|(\".+\"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;

        var email = $j("#email");
        var emailCtrlGroup = email.parents(".control-group");

        if ((email.val().length === 0) || (!re.test(email.val()))) {
            emailCtrlGroup.addClass("error");
            isValid = false;
            $j("#newsletter_errField").show();
            $j("#newsletter_errField").slideDown("fast");
        }

        var acceptTerms = $j("#chkTermAgreeRHS");
        var termsCtrlGroup = acceptTerms.parents(".control-group");

        if (!acceptTerms.is(':checked')) {
            termsCtrlGroup.addClass("error");
            isValid = false;
        }

        if (isValid && !$j("#chkSpecialOffer").is(':checked')) {
            var i = {
                promoBase: "",
                promoOptIn: false,
                subscriptions: $j("#hfNewsletterList").val(),
                email: email.val(),
                year: 0,
                month: "",
                date: 0,
                gender: "",
                countryClaimed: "",
                closestCity: "",
                name: "",
                surname: "",
            };
            console.warn(i);
            Health24.getAjax("SubscribeNewsletter", JSON.stringify(i), onSuccess, onError, null, "POST")
            $j("#btn-load-signup").show();

        }

        function onSuccess(data)
        {
            $j("#btn-load-signup").hide();
            if (data) {
                $j("#pnlSignUp").hide();
                $j("#pnlThankYou").show();
            }
            else {
                $j("#error-msg").show();
            }
        }

        function onError()
        { 
            $j("#btn-load-signup").hide();
            $j("#error-msg").show();

        }


        return isValid;
    }
</script>

<div class="engage_newsletter">
    <div class="head">
        <h3>Sleep Disorders</h3>
        <span class="title">Action point</span>
        <span class="engage_newsletter_icon"></span>
    </div>
    <div id="pnlSignUp">
	
        <div id="divNewsletter" class="body">
            <div id="newsletter_errField" class="control-group">
                <label class="control-label">Not a valid email address.</label>
            </div>
            <div id="ctrlemail" class="control-group">
                <label class="control-label">Get top tips for improving your sleep sent right to your inbox!</label>
                <div class="controls">
                    <input name="ctl00$ctl00$MainBodyPlaceholder$RightPlaceholder$NewsletterSignUp$email" type="text" id="email" placeholder="Email Address" class="input-xlarge required" autocomplete="off" />
                </div>
                
            </div>
            <div id="ctrlSpecialOffer" class="control-group chk">
                <input name="ctl00$ctl00$MainBodyPlaceholder$RightPlaceholder$NewsletterSignUp$chkSpecialOffer" type="checkbox" id="chkSpecialOffer" />
                <label class="control-label">Include special offers from featured partners</label>
            </div>
            <div id="ctrlTermsRHS" class="control-group chk">
                <input name="ctl00$ctl00$MainBodyPlaceholder$RightPlaceholder$NewsletterSignUp$chkTermAgreeRHS" type="checkbox" id="chkTermAgreeRHS" />
                <label class="control-label">I agree to the <a href="https://www.health24.com/About/Terms-and-Conditions-20120721">terms and conditions</a></label>
            </div>
            <div class="submit-holder">
                <a href="https://www.health24.com/NewsletterDemographicSignUp.aspx?newsletter=health24-sleep&promo=health24-sleep-promo" id="lnkSignUp" style="display:none;float:left" class="modal_wrapper modal_newsletter_signup iframe btn btn-large btn-primary">Sign Up</a>
                <input type="button" id="btnFakeSignUp" style="float:left" value="Sign Up" class="btn btn-large btn-primary" onclick="CallSignUp();" />
                <input name="ctl00$ctl00$MainBodyPlaceholder$RightPlaceholder$NewsletterSignUp$btnSubmitForm" type="button" id="btnSubmitForm" style="float:left" value="Sign Up" class="btn btn-large btn-primary" onclick="Validation();" />
                <a id="btn-load-signup" style="margin-left:10px;padding-top:7px;float:left;display:none;" href="javascript:void(0)"><img src="/images/loading.gif" width="12" height="12" /></a>
                <div class="clr"></div>
            </div>
            <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$RightPlaceholder$NewsletterSignUp$hfNewsletterList" id="hfNewsletterList" value="4600" />
            <div id="error-msg" style="display:none;color:#B94A48;margin-top:5px;"><span>An error has occured. Please try again later.</span></div>
        </div>
    
</div>
    <div id="pnlThankYou" style="display:none">
	
        <div class="body_thankyou">
            <span>Thank you for subscribing</span>
        </div>
    
</div>
</div>
    
    
    

<div class="more_in_cat">
    <h3>More on Sleep Disorders</h3>
    <div id="categoryContainer" class="more_item_container">
        
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/About-sleep">About sleep</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/Dreams">Dreams</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/Health-tips">Health tips</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/Insomnia">Insomnia</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/More-from-the-research-labs">More from the research labs</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/Narcolepsy">Narcolepsy</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/Newsletter">Newsletter</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/Sleep-and-diet">Sleep and diet</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/Sleep-and-travel">Sleep and travel</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/Snoring-and-sleep-apnoea">Snoring and sleep apnoea</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/Tools">Tools</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Sleep/treating-sleep-problems">Treating sleep problems</a>
                </div>
            
    </div>

</div>
    

<div class="test_yourself">
    <div class="head">
        <h3>TEST yourself</h3>
        <span class="test_yourself_doc"></span>
    </div>
    <div class="body">
        
        <a href="https://www.health24.com/Medical/Sleep/Tools/Are-you-sleep-deprived-20130218" class="btn btn-small">
            <div class="capital">
                Quiz
            </div> 
            <div class="anchor">
                Are you sleep-deprived? &raquo
            </div>
        </a>
    
    </div>
</div>
    <div class="ad_block noad_container300x250pos1">
        <div class="ad_placement">
            <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    
    

<div class="sponsored_media">
    <div class="head">
        <h3>Latest Multimedia</h3>
        <span>
            <a id="lnkImg">
                <img id="imgSponsor" />
            </a>
        </span>
    </div>
    <div class="sub_heading"><a href="https://www.health24.com/Medical/Sleep/Multimedia/Sponsored/Is-your-cat-affecting-your-sleep-20150304">Is your cat affecting your sleep?</a></div>
    
    <figure>
        <a href="https://www.health24.com/Medical/Sleep/Multimedia/Sponsored/Is-your-cat-affecting-your-sleep-20150304" class="featured_img">
            <div class="lm_mask">
                <img id="imgVideoImage" src="https://cdn.24.co.za/files/Cms/General/d/3016/aec70855c0fe479680e5a0e2458aeab1.png" />
                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
            </div>
        </a>
        <div id="sponsorMultimediaCarousel" class="carousel slide span4">
            <div class="carousel-inner">
                
                        <div class="item active">
                            <ul class="thumbnails">
                                
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Sleep/Multimedia/Create-bedroom-harmony-20130210" rel="tooltip" class="tooltiparea" title="Create bedroom harmony">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2377/1c1859451d45495b989d670779b9f00e.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/gallery_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Sleep/Multimedia/Sponsored/10-facts-on-snoring-20130220" rel="tooltip" class="tooltiparea" title="10 facts on snoring">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2302/12cea1ad6d6d47a5bbbe16e89ebb4344.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Sleep/Multimedia/Sponsored/How-to-become-a-morning-person-20130813" rel="tooltip" class="tooltiparea" title="How to become a morning person">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2490/baee94c9d7fc45ab97123356531ae1fc.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
                        <div class="item">
                            <ul class="thumbnails">
                                
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Sleep/Multimedia/Sponsored/Sleep-or-die-20130722" rel="tooltip" class="tooltiparea" title="Sleep or die">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2459/d9271f263b4049f1ac1a82a5f20e5752.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Sleep/Multimedia/Sponsored/10-tips-for-better-sleep-20130813" rel="tooltip" class="tooltiparea" title="10 tips for better sleep">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/190/72f70c52437d491791ba41dbb611eb18.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Sleep/Multimedia/Sponsored/16-facts-about-sleep-20130716" rel="tooltip" class="tooltiparea" title="16 facts about sleep">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/190/af10044bc74b4c8a90fbd326bf0ebff9.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
                        <div class="item">
                            <ul class="thumbnails">
                                
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Sleep/Multimedia/Sponsored/What-your-sleeping-position-says-about-you-20130708" rel="tooltip" class="tooltiparea" title="What your sleeping position says about you">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2363/b6355c9022d54bbdbda1e148199b263e.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/video_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Sleep/Multimedia/Sponsored/10-fun-facts-about-sleep-you-didnt-know-20131227" rel="tooltip" class="tooltiparea" title="10 fun facts about sleep you didn’t know">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2499/c8470087d71b41959235948167598af5.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Sleep/Multimedia/Sponsored/The-dangers-of-an-all-nighter-20130210" rel="tooltip" class="tooltiparea" title="The dangers of an all-nighter">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2377/6bbeb520ac2041f7a0bffd262d580f09.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
            </div>
            <a data-slide="prev" href="#sponsorMultimediaCarousel" class="left carousel-control gradient-red">
                <img src="/images/transparent_arrow_l.png" width="10" height="12" alt="" />
            </a>
            <a data-slide="next" href="#sponsorMultimediaCarousel" class="right carousel-control gradient-red">
                <img src="/images/transparent_arrow_r.png" width="10" height="12" alt="" />
            </a>
        </div>
    </figure>
</div>

    </aside>

            </div>
            
    
    <div class="main_content row multi-size-ad">
        <div id="ad-970x250-1" class="24ad970x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("970x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>


        </div>
        

<footer class="row footer">
    <nav class="footernav">
        <!-- Footer Top Component -->
        <div class="services">
            <section class="row footer_info">
                <div class="span4">
                    <!-- Child: Site Links-->
                    <div id="pnlSiteLinks">
	
                        <h4 id="servicesDescription">Health24 is South Africa&#39;s premier health information website</h4>
                             
                                <ul>
                            
                                <li>
                                    <a href="/About/About-Health24-20130210" id="lnkService">About Health24</a>
                                </li>
                            
                                <li>
                                    <a href="https://www.thespacestation.co.za/channel/health24/" id="lnkService">Advertise with us</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Privacy-Policy-20150720-6" id="lnkService">Privacy Policy</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Legal-notice-20130210" id="lnkService">Legal notice</a>
                                </li>
                            
                                <li>
                                    <a href="/About/press-code-20180918-4" id="lnkService">Press Code</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Forum-rules-20121206" id="lnkService">Forum rules</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Syndication-20130210" id="lnkService">Content syndication</a>
                                </li>
                            
                                <li>
                                    <a href="https://www.careers24.com/now-hiring/3898-24com/home/" id="lnkService">About Us</a>
                                </li>
                            
                                <li>
                                    <a href="/Feedback.aspx" id="lnkService" class="modal_wrapper modal_contact iframe">Contact Us</a>
                                </li>
                            
                                </ul>
                            
                    
</div>
                </div>
                <div class="span4 sign-up">
                    <!-- Child: Newsletter sign up-->
                    <div id="pnlSignUp">
	
                        <h4 id="newsletterText">Get a daily health tip</h4>
                        <p id="newsletterDescription">Subscribe and you could win R 1 000!</p>
                        <div class="row">
                            <fieldset>
                                <input name="ctl00$ctl00$services$newsletterEmail" type="text" id="newsletterEmail" placeholder="enter email address" />
                                <button id="btnNewsletterSignUp" type="button" class="btn btn-large btn-secondary" data-toggle="button">Sign up</button>
                            </fieldset>
                            <span class="email_error" style="display:none">* Please enter a valid email address to continue.</span>
                            <script type="text/javascript">
                                $j(function () {
                                    $j('.modal_contact').fancybox({ 'height': 701, 'width': 500, 'padding': 0 });
                                });
                                $j("#btnNewsletterSignUp").click(function () {
                                    var email = $j('#newsletterEmail');

                                    var emailValue = email.val();
                                    var emailReg = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
                                    if (emailValue != '' && emailReg.test(emailValue))
                                    {
                                        $j('email_rror').hide();
                                        window.location = "/Newsletters?email=" + $j("#newsletterEmail").val();
                                    } else {
                                        $j('.email_error').show();
                                    }
                                    return false;
                                });

                                $j(function () {
                                    $j('#newsletterEmail').keyup(function (event) {
                                        if (event.which === 13) {
                                            event.preventDefault();
                                            $j('#btnNewsletterSignUp').click();
                                        }
                                    })
                                });
                            </script>
                        </div>
                    
</div>
                </div>
                <div class="span4 social_media">
                    <!-- Child: Social links -->
                    <div id="pnlSocialLinks">
	
                        <h4 id="socialDescription">Stay in touch</h4>
                        
                                <div class="social_links">
                            
                                <a href="https://www.facebook.com/Health24" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/6a7340d35a564e9d99b3466d1fe7b16c.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://twitter.com/Health24com" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/2a4d081577be4ed7b6f59092242b9f41.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://plus.google.com/+health24" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/27a2ab173f6a45d580aa0b56ba7c6363.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://pinterest.com/health24/" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/c80f2e8ad27c4f65b260818f5d130108.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://www.linkedin.com/groups/Health24-Network-4195423?home=&gid=4195423&trk=anet_ug_hm" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/239194fc098e4ea48b1fe756c8811c40.png" id="socialIcon" />
                                </a>
                            
                                </div>
                            
                    
</div>
                </div>
            </section>
        </div>
        <!-- Footer Bottom Component -->
        <div class="footer_content">
            <section class="row footer_info">
                
                        <div id="itemContainer" class="span6">
                            <div id="pnlTopSection">
	
                                
                                <p>The information on Health24 is for educational purposes only, and is not intended as medical advice, diagnosis or treatment. If you are experiencing symptoms or need health advice, please consult a healthcare professional. <a href="http://www.health24.com/About/Disclaimer-20120721">See additional information.</a></p>
                            
</div>
                        </div>
                    
                        <div id="itemContainer" class="span4">
                            
                        </div>
                    
                        <div id="itemContainer" class="span2">
                            <div id="pnlTopSection">
	
                                <a href="https://www.iabsa.net/" id="lnkFooterItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/c1f4589a5a8744aca998e1dfe8a59b27.png" id="imgFooterItem" />
                                </a>
                                
                            
</div>
                        </div>
                    
                <!-- Bottom section -->
                <div class="span12">
                    <!-- Child: Internal links -->
                    <div id="pnlBottomSection">
	
                        <div class="footerlogo">
                            <a href="https://www.24.com" id="lnk24com">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/6016/995f88daa1ab4fc7ac4a373e77c37b44.png" id="twentyfourLogo" />
                            </a>
                            <p>
                                &copy; Health24 2000 - 2019. All right reserved.
                                <a href="/About/Legal-notice-20130210" id="lnkLegalNotice">Legal Notice</a>
                            </p>
                        </div>
                    
</div>
                </div>
            </section>
        </div>
    </nav>
</footer>

        <div>
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
    


    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636869025632398516&s=19&c=9658&a=33b93f08-af9d-44f3-8f06-716403c23a57&t=Getting+a+good+night%27s+rest%3f+You+may+have+your+partner+to+thank&ct=Medical/Sleep/News&u=http%3a%2f%2fwww.health24.com%2fMedical%2fSleep%2fNews%2fgetting-a-good-nights-rest-you-may-have-your-partner-to-thank-20190227-2&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636869025632398516&s=19&c=9658&a=33b93f08-af9d-44f3-8f06-716403c23a57&t=Getting+a+good+night%27s+rest%3f+You+may+have+your+partner+to+thank&ct=Medical/Sleep/News&u=http%3a%2f%2fwww.health24.com%2fMedical%2fSleep%2fNews%2fgetting-a-good-nights-rest-you-may-have-your-partner-to-thank-20190227-2&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.health24.com/';//]]>
</script>
</form>
    
<div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <script type="text/javascript" language="javascript">
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.health24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }

        tinaUrl = 'https://auth.health24.com';
    </script>
    <!-- Begin Figcaption empty, then hide -->
    <script type="text/javascript">
        var
            captions = document.getElementsByClassName('img-polaroid'),
            figcaption = null,
            anchor = null;

        if (captions != null) {
            for (var i = 0; i < captions.length; i++) {
                figcaption = captions[i].getElementsByTagName('figcaption')
                if (figcaption != null && figcaption.length > 0) {
                    anchor = figcaption[0].getElementsByTagName('a');
                    if (anchor != null && anchor.length > 0) {
                        if (!anchor[0].text)
                            figcaption[0].style.display = 'none';
                    }
                }
            }
        }
    </script>
    <!-- End Figcaption empty, then hide -->
    <script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/common-bottom.js?v=20181220" ></script>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->

</body>
</html>
