

<!DOCTYPE html>
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js">
<!--<![endif]-->
<head><meta name="description" content="People with type 1 diabetes who use dagga may double their risk of developing a life-threatening complication, a new study suggests." /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="p:domain_verify" content="0cf3f74555da08c409cf4cb8aff4ab16" /><meta name="google-site-verification" content="glSBxTtrwCJIOJ5t4p_gCJIIUeIU621C78V1lLrrgGE" /><title>
	Dagga use tied to serious diabetes complication | Health24
</title><link id="lnkMobiVersion" rel="alternate" href="https://m.health24.com/medical/diabetes/type-1-diabetes/dagga-use-tied-to-serious-diabetes-complication-20181114-2" /><meta property="article:published_time" content="2018/11/14 6:21:10 AM"/><meta property="article:modified_time" content="2018/11/14 6:21:10 AM"/><meta property="article:expiration_time" content="2018/11/16 11:22:22 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.health24.com/Medical/Diabetes/Type-1-diabetes/dagga-use-tied-to-serious-diabetes-complication-20181114-2"/><meta property="twitter:title" content="Dagga use tied to serious diabetes complication"/><meta property="twitter:site" content="health24com"/><meta property="twitter:description" content="People with type 1 diabetes who use dagga may double their risk of developing a life-threatening complication, a new study suggests."/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/7956/5b0f0232b2af4c20ad17fd005c2f982f.jpg"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="150460151162601364698923690746683089041"/><meta name="cXenseParse:recs:publishtime" content="2018-11-14T06:21:10.000Z"/><meta name="cXenseParse:recs:category" content="Health24/Medical/Diabetes/Type-1-diabetes"/><meta name="cXenseParse:tss-byline" content=""/><meta name="cXenseParse:recs:tss-byline" content=""/><meta name="cXenseParse:tss-accreditation" content="HealthDay"/><meta name="cXenseParse:tss-section" content="Medical"/><meta name="cXenseParse:recs:tss-section" content="Medical"/><meta name="cXenseParse:tss-category" content="Type-1-diabetes"/><meta name="cXenseParse:tss-breadcrumb" content="Medical/Diabetes/Type-1-diabetes"/><meta property="og:site_name" content="Health24"/><meta property="fb:app_id" content="623523040997606"/><meta property="fb:page_id" content=""/><meta property="og:title" content="Dagga use tied to serious diabetes complication"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.health24.com/Medical/Diabetes/Type-1-diabetes/dagga-use-tied-to-serious-diabetes-complication-20181114-2"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/7956/f87be11eff424be8806ad5b1185cd3e7.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="People with type 1 diabetes who use dagga may double their risk of developing a life-threatening complication, a new study suggests."/><link rel="canonical" href="https://www.health24.com/Medical/Diabetes/Type-1-diabetes/dagga-use-tied-to-serious-diabetes-complication-20181114-2"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "8ece6dcf-4452-439a-9e91-ca0c6e7b9f6f",
url: "https://www.health24.com/Medical/Diabetes/Type-1-diabetes/dagga-use-tied-to-serious-diabetes-complication-20181114-2",
text: "Dagga use tied to serious diabetes complication",
categoryid: "13996",
twittersharename: "health24com"
};
</script>

<link type="text/css" rel="stylesheet" href="https://www.health24.com/styles/health.min.css?v=20181112" />
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za//libs/fancybox/jquery.fancybox.css?v=20181112" /><script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/common-top.js?v=20181112" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za//libs/fancybox/fancybox-1.3.4.min.js?v=20181112" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=20181112" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=20181112" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "health24.com";
        var _sf_startpt = (new Date()).getTime();
    </script>
    <!-- BEGIN FACEBOOK CUSTOM AUDIENCE TRACKING CODE -->
    <script type="text/javascript">
        (function () {
            var _fbq = window._fbq || (window._fbq = []);
            if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
            }
            _fbq.push(['addPixelId', '612859218806484']);
        })();
        window._fbq = window._fbq || [];
        window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript>
        <img height="1" width="1" alt="" style="display: none" src="https://www.facebook.com/tr?id=612859218806484&amp;ev=PixelInitialized" />
    </noscript>
    <!-- END FACEBOOK CUSTOM AUDIENCE TRACKING CODE -->
    <!-- Begin Inspectlet Embed Code -->
    <script type="text/javascript" id="inspectletjs">
        window.__insp = window.__insp || [];
        __insp.push(['wid', 374167356]);
        (function () {
            function __ldinsp() { var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
            if (window.attachEvent) {
                window.attachEvent('onload', __ldinsp);
            } else {
                window.addEventListener('load', __ldinsp, false);
            }
        })();
    </script>
    <!-- End Inspectlet Embed Code -->
    
    
    <meta name="articleid" content="8ece6dcf-4452-439a-9e91-ca0c6e7b9f6f" />
    

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<script>
    var cX = cX || {};
    var cxSiteId = "1145176843762078300";
    var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
    var cxProtocol = location.protocol;
    var cxSegments;

    cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(["setSiteId", cxSiteId]);
    cX.callQueue.push(["sendPageViewEvent"]);
    cX.callQueue.push(["invoke", function() {
        cxSegments = cX.getUserSegmentIds({persistedQueryId: cxPersistedQueryId}, {identities: [{id: cX.getUserId(),type: 'cx'}]}) || [];

        if (cxSegments.length > 0) {
            window.za24_exk = window.za24_exk || new Array();
            window.za24_exkt = window.za24_exkt || new Array();
            window.za24_exkt.push('CxSegments');
            window.za24_exk.push(cxSegments);
            DoCxenseAppNexusLink();
        }
    }]);

    (function(d, s, e, t) {
        e = d.createElement(s);
        e.type = 'text/java' + s;
        e.async = 'async';
        e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';

        t = d.getElementsByTagName(s)[0];
        t.parentNode.insertBefore(e, t);
    })(document, 'script');
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '6a6f2da7-3fad-458e-a005-eb8ff2cb2f79');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 909111985	health24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=909111985"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:health24.com/script.js"></script>
<!-- Hotjar Tracking Code for www.health24.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:97997,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script type="text/javascript" src="//try.abtasty.com/ac943f4f09a616220d4982262d779308.js"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://culturedcrayon.com/v2/0/cbz_U0LK0MdSq0I5U9M0dw_GQZPTn0d-Gjr-jPB6zsMupdUMD_BXRsQIv5HUhv970xycvipE740",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>
<base href="https://www.health24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link><script language="JavaScript" type="text/javascript">function za24_DisplayAd() {}</script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
//--></script>
</head>
<body>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUKMTU3MDU1NzEzM2RkFw7kBdYIKRkwipsa4FdkXC7ad2k=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.health24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="23E2E6FE" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAchysJ0Dv9SGRbgMyo/5wUnj/UoBwqd3gP83gBLesq6nezF5xesJ7RBxnBURHBXHirSG2I0L5yiDathGw1OHI1MuWZbAEKPH/U7Of/ypblsr0hlptmVs7vnfkhlhsHBghSb2JW/NRzeq0dKKi+S+xVRB94D4RC2iPTcPzY68zm0C+ArXr4=" />
        <div>
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=24live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=27live"></script>
<script type="text/javascript">AdTemplate = "Health24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

<div class="leaderboard noad_container728x90pos1">
    <div class="adCenter">
        <div class="ad_wrap">
            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <!-- Please don't remove tag below. It's a legal requirement Health24 needs when ads are displayed  //-->
            <span class="upside">advertisement</span>  
        </div>
    </div>
</div>
        <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <div id="engage_fixed_div">
            

<header class="header row">
    <section class="span2 brand_logo engage">
        <a href="https://www.health24.com/" class="logo" title="Health24">Health 24</a>
    </section>
    <h1 class="category_header"><a id="lnkCategoryHeading" href="/Medical/Diabetes" style="text-decoration:none;color:#454447;">Diabetes</a></h1>
    
    <div class="featured_header"><span>Featured sponsor</span><a href="https://bit.ly/2zM16qZ" data-track="engage,sponsor-link-diabetes,header-logo"><img src="https://cdn.24.co.za/files/Cms/General/d/6918/4938fd5c27dd4cb6b3dbb0377fc613d8.jpg" /></a></div>
</header>
            
<nav class="row navbar">
    <div class="navbar-inner">
        <div class="nav-container">
            <a data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		    </a>
            <div class="nav-collapse">
                
                        <ul class="nav">
                    
                        <li class=" dropdown"><a href="/News" target="_self" data-track="outbound,nav,1stlevel-News" class="dropdown-toggle" data-toggle="dropdown">News <b class='caret'></b></a>
                            <ul class="dropdown-menu col3">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/News/Public-Health" title="Public health " data-track="outbound,nav,2ndlevel-Public health " target="_self">Public health </a></li>
                                                
                                                    <li id="liSub"><a href="/Fitness/News" title="Fitness" data-track="outbound,nav,2ndlevel-Fitness" target="_self">Fitness</a></li>
                                                
                                                    <li id="liSub"><a href="/Sex/News" title="Sex" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex</a></li>
                                                
                                                    <li id="liSub"><a href="/Natural/News" title="Natural health" data-track="outbound,nav,2ndlevel-Natural health" target="_self">Natural health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Heart/News" title="Heart" data-track="outbound,nav,2ndlevel-Heart" target="_self">Heart</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Diabetes" title="Diabetes" data-track="outbound,nav,2ndlevel-Diabetes" target="_blank">Diabetes</a></li>
                                                
                                                    <li id="liSub"><a href="/Mental-health/News" title="Mental Health" data-track="outbound,nav,2ndlevel-Mental Health" target="_self">Mental Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Cancer" title="Cancer" data-track="outbound,nav,2ndlevel-Cancer" target="_blank">Cancer</a></li>
                                                
                                                    <li id="liSub"><a href="/Columnists" title="Columns" data-track="outbound,nav,2ndlevel-Columns" target="_self">Columns</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Tools" title="Tests" data-track="outbound,nav,2ndlevel-Tests" target="_self">Tests</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/competitions" title="Win" data-track="outbound,nav,2ndlevel-Win" target="_self">Win</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/newsletters" title="Newsletters" data-track="outbound,nav,2ndlevel-Newsletters" target="_self">Newsletters</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/News/Medical-Trials" title="Medical Trials" data-track="outbound,nav,2ndlevel-Medical Trials" target="_self">Medical Trials</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/multimedia" title="Multimedia" data-track="outbound,nav,2ndlevel-Multimedia" target="_self">Multimedia</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/News/Events" title="Events" data-track="outbound,nav,2ndlevel-Events" target="_self">Events</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="/Medical" target="_self" data-track="outbound,nav,1stlevel-Medical" class="dropdown-toggle" data-toggle="dropdown">Medical <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/acne" title="Acne" data-track="outbound,nav,2ndlevel-Acne" target="_blank">Acne</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/ADHD" title="ADHD" data-track="outbound,nav,2ndlevel-ADHD" target="_self">ADHD</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Allergy" title="Allergy" data-track="outbound,nav,2ndlevel-Allergy" target="_self">Allergy</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Arthritis" title="Arthritis" data-track="outbound,nav,2ndlevel-Arthritis" target="_self">Arthritis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Asthma" title="Asthma" data-track="outbound,nav,2ndlevel-Asthma" target="_self">Asthma</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Backache" title="Backache" data-track="outbound,nav,2ndlevel-Backache" target="_self">Backache</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Cancer" title="Cancer" data-track="outbound,nav,2ndlevel-Cancer" target="_self">Cancer</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Flu" title="Colds and flu" data-track="outbound,nav,2ndlevel-Colds and flu" target="_self">Colds and flu</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Constipation" title="Constipation" data-track="outbound,nav,2ndlevel-Constipation" target="_self">Constipation</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/COPD" title="COPD" data-track="outbound,nav,2ndlevel-COPD" target="_blank">COPD</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/cough" title="Cough" data-track="outbound,nav,2ndlevel-Cough" target="_self">Cough</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Dementia" title="Dementia" data-track="outbound,nav,2ndlevel-Dementia" target="_blank">Dementia</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Depression" title="Depression" data-track="outbound,nav,2ndlevel-Depression" target="_self">Depression</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Diabetes" title="Diabetes" data-track="outbound,nav,2ndlevel-Diabetes" target="_self">Diabetes</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Digestive-health" title="Digestive Health" data-track="outbound,nav,2ndlevel-Digestive Health" target="_self">Digestive Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Skin/Eczema" title="Eczema" data-track="outbound,nav,2ndlevel-Eczema" target="_blank">Eczema</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Erectile-dysfunction" title="Erectile dysfunction" data-track="outbound,nav,2ndlevel-Erectile dysfunction" target="_self">Erectile dysfunction</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Epilepsy" title="Epilepsy" data-track="outbound,nav,2ndlevel-Epilepsy" target="_blank">Epilepsy</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/hair-loss" title="Hair Loss" data-track="outbound,nav,2ndlevel-Hair Loss" target="_self">Hair Loss</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Eye" title="Eye Health" data-track="outbound,nav,2ndlevel-Eye Health" target="_self">Eye Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Feet" title="Feet" data-track="outbound,nav,2ndlevel-Feet" target="_blank">Feet</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Piles-Haemorrhoids" title="Haemorrhoids" data-track="outbound,nav,2ndlevel-Haemorrhoids" target="_blank">Haemorrhoids</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Skin/Fungal-skin" title="Fungal Infections" data-track="outbound,nav,2ndlevel-Fungal Infections" target="_self">Fungal Infections</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/lice" title="Head Lice" data-track="outbound,nav,2ndlevel-Head Lice" target="_self">Head Lice</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Headache-and-migraine" title="Headache &amp; Migraine" data-track="outbound,nav,2ndlevel-Headache" target="_self">Headache &amp; Migraine</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Hearing-management" title="Hearing" data-track="outbound,nav,2ndlevel-Hearing" target="_self">Hearing</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Heartburn" title="Heartburn" data-track="outbound,nav,2ndlevel-Heartburn" target="_self">Heartburn</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Heart" title="Heart Health" data-track="outbound,nav,2ndlevel-Heart Health" target="_self">Heart Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/HIV-AIDS" title="HIV/Aids" data-track="outbound,nav,2ndlevel-HIV/Aids" target="_self">HIV/Aids</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Hypertension" title="Hypertension" data-track="outbound,nav,2ndlevel-Hypertension" target="_self">Hypertension</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/IBS" title="IBS" data-track="outbound,nav,2ndlevel-IBS" target="_self">IBS</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/incontinence" title="Incontinence" data-track="outbound,nav,2ndlevel-Incontinence" target="_self">Incontinence</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/stop-smoking" title="Stop smoking" data-track="outbound,nav,2ndlevel-Stop smoking" target="_blank">Stop smoking</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/leg" title="Leg Health" data-track="outbound,nav,2ndlevel-Leg Health" target="_self">Leg Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/liver-health" title="Liver Health" data-track="outbound,nav,2ndlevel-Liver Health" target="_self">Liver Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Menopause" title="Menopause" data-track="outbound,nav,2ndlevel-Menopause" target="_blank">Menopause</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Oral-health" title="Oral Health" data-track="outbound,nav,2ndlevel-Oral Health" target="_self">Oral Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Osteoporosis" title="Osteoporosis" data-track="outbound,nav,2ndlevel-Osteoporosis" target="_self">Osteoporosis</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Pain-Management" title="Pain" data-track="outbound,nav,2ndlevel-Pain" target="_self">Pain</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/pms" title="PMS" data-track="outbound,nav,2ndlevel-PMS" target="_self">PMS</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/Sinusitis" title="Sinusitis" data-track="outbound,nav,2ndlevel-Sinusitis" target="_self">Sinusitis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Sleep" title="Sleep" data-track="outbound,nav,2ndlevel-Sleep" target="_self">Sleep</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/sore-throat" title="Sore throat" data-track="outbound,nav,2ndlevel-Sore throat" target="_self">Sore throat</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/sports-injuries" title="Sports Injuries" data-track="outbound,nav,2ndlevel-Sports Injuries" target="_self">Sports Injuries</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Mental-health/Stress" title="Stress" data-track="outbound,nav,2ndlevel-Stress" target="_blank">Stress</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Stroke" title="Stroke" data-track="outbound,nav,2ndlevel-Stroke" target="_self">Stroke</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/tuberculosis " title="Tuberculosis" data-track="outbound,nav,2ndlevel-Tuberculosis" target="_self">Tuberculosis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Vaginal-health/Infections" title="Vaginal Infections" data-track="outbound,nav,2ndlevel-Vaginal Infections" target="_blank">Vaginal Infections</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/WARTS" title="Warts" data-track="outbound,nav,2ndlevel-Warts" target="_blank">Warts</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Diseases" title="View all" data-track="outbound,nav,2ndlevel-View all" target="_self">View all</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="/Lifestyle" target="_self" data-track="outbound,nav,1stlevel-Lifestyle" class="dropdown-toggle" data-toggle="dropdown">Lifestyle <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Lifestyle/Healthy-Nerves" title="Healthy Nerves" data-track="outbound,nav,2ndlevel-Healthy Nerves" target="_self">Healthy Nerves</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Fitness/Sports-nutrition" title="Sports Nutrition" data-track="outbound,nav,2ndlevel-Sports Nutrition" target="_self">Sports Nutrition</a></li>
                                                
                                                    <li id="liSub"><a href="/Fitness" title="Fitness" data-track="outbound,nav,2ndlevel-Fitness" target="_self">Fitness</a></li>
                                                
                                                    <li id="liSub"><a href="/Sex" title="Sex" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex</a></li>
                                                
                                                    <li id="liSub"><a href="/Diet-and-nutrition" title="Diet and nutrition" data-track="outbound,nav,2ndlevel-Diet and nutrition" target="_self">Diet and nutrition</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Diet-and-nutrition/The-immune-system" title="The immune system" data-track="outbound,nav,2ndlevel-The immune system" target="_self">The immune system</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Woman" title="Woman" data-track="outbound,nav,2ndlevel-Woman" target="_self">Woman</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Man" title="Man" data-track="outbound,nav,2ndlevel-Man" target="_self">Man</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Health-and-your-money" title="Health and your money" data-track="outbound,nav,2ndlevel-Health and your money" target="_self">Health and your money</a></li>
                                                
                                                    <li id="liSub"><a href="/Parenting" title="Parenting" data-track="outbound,nav,2ndlevel-Parenting" target="_self">Parenting</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Mental-health/Stress" title="Stress" data-track="outbound,nav,2ndlevel-Stress" target="_self">Stress</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Pet-health" title="Pet health" data-track="outbound,nav,2ndlevel-Pet health" target="_self">Pet health</a></li>
                                                
                                                    <li id="liSub"><a href="/Natural" title="Natural Health" data-track="outbound,nav,2ndlevel-Natural" target="_self">Natural Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Stop-smoking" title="Stop smoking" data-track="outbound,nav,2ndlevel-Stop smoking" target="_self">Stop smoking</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Environmental-health" title="Environment" data-track="outbound,nav,2ndlevel-Environment" target="_self">Environment</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Diet-and-nutrition/Vitamins-minerals-and-supplements" title="Vitamins &amp; minerals" data-track="outbound,nav,2ndlevel-Vitamins &amp; minerals" target="_self">Vitamins &amp; minerals</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle" title="All Lifestyle" data-track="outbound,nav,2ndlevel-All Lifestyle" target="_self">All Lifestyle</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Lifestyle/Stop-smoking/smoking-alternatives " title="Smoking alternatives" data-track="outbound,nav,2ndlevel-Smoking alternatives" target="_self">Smoking alternatives</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Lifestyle/Seniors-and-caregivers" title="Seniors and caregivers" data-track="outbound,nav,2ndlevel-Seniors and caregivers" target="_self">Seniors and caregivers</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="https://www.health24.com/Experts " target="_self" data-track="outbound,nav,1stlevel-Experts" class="dropdown-toggle" data-toggle="dropdown">Experts <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/ADHD/Experts/Expert/ADD-ADHD-Expert" title="ADHD" data-track="outbound,nav,2ndlevel-ADHD" target="_blank">ADHD</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Allergy/Experts/Expert/Allergy-expert" title="Allergy" data-track="outbound,nav,2ndlevel-Allergy" target="_self">Allergy</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Asthma/Experts/Expert/Asthma-expert" title="Asthma" data-track="outbound,nav,2ndlevel-Asthma" target="_blank">Asthma</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/Backache-expert" title="Backache" data-track="outbound,nav,2ndlevel-Backache" target="_blank">Backache</a></li>
                                                
                                                    <li id="liSub"><a href="https://beyondbeauty.health24.com/expert/aesthetic-doctor/" title="Beyond Beauty" data-track="outbound,nav,2ndlevel-Beyond Beauty" target="_blank">Beyond Beauty</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Cancer/Experts/Expert/Cancer-expert" title="Cancer" data-track="outbound,nav,2ndlevel-Cancer" target="_blank">Cancer</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Flu/Experts/Expert/Flu-expert" title="Colds &amp; flu" data-track="outbound,nav,2ndlevel-Colds &amp; flu" target="_blank">Colds &amp; flu</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/cough/Experts/Expert/Cough-Expert" title="Cough" data-track="outbound,nav,2ndlevel-Cough" target="_blank">Cough</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/CyberDoc" title="CyberDoc" data-track="outbound,nav,2ndlevel-CyberDoc" target="_blank">CyberDoc</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/CyberShrink" title="CyberShrink" data-track="outbound,nav,2ndlevel-CyberShrink" target="_self">CyberShrink</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Depression/Experts/Expert/Depression-expert" title="Depression" data-track="outbound,nav,2ndlevel-Depression" target="_blank">Depression</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Diabetes/Experts/Expert/Diabetes-expert" title="Diabetes" data-track="outbound,nav,2ndlevel-Diabetes" target="_blank">Diabetes</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/The-dietitians" title="Dietitians" data-track="outbound,nav,2ndlevel-Dietitians" target="_blank">Dietitians</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Erectile-dysfunction/Experts/Expert/Erectile-Dysfunction-Expert" title="Erectile Dysfunction" data-track="outbound,nav,2ndlevel-Erectile Dysfunction" target="_blank">Erectile Dysfunction</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/GynaeDoc" title="GynaeDoc" data-track="outbound,nav,2ndlevel-GynaeDoc" target="_blank">GynaeDoc</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Hearing-management/Experts/Expert/Hearing-Care" title="Hearing" data-track="outbound,nav,2ndlevel-Hearing" target="_blank">Hearing</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/HIV-AIDS/Experts/Expert/HIVAids-expert" title="HIV/Aids" data-track="outbound,nav,2ndlevel-HIV/Aids" target="_blank">HIV/Aids</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/incontinence/Experts/Expert/Incontinence-expert" title="Incontinence" data-track="outbound,nav,2ndlevel-Incontinence" target="_blank">Incontinence</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/childhood-diseases/Experts/Expert/Paediatrician" title="Paediatrician" data-track="outbound,nav,2ndlevel-Paediatrician" target="_blank">Paediatrician</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/sex-expert" title="Sex" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/All" title="All experts" data-track="outbound,nav,2ndlevel-All experts" target="_blank">All experts</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="https://www.health24.com/Medical-schemes" target="_blank" data-track="outbound,nav,1stlevel-Med Schemes" class="dropdown-toggle" data-toggle="dropdown">Med Schemes <b class='caret'></b></a>
                            <ul class="dropdown-menu col2">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-Schemes/General-Info" title="General Information" data-track="outbound,nav,2ndlevel-General Information" target="_self">General Information</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/News" title="News" data-track="outbound,nav,2ndlevel-News" target="_self">News</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/Choosing-a-medical-scheme" title="Choosing the right scheme" data-track="outbound,nav,2ndlevel-Choosing the right scheme" target="_self">Choosing the right scheme</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/Dictionary-of-terms/Dictionary-of-terms-20120721" title="Dictionary of terms" data-track="outbound,nav,2ndlevel-Dictionary of terms" target="_self">Dictionary of terms</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/PMB-and-Chronic-Disease" title="PMB&#39;s and Chronic Diseases" data-track="outbound,nav,2ndlevel-PMB&#39;s and Chronic Diseases" target="_self">PMB&#39;s and Chronic Diseases</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=""><a href="https://beyondbeauty.health24.com/" target="_self" data-track="outbound,nav,1stlevel-Beyond Beauty">Beyond Beauty</a>
                            
                        </li>
                    
                        </ul>
                    

                

            </div>
        </div>
    </div>
</nav>

<script type="text/javascript">
    $j('.dropdown-toggle').click(function() {
	    var newWindow = window.open($j(this).attr('href'), $j(this).attr('target'));
	    newWindow.focus();
    });
</script>
        </div>
        <div id="main_wrapper" class="container engage_fixed">
            <div id="pushDownAd">
                <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <script type="text/javascript" language="text/javascript">
                window.addEventListener("load", function () {
                    setTimeout(function () {
                        var pushdownad = document.querySelector("#pushDownAd");
                        if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                            pushdownad.className = "active";
                        }
                    }, 500);
                });
            </script>
            <div id="MainContent" class="main_content row">
                
    <article class="span8 article_content article_shadow_box engage_article">
        
    

<nav class="breadcrumb_block">
    <ul class='breadcrumb'><li><a href='/'>Home</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Medical'>Medical</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Medical/Diabetes'>Diabetes</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Medical/Diabetes/Type-1-diabetes'>Type 1 diabetes</a>  </li></ul>
</nav>
    

<section class="article_header">
    <h6 id="spnDate" class="block datestamp">Updated 14 November 2018</h6>
    <hgroup>
        <h2>
            Dagga use tied to serious diabetes complication
        </h2>
        <h3>
            People with type 1 diabetes who use dagga may double their risk of developing a life-threatening complication, a new study suggests.
        </h3>
    </hgroup>
</section>
<article class="article_body">
    <a href="https://www.health24.com/Medical/Diabetes/Type-1-diabetes/dagga-use-tied-to-serious-diabetes-complication-20181114-2#commentsSection" id="anchorToComments" title="0">
        <div class="add_comments">
            0
        </div>
    </a>
    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=24live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=27live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

    <div class="clear"></div>
    <div id="head-video"></div>
    <div id="RelatedContentBlock" class="related_block span4">
        <div id="relatedBlock" class="related_content">
            
<figure id="figureImg">
    <div class="ImgMask">
        <img src="https://cdn.24.co.za/files/Cms/General/d/7956/f87be11eff424be8806ad5b1185cd3e7.jpg" id="imgArticle" alt=" " />
    </div>
    <figcaption>Using marijuana does put you at risk of damaging your cognitive function. &nbsp;~&nbsp;<span></span></figcaption>
</figure>
        </div>
    </div>
    <p>People with type 1 diabetes who use marijuana may double their risk of developing a life-threatening complication, a new study suggests. </p><p>Called diabetic ketoacidosis (DKA), the condition occurs when there is not enough insulin to break down sugar in the body, so the body burns fat for fuel instead. </p><p>This triggers a build-up of chemicals known as ketones, which make blood more acidic and can lead to coma or death.</p><p>"About 30% of our patients are using some form of marijuana, and they should be careful when using," said study author Dr Halis Akturk. </p><div id='fourth-par-video'></div><p>"They should be aware of the DKA risk, and recognise the symptoms - nausea, vomiting, abdominal pain and confusion."</p><p>Akturk is an assistant professor of medicine and pediatrics at the University of Colorado School of Medicine and Barbara Davis Center for Diabetes in Aurora, Colo. </p><p>Colorado is one of nine US states that legally allow recreational use of marijuana.</p><p>Type 1 diabetes is an autoimmune disease that develops when the body's immune system mistakenly attacks the insulin-producing cells in the pancreas. Insulin is a hormone that channels the sugar from foods into the body's cells to be used as fuel. </p><p>People with type 1 diabetes no longer make enough insulin on their own. They must take shots or use an insulin pump to deliver the insulin they need to their bodies. However, getting the dose right is a difficult balancing act. </p><p>Too much insulin can cause dangerous low blood sugar levels that make people shaky, confused and irritable, and if not treated, can cause someone to pass out and possibly to die. </p><p>But too little insulin can lead to high blood sugar levels. Over years, high blood sugar levels can cause the serious complications associated with diabetes, such as heart and kidney disease, vision problems and amputations. </p><p>Too little insulin can also lead to DKA in as little as a few hours, according to the American Diabetes Association. </p><p>In the new study, the researchers invited adult type 1 diabetes patients at a Colorado hospital to complete a survey on marijuana use. Of 450 survey participants, 134 said they used marijuana. </p><p>The average age of the survey respondents was 39, but among marijuana users it was 31. Cannabis users tended to have lower incomes and education levels. </p><p>Pot users chose to use it in a variety of ways, including smoking, vaping or consuming it in edible products, the investigators found. </p><p>Non-users seemed to have better blood sugar control overall. HbA1C levels - a blood test that estimates two to three months of blood sugar levels - were slightly higher in people who used marijuana. </p><p>However, the study only found an association and could not prove a cause-and-effect relationship.</p><p>Dr Joel Zonszein, director of the clinical diabetes programme at Montefiore Medical Center in New York City, said, "I was not surprised that the use of cannabis is associated with DKA. Individuals with type 1 diabetes need to be engaged with their disease and manage insulin dosing constantly, even those on the pump with closed loop systems." </p><p>Zonszein said that getting high on marijuana may impair people's ability to give themselves the correct insulin dose. </p><p>"This study is a warning of the serious and potentially life-threatening 'side effect' of marijuana. This is particularly important due to the ever expanding use of cannabis after its legalization," Zonszein added. </p><p>It's also possible that because marijuana users had lower income and education, an unmeasured factor, such as access to health care or health insurance, may also play a role in raising the risk of DKA, he said. </p><p>The study was published online November 5 as a research letter in <em>JAMA Internal Medicine.</em></p><p><em><strong><span style="font-size:9.0pt;line-height:115%;font-family:'Verdana',sans-serif;color:black;background:white;"><sup>Image credit: iStock</sup></span></strong></em></p><p><strong></strong></p><p> </p>
    <p class="byline">
        
    </p>
    <div id="foot-video"></div>
    <div id="ad-2x2-1" class="24ad2x2"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x2","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    

<div class="sponsor_message">
    <span class="msg"><a id="lnkSponsorMessage"></a></span>
    
</div>
    <div id="paraAccreditation" class="article_accreditation">
        <section class="accreditation_details clearfix">
            <a id="lnkAccredImg" href="https://www.healthday.com/" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/517/2ff2d485f7824fa2a355cacb6e6990c2.png" id="imgAccreditation" /></a>
            <p id="P1">
                
            </p>
        </section>
    </div>
    <div class="clear">&nbsp;</div>
    <ul class="embedded-images">
        
    </ul>
</article>
<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20181112live" ></script>
    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=24live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=27live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

    

<div id="related-articles">
    <h2 class="engage_heading">Related articles</h2>
    
            <div class="engage_articles">
        
            <div class="engage_item">
                <a id="lnkImgArt" class="img-polaroid" href="https://www.health24.com/News/smoking-dagga-once-a-week-it-could-lead-to-this-health-issue-20180717"><img src="https://cdn.24.co.za/files/Cms/General/d/7659/fad02ecc18b34bd88d396dfc267f58e6.jpg" alt="" /></a>
                <h3><a id="lnkTitle" href="https://www.health24.com/News/smoking-dagga-once-a-week-it-could-lead-to-this-health-issue-20180717">Smoking dagga once a week? It could lead to this health issue</a></h3>
                <p>Dagga causes respiratory issues, but still remains less harmful than cigarettes. </p>
            </div>
        
            <div class="engage_item">
                <a id="lnkImgArt" class="img-polaroid" href="https://www.health24.com/Mental-Health/News/heres-why-dagga-can-be-dangerous-if-you-have-a-mental-disorder-20180717"><img src="https://cdn.24.co.za/files/Cms/General/d/5171/ae494377d3cd4bfca0b02e8ed35291ce.jpg" alt="" /></a>
                <h3><a id="lnkTitle" href="https://www.health24.com/Mental-Health/News/heres-why-dagga-can-be-dangerous-if-you-have-a-mental-disorder-20180717">Here’s why dagga can be dangerous if you have a mental disorder</a></h3>
                <p>More and more countries are now legalising the use of marijuana. Here's why dagga may be dangerous if you have a mental disorder. </p>
            </div>
        
            <div class="engage_item">
                <a id="lnkImgArt" class="img-polaroid" href="https://www.health24.com/News/Public-Health/chronic-diseases-cause-70-of-deaths-worldwide-20180921"><img src="https://cdn.24.co.za/files/Cms/General/d/6716/858fdae66900486194c87affa8d04ce7.jpg" alt="" /></a>
                <h3><a id="lnkTitle" href="https://www.health24.com/News/Public-Health/chronic-diseases-cause-70-of-deaths-worldwide-20180921">Chronic diseases cause 70% of deaths worldwide</a></h3>
                <p>Seven out of 10 deaths worldwide were caused by non-communicable diseases in 2016, particularly cancer, cardiovascular diseases, chronic respiratory diseases, and diabetes.</p>
            </div>
        
            </div>
        
</div>
    <!-- Cxense widget -->
    <div class="cxense_container cxense_medical">
    <div id="cx_d66a06db8bf348705b038af08294351758db0b95" class="cxsense_related"></div>
    <div id="cx_temp_d66a06db8bf348705b038af08294351758db0b95" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">What to Read Next</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                        <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                            <!--%
                            cX.renderContainedImage({
                            container: { width: 140, height: 100 },
                            image: { src: item.dominantthumbnail.replace('http://', 'https://'), dimensions: item.dominantthumbnaildimensions }
                            });
                            %-->
                        </a>
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = 'd66a06db8bf348705b038af08294351758db0b95';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>
    

<div>
    <div class="from_our_sponsors">
        <div class="head">
            <h2>From our sponsor</h2>
            <a id="imgSponsor" data-track="engage,sponsor-link-diabetes,sponsor-logo" href="https://bit.ly/2zNLlA5"><img src="https://cdn.24.co.za/files/Cms/General/d/6918/eeae9d92195d42f8988eabd273341050.jpg" alt="" /></a>
        </div>
        <ul>
                <li>
                    <figure class="img-polaroid">
                        <a Height="250" Width="290" href="https://www.health24.com/Medical/Diabetes/From-Our-Sponsors/5-myths-about-diabetes-20181101"><img src="https://cdn.24.co.za/files/Cms/General/d/8135/cc9efde53057422f9e70404ccb474794.png" alt="" /></a>           
                        <figcaption>
                            <a href="https://www.health24.com/Medical/Diabetes/From-Our-Sponsors/5-myths-about-diabetes-20181101">5 myths about diabetes</a>
                        </figcaption>
                    </figure>
                </li>
            
                <li>
                    <figure class="img-polaroid">
                        <a Height="250" Width="290" href="https://www.health24.com/Medical/Diabetes/From-Our-Sponsors/take-the-time-to-check-what-matters-20181101-2"><img src="https://cdn.24.co.za/files/Cms/General/d/8135/9ee386f0ae9e47a5a370bedc744d734b.png" alt="" /></a>           
                        <figcaption>
                            <a href="https://www.health24.com/Medical/Diabetes/From-Our-Sponsors/take-the-time-to-check-what-matters-20181101-2">Take the time to #CheckWhatMatters</a>
                        </figcaption>
                    </figure>
                </li>
            </ul>
        <div class="clear"></div>
    </div>
</div>
    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js");
        }
    });
-->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.health24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Health24";
            commentControl.breadCrumb = "Health24|Medical|Diabetes|Type-1-diabetes" ;
            commentControl.objectId = "8ece6dcf-4452-439a-9e91-ca0c6e7b9f6f";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.health24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.health24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
-->
</script>


    <section id="hideSection" class="subcat_header">
    <h1>Ask the Expert</h1>
</section>
<section class="row sectionb single_expert engage">
    
    <div class="span8">
        <figure>
            <img id="imgExpertThumb" class="img-polaroid" src="https://cdn.24.co.za/experts2//a38bcbce-b961-4d0d-a55e-3db4621356c4_L.jpg?updated=2014/01/13 11:23:00 AM" />
        </figure>
        <div class="description">
            <h5><a id="lnkExpertName" href="https://www.health24.com/Medical/Diabetes/Experts/Expert/Diabetes-expert">Diabetes expert</a></h5>
            <p>Dr. May currently works as a fulltime endocrinologist and has been in private practice since 2004. He has a variety of interests, predominantly obesity and <a href="http://www.health24.com/medical/diabetes" target="_blank">diabetes</a>, but also sees patients with osteoporosis, thyroid disorders, men's health disorders, pituitary and adrenal disorders, polycystic ovaries, and disorders of growth. He is a leading member of several obesity and diabetes societies and runs a trial centre for new drugs.
</p>
        </div>
        <div class="form-actions">
            <a id="lnkAskQuestion" class="btn btn-generic">Ask a question </a>
        </div>
    </div>
</section>



<script type="text/javascript">
    $j(document).ready(function () {
        Health24.HealthEngageExpertQuestions.init('a38bcbce-b961-4d0d-a55e-3db4621356c4', 'btn_more_quest');
    });
</script>
<div class="expert_generic">
    <div class="generic-large expert_search engage_expert_listing">
        <div class="post_answered span8">
            <div class="row">
                <div class="posted span4">                        
                    <h4>Questions posted to Diabetes expert</h4>
                </div>
                <div class="answered">                        
                    <h6 class="red_tick"><span>questions answered by the expert</span></h6>                            
                </div>
            </div>
        </div>
        <div class="generic-large expert_results questions_posted">
            <div class="generic_wrapper">
                <div class="row">
                    <div id="quest_listing"  class="expert_quest_listing generic-left">
                        
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/kindly-advise-what-foos-should-be-given-to-a-person-whose-diabetic-20181114">Foods to give to a diabetic </a></h4>
                                            <h6>posted on&nbsp;14/11/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/i-just-started-actraphane-yesterday-after-using-actraped-and-protaphane-but-my-blood-suger-is-very-high-20181113">Actraphane causing sugar spikes </a></h4>
                                            <h6>posted on&nbsp;13/11/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/Kindly-advise-about-my-Diabetic-issue-20181112">Kindly advise about my diabetic issue</a></h4>
                                            <h6>posted on&nbsp;12/11/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/My-fasting-blood-test-was-39-and-2-hour-postprandial-test-was-58-What-is-my-glucose-status-Thanks-20181109">Glucose status</a></h4>
                                            <h6>posted on&nbsp;09/11/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/my-sis-newly-diagnosis-diabetesHBA1C-11-thy-started-metformin-750-bid-20181109">Diabetes</a></h4>
                                            <h6>posted on&nbsp;09/11/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/DO-I-HAVE-DIABETES-20181105">Diabetes</a></h4>
                                            <h6>posted on&nbsp;05/11/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/Carbs-20181102">Carbs</a></h4>
                                            <h6>posted on&nbsp;02/11/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/Hello-Are-there-any-study-confirming-that-strengthening-immune-system-and-detoxifying-body-can-reverse-the-diagnosis-or-at-least-improve-the-pancreas-insulin-production-in-type-1-diabetes-20181028">Diabetes </a></h4>
                                            <h6>posted on&nbsp;28/10/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                1 comment
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/hello-sir-my-father-mk-tripathi-have-diabeties-and-today-urine-report-is-also-not-good-actually-it-should-be-less-than-30but-have-1072how-to-control-20181024">Diabetes </a></h4>
                                            <h6>posted on&nbsp;24/10/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/Hi-Doctorcan-high-blood-pressure-medication-lead-to-diabetes-or-can-high-blood-lead-to-diabetes-20181023">Hypertension and diabetes</a></h4>
                                            <h6>posted on&nbsp;23/10/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/Can-anyone-reverse-their-diabetes-20181019">Reverse diabetes</a></h4>
                                            <h6>posted on&nbsp;19/10/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/Pain-in-lower-abdomen-area-20181016">Pain in lower abdomen area</a></h4>
                                            <h6>posted on&nbsp;16/10/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/Online-Educator-20181012">Online Educator</a></h4>
                                            <h6>posted on&nbsp;12/10/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/hi-Dr-my-brother-is-diebatics-last-week-we-had-braai-got-burned-had-a-sore-can-he-apply-flower-sulphur-on-the-wounded-area-20181003">Diabetic brother </a></h4>
                                            <h6>posted on&nbsp;03/10/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Diabetes/Experts/Question/Heart-beat-is-usually-100Bpm-20181003">Heart beat is usually 100Bpm</a></h4>
                                            <h6>posted on&nbsp;03/10/2018</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                    </div>
                </div>
            </div>
            <div class="pagination">
                <a href="javascript:void(0)" id="btn_more_quest" class="btn btn-load btn_more-articles">load more</a>
                <a id="btn_loadinfo_quest" class="btn-load" style="display: none" href="javascript:void(0)"><img src="/images/loading.gif" width="20" height="20" /></a>
            </div>
        </div>
    </div>
</div>


<div class="alert alert-success hide" id="thanks-reply" style="margin:0 0 0 -20px;">
    <button type="button" class="close" data-dismiss="alert">×</button>
    <strong class="question_thanks_text"></strong>
</div>
<section id="showexpertquestionbox" class="expert_questions" >
    <a name="askquestion"></a>
    <hgroup>
        <h2>Still have a question?</h2>
        <h4>Get free advice from our panel of experts</h4>
    </hgroup>

    <div class="control-group" id="ctrlYourQuestion">
        <label id="Label1" class="control-label">Your question</label> <span id="250CountDown" style="font-style:italic; font-size:10px; color:#959595;"></span>
        <div class="controls">
            <input id="txtYourQuestion" name="txtYourQuestion" type="text" class="input-xlarge" />
        </div>
    </div>

    <div class="control-group" id="ctrlMoreDetail">
        <label id="Label2" class="control-label">More detail</label> <span id="2500CountDown" style="font-style:italic; font-size:10px; color:#959595;"></span>
        <div class="controls">
            <textarea id="txtMoreDetail" name="txtMoreDetail" class="input-xlarge" rows="6"></textarea>
        </div>
    </div>

    <input type="hidden" value="a38bcbce-b961-4d0d-a55e-3db4621356c4" id="expertType" />
 
    <div class="control-group">
        <label id="Label3" class="control-label">Your name (optional)</label>
        <div class="controls">
            <input id="txtName" name="txtName" type="text" class="input-xlarge" />
        </div>
    </div>

    <div class="control-group disclaimer_top" id="ctrlTerms">
        <div class="controls experts_disclaimer">
            <p>The information provided does not constitute a diagnosis of your condition. You should consult a medical practitioner or other appropriate health care professional for a physical exmanication, diagnosis and formal advice. Health24 and the expert accept no responsibility or liability for any damage or personal harm you may suffer resulting from making use of this content.</p>
            <div class="gf-checkbox">
                <span class="list-control">
                    <input type="checkbox" id="chkTermsAgree" name="chkTermsAgree" />
                    <label for="">I agree</label>  
                    <p>
                        <span class="termsHidden" style="color: #B94A48;" id="valTerms">* You must accept our condition</span>
                        
                    </p>
                </span>
            </div>
        </div>
    </div>

    <div class="control-group" id="ctrlMath">
        <label id="question-math-problem" class="control-label">To prevent spam please solve this simple math problem: </label>
        <div class="controls">
            <input id="tb-spam-question" type="text" class="input-xlarge-question" />
        </div>
    </div>

    <div class="form-actions">
        <input type="button" class="btn btn-generic" value="Submit your question" onclick="Health24.PostExpertQuestion.validateForm();"/>
    </div>
    <a id="lnkForumRules" href="https://www.health24.com/About/Forum-rules-20121206">Forum Rules</a>
</section>

<script language="javascript" type="text/javascript">
    
        $j("#showexpertquestionbox").hide();
        $j("#lnkAskQuestion").click(function () {
            $j("#showexpertquestionbox").show();
            var item = $j('#showexpertquestionbox');
            $j('html,body').animate({ scrollTop: item.offset().top - 200 }, 1000);
        });
   
</script>

    </article>
    <aside class="span4 sidebar">
        
    

<div>
    <div class="rhs-searchbar">
        <fieldset>
            <input id="txtSearch" type="text" name="search" placeholder="Search Health24" />
            <button type="button" id="btnSearch" class="btn btn-large btn-primary"><span>S</span></button>
        </fieldset>
    </div>
    <script type="text/javascript">
        $j(function () {
            var tbMainSearch = $j("#txtSearch");

            $j("#btnSearch").click(function () {
                if ($j.trim(tbMainSearch.val()) != '') {
                    window.location = "/Medical/Diabetes/Search?term=" + tbMainSearch.val();
                }
            });

            tbMainSearch.on("keyup", function (e) {
                if (e.keyCode === 13) {
                    $j("#btnSearch").triggerHandler("click");
                }
            });
        });
    </script>
</div>
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Shared</a><a id=tab_2 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.health24.com/Diet-and-nutrition/Beverages/how-much-alcohol-is-too-much-a-nutritionist-weighs-in-20181112-2" class="item even">How much alcohol is too much? A nutritionist weighs in</a>
<a href="https://www.health24.com/Medical/Diabetes/Type-1-diabetes/type-1-diabetes-often-misdiagnosed-in-adults-20181010" class="item">Type 1 diabetes often misdiagnosed in adults</a>
<a href="https://www.health24.com/Lifestyle/Woman/Your-body/6-signs-youve-got-an-ovarian-cyst-thats-about-to-become-a-big-problem-20180227" class="item even">6 signs you’ve got an ovarian cyst that’s about to become a big problem</a>
<a href="https://www.health24.com/Medical/Stop-smoking/News/this-is-why-its-so-hard-to-quit-smoking-20181113" class="item">This is why it's so hard to quit smoking</a>
<a href="https://www.health24.com/Medical/Liver-Health/Liver-disease/7-subtle-signs-that-your-liver-is-not-healthy-20180613" class="item even">7 subtle signs that your liver is not healthy</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.health24.com/Medical/Diabetes/News/storing-insulin-in-home-fridges-may-lower-effectiveness-20181010" class="item even">Storing insulin in home fridges may lower effectiveness</a>
<a href="https://www.health24.com/News/10-medical-advances-we-can-expect-in-2018-20171213" class="item">10 medical advances we can expect in 2018</a>
<a href="https://www.health24.com/Diet-and-nutrition/Beverages/how-much-alcohol-is-too-much-a-nutritionist-weighs-in-20181112-2" class="item even">How much alcohol is too much? A nutritionist weighs in</a>
<a href="https://www.health24.com/Medical/Stroke/About-stroke/see-1-in-6-people-will-suffer-from-a-stroke-20181030" class="item">SEE: 1 in 6 people will suffer from a stroke</a>
<a href="https://www.health24.com/Diet-and-nutrition/Weight-loss/i-lost-12-kilos-with-this-simple-eating-and-exercise-strategy-20181030" class="item even">'I lost 12 kilos with this simple eating and exercise strategy'</a>
</div>
<div id=tab_2_content class="content">
<a href="https://www.health24.com/Medical/Diabetes/Living-with-diabetes/the-important-role-of-family-support-for-diabetes-self-management-20181114" class="item even">The important role of family support for diabetes self-management</a>
<a href="https://www.health24.com/News/Public-Health/cholera-case-reported-in-limpopo-patient-recovering-20181113" class="item">Cholera case reported in Limpopo, patient recovering</a>
<a href="https://www.health24.com/Medical/Diabetes/Type-1-diabetes/dagga-use-tied-to-serious-diabetes-complication-20181114-2" class="item even">Dagga use tied to serious diabetes complication</a>
<a href="https://www.health24.com/Diet-and-nutrition/Beverages/cold-brew-vs-iced-coffee-whats-the-difference-20181112" class="item">Cold brew vs iced coffee: What’s the difference?</a>
<a href="https://www.health24.com/Medical/Depression/Post-natal-depression/postpartum-depression-may-raise-heart-risks-20181113" class="item even">Postpartum depression may raise heart risks</a>
</div>
<div class="ad_placement_small noad_container278x35pos1">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
<span class=ad_label>advertisement</span>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    <div class="ad_block noad_container300x600pos1">
        <div class="ad_placement">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    <div class="ad_block noad_container333x250pos1">
        <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
    
    

<div class="more_in_cat cat_article">
    <h3><a id="lnkCatHeading" href="/Controls/Common/Medical/Diabetes/News">Diabetes Articles</a></h3>
    
            <div class="more_items">
                <img id="imgArticleImage" class="img-polaroid" src="https://cdn.24.co.za/files/Cms/General/d/8188/83478d3658ab4553bc2d2aa9ac34f3b7.jpg" />
                <a id="lnkArticleHeading" class="item-title" href="https://www.health24.com/Medical/Diabetes/News/stress-may-raise-type-2-diabetes-risk-in-women-20181114">Stress may raise type 2 diabetes risk in women</a>
                
            </div>
        
            <div class="more_items">
                <img id="imgArticleImage" class="img-polaroid" src="https://cdn.24.co.za/files/Cms/General/d/8167/6cebeb5bac7a4850a527ab4228b94478.jpg" />
                <a id="lnkArticleHeading" class="item-title" href="https://www.health24.com/Medical/Diabetes/News/storing-insulin-in-home-fridges-may-lower-effectiveness-20181010">Storing insulin in home fridges may lower effectiveness</a>
                
            </div>
        
            <div class="more_items">
                <img id="imgArticleImage" class="img-polaroid" src="https://cdn.24.co.za/files/Cms/General/d/8135/7bea16767c564ee6a3a0a8ccf9ea680a.jpg" />
                <a id="lnkArticleHeading" class="item-title" href="https://www.health24.com/Medical/Diabetes/News/going-vegan-may-boost-diabetics-mood-and-health-20181102">Going vegan may boost diabetics' mood and health</a>
                
            </div>
        
            <div class="more_items">
                <img id="imgArticleImage" class="img-polaroid" src="https://cdn.24.co.za/files/Cms/General/d/5196/4ac641a8c48744eda4dbfe96e070d76b.png" />
                <a id="lnkArticleHeading" class="item-title" href="https://www.health24.com/Medical/Diabetes/News/can-intermittent-fasting-help-reverse-type-2-diabetes-20181010">Can intermittent fasting help reverse type 2 diabetes?</a>
                
            </div>
        
</div>
    

<div class="more_in_cat">
    <h3>More on Diabetes</h3>
    <div id="categoryContainer" class="more_item_container">
        
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Diabetes/Type-1-diabetes">Type 1 diabetes</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Diabetes/Type-2-diabetes">Type 2 diabetes</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Diabetes/Insulin-resistance">Insulin resistance</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Diabetes/Diabetes-diet-and-obesity">Diet and obesity</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Diabetes/Blood-glucose-monitoring">Blood glucose monitoring</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Diabetes/Diabetes-and-other-organs">Complications</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Diabetes/Diabetes-and-pregnancy">Diabetes and pregnancy</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Diabetes/Diabetes-children-and-teens">Childhood diabetes</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Diabetes/Diabetes-and-the-elderly">Diabetes and the elderly</a>
                </div>
            
    </div>

</div>
    

<div class="test_yourself">
    <div class="head">
        <h3>TEST yourself</h3>
        <span class="test_yourself_doc"></span>
    </div>
    <div class="body">
        
        <a href="https://www.health24.com/Medical/Diabetes/Tools/Assess-your-diabetes-risk-20130203" class="btn btn-small">
            <div class="capital">
                Quiz
            </div> 
            <div class="anchor">
                Assess your diabetes risk &raquo
            </div>
        </a>
    
        <a href="https://www.health24.com/Medical/Diabetes/Tools/Am-I-eating-right-for-my-diabetes-20130204" class="btn btn-small">
            <div class="capital">
                Quiz
            </div> 
            <div class="anchor">
                Diabetes and diet check &raquo
            </div>
        </a>
    
    </div>
</div>
    <div class="ad_block noad_container300x250pos1">
        <div class="ad_placement">
            <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    <script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/excanvas.compiled.js?v=20181112" ></script>
<script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/Chart.min.js?v=20181112" ></script>
<script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/poll.js?v=20181112" ></script>

<script type="text/javascript">
    $j(document).ready(function ()
    {
        poll.init('Medical/Diabetes/Vote');

        $j(function () { $j('#lnkPollResults').fancybox({ 'height': 540, 'width': 600, 'padding': 0 }); });
    });
</script>

<div id="divPollContainer" class="engage_poll">
    <h3>Poll Question</h3>
    <div id="divPoll" class="poll">
        
                <div class="poll-item" style="display: none;">
                    <div class="poll-question">
                        <img id="imgArticleImage" class="img-polaroid" src="https://cdn.24.co.za/files/Cms/General/d/8135/b66fc5f1843a495189339ac02ff91d64.png" />
                        <p class="poll_synopsis">
                            Do you know your blood glucose levels?
                        </p>
                        <div>
                            
                                    <div class="poll-content">
                                
                                    <a class="poll-vote-option btn btn-large btn-primary poll-field" data-option-value="4e016b2e-6071-4407-9707-e3926d115410">Yes</a>
                                
                                    <a class="poll-vote-option btn btn-large btn-primary poll-field" data-option-value="9a20752c-195f-4ead-a87a-964ff344f3be">No</a>
                                
                                    </div>
                                
                        </div>
                        <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$RightPlaceholder$_ctrl_1$divPollRepeater$ctl00$hiddenArticleId" id="hiddenArticleId" value="619d0ba7-b5c5-4f8e-b265-cd732404539d" />
                    </div>
                    <div class="poll-results">
                        <div class="poll-result-items">
                            <div id="chart-holder">
                                <canvas class="poll-chart" height="250" width="250"></canvas>
                            </div>
                        </div>
                        <div class="next_question">
                            <a id="lnkNext" class="btn btn-small" href="#">Next</a>
                        </div>
                    </div>
                </div>
            
                <div class="poll-item" style="display: none;">
                    <div class="poll-question">
                        <img id="imgArticleImage" class="img-polaroid" src="https://cdn.24.co.za/files/Cms/General/d/8135/1e91c31a9cba4e51b73b4c68403a05b3.png" />
                        <p class="poll_synopsis">
                            Do you know your blood pressure levels?
                        </p>
                        <div>
                            
                                    <div class="poll-content">
                                
                                    <a class="poll-vote-option btn btn-large btn-primary poll-field" data-option-value="9696dbae-e359-4b7c-aa16-7841cb347e68">Yes</a>
                                
                                    <a class="poll-vote-option btn btn-large btn-primary poll-field" data-option-value="1209355e-b57c-45be-8bb4-0474b3b79683">No</a>
                                
                                    </div>
                                
                        </div>
                        <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$RightPlaceholder$_ctrl_1$divPollRepeater$ctl01$hiddenArticleId" id="hiddenArticleId" value="d8ac526c-0bf1-41b2-990d-187bc9a3e554" />
                    </div>
                    <div class="poll-results">
                        <div class="poll-result-items">
                            <div id="chart-holder">
                                <canvas class="poll-chart" height="250" width="250"></canvas>
                            </div>
                        </div>
                        <div class="next_question">
                            <a id="lnkNext" class="btn btn-small" href="#">Next</a>
                        </div>
                    </div>
                </div>
            
                <div class="poll-item" style="display: none;">
                    <div class="poll-question">
                        <img id="imgArticleImage" class="img-polaroid" src="https://cdn.24.co.za/files/Cms/General/d/8135/c5414361c92f4fbc978c69dc4c1bb93f.png" />
                        <p class="poll_synopsis">
                            Do you think that eating sugar causes diabetes?
                        </p>
                        <div>
                            
                                    <div class="poll-content">
                                
                                    <a class="poll-vote-option btn btn-large btn-primary poll-field" data-option-value="c294118a-8675-4117-a424-a09925e9214c">Yes</a>
                                
                                    <a class="poll-vote-option btn btn-large btn-primary poll-field" data-option-value="b7abb719-13be-4dce-a0e0-59a6db1c9721">No</a>
                                
                                    </div>
                                
                        </div>
                        <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$RightPlaceholder$_ctrl_1$divPollRepeater$ctl02$hiddenArticleId" id="hiddenArticleId" value="5d62d07d-6575-416c-916b-6f65e474ddfa" />
                    </div>
                    <div class="poll-results">
                        <div class="poll-result-items">
                            <div id="chart-holder">
                                <canvas class="poll-chart" height="250" width="250"></canvas>
                            </div>
                        </div>
                        <div class="next_question">
                            <a id="lnkNext" class="btn btn-small" href="#">Next</a>
                        </div>
                    </div>
                </div>
            
                <div class="poll-item" style="display: none;">
                    <div class="poll-question">
                        <img id="imgArticleImage" class="img-polaroid" src="https://cdn.24.co.za/files/Cms/General/d/8135/12d09dec4a4b4d75af15e198c8cac52d.png" />
                        <p class="poll_synopsis">
                            Is diabetes caused by being overweight?
                        </p>
                        <div>
                            
                                    <div class="poll-content">
                                
                                    <a class="poll-vote-option btn btn-large btn-primary poll-field" data-option-value="1d4eb441-7a2d-40b3-b9c2-c7ff9f077add">Yes</a>
                                
                                    <a class="poll-vote-option btn btn-large btn-primary poll-field" data-option-value="e57adb6d-47d6-4f7f-87ff-d70d30aaec38">No</a>
                                
                                    </div>
                                
                        </div>
                        <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$RightPlaceholder$_ctrl_1$divPollRepeater$ctl03$hiddenArticleId" id="hiddenArticleId" value="2242de46-23a7-401e-a436-452078c6084c" />
                    </div>
                    <div class="poll-results">
                        <div class="poll-result-items">
                            <div id="chart-holder">
                                <canvas class="poll-chart" height="250" width="250"></canvas>
                            </div>
                        </div>
                        <div class="next_question">
                            <a id="lnkNext" class="btn btn-small" href="#">Next</a>
                        </div>
                    </div>
                </div>
            
                <div class="poll-item" style="display: none;">
                    <div class="poll-question">
                        <img id="imgArticleImage" class="img-polaroid" src="https://cdn.24.co.za/files/Cms/General/d/8135/9913d30103a44c6d89057bb73b852c04.png" />
                        <p class="poll_synopsis">
                            Do you experience excessive thirst?
                        </p>
                        <div>
                            
                                    <div class="poll-content">
                                
                                    <a class="poll-vote-option btn btn-large btn-primary poll-field" data-option-value="2ac590ea-e266-4f9d-a237-3c2b5c606f70">Yes</a>
                                
                                    <a class="poll-vote-option btn btn-large btn-primary poll-field" data-option-value="61d57bf9-8d7c-49fb-8b34-d8974a1eac22">No</a>
                                
                                    </div>
                                
                        </div>
                        <input type="hidden" name="ctl00$ctl00$MainBodyPlaceholder$RightPlaceholder$_ctrl_1$divPollRepeater$ctl04$hiddenArticleId" id="hiddenArticleId" value="b02c0597-8781-4a00-9c18-52f0cf9e0a24" />
                    </div>
                    <div class="poll-results">
                        <div class="poll-result-items">
                            <div id="chart-holder">
                                <canvas class="poll-chart" height="250" width="250"></canvas>
                            </div>
                        </div>
                        <div class="next_question">
                            <a id="lnkNext" class="btn btn-small" href="#">Next</a>
                        </div>
                    </div>
                </div>
            
    </div>
    <div id="divPollCompleted">
        <p>Thank you for participating.</p>
        <a href="../../Pages/PollResults.aspx?cb=Medical/Diabetes/Vote" id="lnkPollResults" class="modal_wrapper modal_contact iframe btn btn-large btn-primary">See all results</a>
    </div>
</div>

<script id="tmplPollResults" type="text/x-jQuery-tmpl">
    <div class="poll-result">
        <span class="quest">${Title}</span>
        <span class="perce">${Percentage}%</span>
    </div>    
</script>
    

<div class="sponsored_media">
    <div class="head">
        <h3>Latest Multimedia</h3>
        <span>
            <a id="lnkImg">
                <img id="imgSponsor" />
            </a>
        </span>
    </div>
    <div class="sub_heading"><a href="https://www.health24.com/Medical/Diabetes/Multimedia/Sponsored/Diabetes-in-Africa-20131030">A snapshot of diabetes in SA</a></div>
    
    <figure>
        <a href="https://www.health24.com/Medical/Diabetes/Multimedia/Sponsored/Diabetes-in-Africa-20131030" class="featured_img">
            <div class="lm_mask">
                <img id="imgVideoImage" src="https://cdn.24.co.za/files/Cms/General/d/2320/0aa7005812a44ff0ac7ad9d0d25d78be.jpg" />
                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
            </div>
        </a>
        <div id="sponsorMultimediaCarousel" class="carousel slide span4">
            <div class="carousel-inner">
                
                        <div class="item active">
                            <ul class="thumbnails">
                                
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Diabetes/Multimedia/Sponsored/Diabetes-the-short-and-sweet-of-it-20130903" rel="tooltip" class="tooltiparea" title="Diabetes: the short and sweet of it">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2510/7addf7380a8c4e7c88547f5ff92fa07c.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/gallery_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Diabetes/Multimedia/Sponsored/Top-10-fruits-for-diabetics-20130221" rel="tooltip" class="tooltiparea" title="Top 10 fruits for diabetes">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2306/8fe9bff8aa3846da8350683f26b383bd.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/gallery_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Diabetes/Multimedia/Sponsored/10-celebrities-with-diabetes-20130211" rel="tooltip" class="tooltiparea" title="10 celebrities with diabetes">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2281/c4e6afefa9a54d029fb8919cf5ec51cd.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
                        <div class="item">
                            <ul class="thumbnails">
                                
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Diabetes/Multimedia/Sponsored/Keep-your-diabetes-in-check-with-a-healthy-lifestyle-20150806" rel="tooltip" class="tooltiparea" title="Keep your diabetes in check with a healthy lifestyle">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/562/6860620d32854d2d939da32de50c15fe.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/video_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Diabetes/Multimedia/Sponsored/Teach-your-child-about-diabetes-with-this-kid-friendly-cartoon-20150619" rel="tooltip" class="tooltiparea" title="Teach your child about diabetes with this kid-friendly cartoon">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/613/4a97f224cafe4dea9d26c117225582fd.png" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/video_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Diabetes/Multimedia/Sponsored/Let-it-go-a-diabetic-parody-of-Frozens-theme-song-20140708" rel="tooltip" class="tooltiparea" title="&#39;Let it go&#39; - a diabetic parody of Frozen&#39;s theme song">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2810/48cfe22df716483c97e2ff9b9b609250.png" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
                        <div class="item">
                            <ul class="thumbnails">
                                
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/video_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Diabetes/Multimedia/Sponsored/Diabetes-victor-tells-us-how-STUDIO-20140203" rel="tooltip" class="tooltiparea" title="Diabetes hero tells us how ">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2664/bcbff456c85247fb90e9b4d18b1a1929.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
            </div>
            <a data-slide="prev" href="#sponsorMultimediaCarousel" class="left carousel-control gradient-red">
                <img src="/images/transparent_arrow_l.png" width="10" height="12" alt="" />
            </a>
            <a data-slide="next" href="#sponsorMultimediaCarousel" class="right carousel-control gradient-red">
                <img src="/images/transparent_arrow_r.png" width="10" height="12" alt="" />
            </a>
        </div>
    </figure>
</div>

    </aside>

            </div>
        </div>
        

<footer class="row footer">
    <nav class="footernav">
        <!-- Footer Top Component -->
        <div class="services">
            <section class="row footer_info">
                <div class="span4">
                    <!-- Child: Site Links-->
                    <div id="pnlSiteLinks">
	
                        <h4 id="servicesDescription">Health24 is South Africa&#39;s premier health information website</h4>
                             
                                <ul>
                            
                                <li>
                                    <a href="/About/About-Health24-20130210" id="lnkService">About Health24</a>
                                </li>
                            
                                <li>
                                    <a href="https://www.thespacestation.co.za/channel/health24/" id="lnkService">Advertise with us</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Privacy-Policy-20150720-6" id="lnkService">Privacy Policy</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Legal-notice-20130210" id="lnkService">Legal notice</a>
                                </li>
                            
                                <li>
                                    <a href="/About/press-code-20180918-4" id="lnkService">Press Code</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Forum-rules-20121206" id="lnkService">Forum rules</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Syndication-20130210" id="lnkService">Content syndication</a>
                                </li>
                            
                                <li>
                                    <a href="https://www.careers24.com/now-hiring/3898-24com/home/" id="lnkService">About Us</a>
                                </li>
                            
                                <li>
                                    <a href="/Feedback.aspx" id="lnkService" class="modal_wrapper modal_contact iframe">Contact Us</a>
                                </li>
                            
                                </ul>
                            
                    
</div>
                </div>
                <div class="span4 sign-up">
                    <!-- Child: Newsletter sign up-->
                    <div id="pnlSignUp">
	
                        <h4 id="newsletterText">Get a daily health tip</h4>
                        <p id="newsletterDescription">Subscribe and you could win R 1 000!</p>
                        <div class="row">
                            <fieldset>
                                <input name="ctl00$ctl00$services$newsletterEmail" type="text" id="newsletterEmail" placeholder="enter email address" />
                                <button id="btnNewsletterSignUp" type="button" class="btn btn-large btn-secondary" data-toggle="button">Sign up</button>
                            </fieldset>
                            <span class="email_error" style="display:none">* Please enter a valid email address to continue.</span>
                            <script type="text/javascript">
                                $j(function () {
                                    $j('.modal_contact').fancybox({ 'height': 701, 'width': 500, 'padding': 0 });
                                });
                                $j("#btnNewsletterSignUp").click(function () {
                                    var email = $j('#newsletterEmail');

                                    var emailValue = email.val();
                                    var emailReg = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
                                    if (emailValue != '' && emailReg.test(emailValue))
                                    {
                                        $j('email_rror').hide();
                                        window.location = "/Newsletters?email=" + $j("#newsletterEmail").val();
                                    } else {
                                        $j('.email_error').show();
                                    }
                                    return false;
                                });

                                $j(function () {
                                    $j('#newsletterEmail').keyup(function (event) {
                                        if (event.which === 13) {
                                            event.preventDefault();
                                            $j('#btnNewsletterSignUp').click();
                                        }
                                    })
                                });
                            </script>
                        </div>
                    
</div>
                </div>
                <div class="span4 social_media">
                    <!-- Child: Social links -->
                    <div id="pnlSocialLinks">
	
                        <h4 id="socialDescription">Stay in touch</h4>
                        
                                <div class="social_links">
                            
                                <a href="https://www.facebook.com/Health24" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/6a7340d35a564e9d99b3466d1fe7b16c.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://twitter.com/Health24com" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/2a4d081577be4ed7b6f59092242b9f41.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://plus.google.com/+health24" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/27a2ab173f6a45d580aa0b56ba7c6363.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://pinterest.com/health24/" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/c80f2e8ad27c4f65b260818f5d130108.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://www.linkedin.com/groups/Health24-Network-4195423?home=&gid=4195423&trk=anet_ug_hm" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/239194fc098e4ea48b1fe756c8811c40.png" id="socialIcon" />
                                </a>
                            
                                </div>
                            
                    
</div>
                </div>
            </section>
        </div>
        <!-- Footer Bottom Component -->
        <div class="footer_content">
            <section class="row footer_info">
                
                        <div id="itemContainer" class="span6">
                            <div id="pnlTopSection">
	
                                
                                <p>The information on Health24 is for educational purposes only, and is not intended as medical advice, diagnosis or treatment. If you are experiencing symptoms or need health advice, please consult a healthcare professional. <a href="http://www.health24.com/About/Disclaimer-20120721">See additional information.</a></p>
                            
</div>
                        </div>
                    
                        <div id="itemContainer" class="span4">
                            
                        </div>
                    
                        <div id="itemContainer" class="span2">
                            <div id="pnlTopSection">
	
                                <a href="https://www.iabsa.net/" id="lnkFooterItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/c1f4589a5a8744aca998e1dfe8a59b27.png" id="imgFooterItem" />
                                </a>
                                
                            
</div>
                        </div>
                    
                <!-- Bottom section -->
                <div class="span12">
                    <!-- Child: Internal links -->
                    <div id="pnlBottomSection">
	
                        <div class="footerlogo">
                            <a href="https://www.24.com" id="lnk24com">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/6016/995f88daa1ab4fc7ac4a373e77c37b44.png" id="twentyfourLogo" />
                            </a>
                            <p>
                                &copy; Health24 2000 - 2018. All right reserved.
                                <a href="/About/Legal-notice-20130210" id="lnkLegalNotice">Legal Notice</a>
                            </p>
                        </div>
                    
</div>
                </div>
            </section>
        </div>
    </nav>
</footer>

        <div>
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
    


    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=636777913424009938&s=19&c=13996&a=8ece6dcf-4452-439a-9e91-ca0c6e7b9f6f&t=Dagga+use+tied+to+serious+diabetes+complication&ct=Medical/Diabetes/Type-1-diabetes&u=http%3a%2f%2fwww.health24.com%2fMedical%2fDiabetes%2fType-1-diabetes%2fdagga-use-tied-to-serious-diabetes-complication-20181114-2&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=636777913424009938&s=19&c=13996&a=8ece6dcf-4452-439a-9e91-ca0c6e7b9f6f&t=Dagga+use+tied+to+serious+diabetes+complication&ct=Medical/Diabetes/Type-1-diabetes&u=http%3a%2f%2fwww.health24.com%2fMedical%2fDiabetes%2fType-1-diabetes%2fdagga-use-tied-to-serious-diabetes-complication-20181114-2&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.health24.com/';//]]>
</script>
</form>
    
<div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <script type="text/javascript" language="javascript">
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.health24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }

        tinaUrl = 'https://auth.health24.com';
    </script>
    <!-- Begin Figcaption empty, then hide -->
    <script type="text/javascript">
        var
            captions = document.getElementsByClassName('img-polaroid'),
            figcaption = null,
            anchor = null;

        if (captions != null) {
            for (var i = 0; i < captions.length; i++) {
                figcaption = captions[i].getElementsByTagName('figcaption')
                if (figcaption != null && figcaption.length > 0) {
                    anchor = figcaption[0].getElementsByTagName('a');
                    if (anchor != null && anchor.length > 0) {
                        if (!anchor[0].text)
                            figcaption[0].style.display = 'none';
                    }
                }
            }
        }
    </script>
    <!-- End Figcaption empty, then hide -->
    <script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/common-bottom.js?v=20181112" ></script>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>
