

<!DOCTYPE html>
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js">
<!--<![endif]-->
<head><meta name="description" content="Scientists have discovered that cancer has been around for millions of years.  " /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="p:domain_verify" content="0cf3f74555da08c409cf4cb8aff4ab16" /><meta name="google-site-verification" content="glSBxTtrwCJIOJ5t4p_gCJIIUeIU621C78V1lLrrgGE" /><title>
	It turns out dinosaurs got cancer too | Health24
</title><link id="lnkMobiVersion" rel="alternate" href="https://m.health24.com/medical/cancer/news/it-turns-out-dinosaurs-got-cancer-too-20200806-5" /><meta property="article:published_time" content="2020/08/06 20:45:11"/><meta property="article:modified_time" content="2020/08/06 20:45:11"/><meta property="article:expiration_time" content="2020/08/08 20:49:38"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.health24.com/Medical/Cancer/News/it-turns-out-dinosaurs-got-cancer-too-20200806-5"/><meta property="twitter:title" content="It turns out dinosaurs got cancer too"/><meta property="twitter:site" content="health24com"/><meta property="twitter:description" content="Scientists have discovered that cancer has been around for millions of years.  "/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/10380/32ac386618004de8bc0b4f6d3c66fc08.jpg"/><meta property="og:site_name" content="Health24"/><meta property="fb:app_id" content="623523040997606"/><meta property="fb:page_id" content=""/><meta property="og:title" content="It turns out dinosaurs got cancer too"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.health24.com/Medical/Cancer/News/it-turns-out-dinosaurs-got-cancer-too-20200806-5"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/10380/b54859c31cc3475da43c5e127242e3af.jpg"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="Scientists have discovered that cancer has been around for millions of years.  "/><link rel="canonical" href="https://www.health24.com/Medical/Cancer/News/it-turns-out-dinosaurs-got-cancer-too-20200806-5"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "33456ac5-4649-42f7-85e6-751517ed3540",
url: "https://www.health24.com/Medical/Cancer/News/it-turns-out-dinosaurs-got-cancer-too-20200806-5",
text: "It turns out dinosaurs got cancer too",
categoryid: "9576",
twittersharename: "health24com"
};
</script>

<link type="text/css" rel="stylesheet" href="https://www.health24.com/styles/health.min.css?v=12" />
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za//libs/fancybox/jquery.fancybox.css?v=12" /><script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/common-top.js?v=9" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za//libs/fancybox/fancybox-1.3.4.min.js?v=9" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=9" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=9" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "health24.com";
        var _sf_startpt = (new Date()).getTime();
    </script>
    <!-- BEGIN FACEBOOK CUSTOM AUDIENCE TRACKING CODE -->
    <script type="text/javascript">
        (function () {
            var _fbq = window._fbq || (window._fbq = []);
            if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
            }
            _fbq.push(['addPixelId', '612859218806484']);
        })();
        window._fbq = window._fbq || [];
        window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript>
        <img height="1" width="1" alt="" style="display: none" src="https://www.facebook.com/tr?id=612859218806484&amp;ev=PixelInitialized" />
    </noscript>
    <!-- END FACEBOOK CUSTOM AUDIENCE TRACKING CODE -->
    <!-- Begin Inspectlet Embed Code -->
    <script type="text/javascript" id="inspectletjs">
        window.__insp = window.__insp || [];
        __insp.push(['wid', 374167356]);
        (function () {
            function __ldinsp() { var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
            if (window.attachEvent) {
                window.attachEvent('onload', __ldinsp);
            } else {
                window.addEventListener('load', __ldinsp, false);
            }
        })();
    </script>
    <!-- End Inspectlet Embed Code -->
    
    
    <meta name="articleid" content="33456ac5-4649-42f7-85e6-751517ed3540" />
    

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PWXKZK8');</script>
<!-- End Google Tag Manager -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PWXKZK8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<!-- Hotjar Tracking Code for www.health24.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:97997,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script type="text/javascript" src="//try.abtasty.com/ac943f4f09a616220d4982262d779308.js"></script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<script async src="https://cdn.brandmetrics.com/survey/script/519ebe1295c54d8aab957bc8eb2b10fa.js"></script>
<base href="https://www.health24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Health24, Zone: /Medical/Cancer, MapsTo: "News" -->

<script src='//securepubads.g.doubleclick.net/tag/js/gpt.js' type='text/javascript' async defer></script>
<script src="https://scripts.24.co.za/libs/24com/ads/async/1.3/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite='/8900/24.com/Web/Health24'; 
za24_AdZone='/Medical/Cancer';
za24_DescUrl='https://www.health24.com/Medical/Cancer/News/it-turns-out-dinosaurs-got-cancer-too-20200806-5'; 
za24_ArticleId='33456ac5-4649-42f7-85e6-751517ed3540'; 
za24_IsAsync=true;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='33456ac5-4649-42f7-85e6-751517ed3540'; 
za24_KeywordType[2]='topics'; za24_Keywords[2]='cancer,dinosaurs'; 
za24_KeywordType[3]='accreditation'; za24_Keywords[3]='health24'; 

za24_AdSize[1]='10x10'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x250'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x600'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='278x35'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='728x90'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='468x120'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='200x400'; za24_AdPositionNo[7]='1'; 
za24_AdSize[8]='2x1'; za24_AdPositionNo[8]='1'; 
za24_AdSize[9]='980x90'; za24_AdPositionNo[9]='1'; 
za24_AdSize[10]='970x250'; za24_AdPositionNo[10]='1'; 
za24_AdSize[11]='2x2'; za24_AdPositionNo[11]='1'; 
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Health24/Medical/Cancer',
adDescriptionUrl: 'https://www.health24.com/Medical/Cancer/News/it-turns-out-dinosaurs-got-cancer-too-20200806-5',
articleId:'33456ac5-4649-42f7-85e6-751517ed3540'
}
//--></script>
</head>
<body>
    <div class="fixRetailAdPosition">
        <div id="ad-200x400-1" class="24ad200x400">
	<script>
		(function() {za24_InitAds('200x400','1','/8900/24.com/Web/Health24/Medical/Cancer','200','400');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="XkB1cs4X90aicHYUcVIGGiyjaMUjVABzSAH7gDx//A4woEkwEiIkNW/kwJOaAdt1U5cOqLP0mKk4KXKwkjzA3shyTgo=" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.health24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="23E2E6FE" />
        <div class="fixTransitionalAdPosition ">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=31live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=36live"></script>
<script type="text/javascript">AdTemplate = "Health24";</script>
<div id="ad-10x10-1" class="24ad10x10">
	<script>
		(function() {za24_InitAds('10x10','1','/8900/24.com/Web/Health24/Medical/Cancer','10','10');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

<div class="leaderboard noad_container728x90pos1">
    <div class="adCenter">
        <div class="ad_wrap">
            <div id="ad-728x90-1" class="24ad728x90">
	<script>
		(function() {za24_InitAds('728x90','1','/8900/24.com/Web/Health24/Medical/Cancer','728','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <!-- Please don't remove tag below. It's a legal requirement Health24 needs when ads are displayed  //-->
            <span class="upside">advertisement</span>  
        </div>
    </div>
</div>
         <div class="backgroundAdLazyLoadFix ">
            <div id="ad-2x1-1" class="24ad2x1">
	<script>
		(function() {za24_InitAds('2x1','1','/8900/24.com/Web/Health24/Medical/Cancer','2','1');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
         </div>
        <div id="engage_fixed_div">
            

<header class="header row">
    <section class="span2 brand_logo engage">
        <a href="https://www.health24.com/" class="logo" title="Health24">Health 24</a>
    </section>
    <h1 class="category_header"><a id="lnkCategoryHeading" href="/Medical/Cancer" style="text-decoration:none;color:#454447;">Cancer</a></h1>
    
    
</header>
            
<nav class="row navbar">
    <div class="navbar-inner">
        <div class="nav-container">
            <a data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		    </a>
            <div class="nav-collapse">
                
                        <ul class="nav">
                    
                        <li class="active"><a href="/News" target="_self" data-track="outbound,nav,1stlevel-News">News</a>
                            
                        </li>
                    
                        <li class=""><a href="/Medical" target="_self" data-track="outbound,nav,1stlevel-Medical">Medical</a>
                            
                        </li>
                    
                        <li class=""><a href="/Lifestyle" target="_self" data-track="outbound,nav,1stlevel-Lifestyle">Lifestyle</a>
                            
                        </li>
                    
                        <li class=""><a href="https://www.health24.com/Experts " target="_self" data-track="outbound,nav,1stlevel-Experts">Experts</a>
                            
                        </li>
                    
                        <li class=""><a href="https://www.health24.com/Diet-and-nutrition" target="_self" data-track="outbound,nav,1stlevel-Diet &amp; Nutrition">Diet & Nutrition</a>
                            
                        </li>
                    
                        <li class=""><a href="https://www.health24.com/Medical-schemes" target="_blank" data-track="outbound,nav,1stlevel-Medical Schemes">Medical Schemes</a>
                            
                        </li>
                    
                        <li class=""><a href="https://beyondbeauty.health24.com/" target="_self" data-track="outbound,nav,1stlevel-Beyond Beauty">Beyond Beauty</a>
                            
                        </li>
                    
                        <li class=" dropdown"><a href="https://www.health24.com/Medical/featured-medical-condition-centres-june-20200604" target="_blank" data-track="outbound,nav,1stlevel-Featured medical centres" class="dropdown-toggle" data-toggle="dropdown">Featured medical centres <b class='caret'></b></a>
                            <ul class="dropdown-menu col2">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/COPD" title="COPD" data-track="outbound,nav,2ndlevel-COPD" target="_blank">COPD</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/heart" title="Heart Health" data-track="outbound,nav,2ndlevel-Heart Health" target="_blank">Heart Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/incontinence" title="Incontinence" data-track="outbound,nav,2ndlevel-Incontinence" target="_blank">Incontinence</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/skin" title="Skin" data-track="outbound,nav,2ndlevel-Skin" target="_blank">Skin</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/sleep" title="Sleep" data-track="outbound,nav,2ndlevel-Sleep" target="_blank">Sleep</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        </ul>
                    

                

            </div>
        </div>
    </div>
</nav>

<script type="text/javascript">
    $j('.dropdown-toggle').click(function() {
	    var newWindow = window.open($j(this).attr('href'), $j(this).attr('target'));
	    newWindow.focus();
    });
</script>
        </div>
        <div id="main_wrapper" class="container engage_fixed">
            <div id="pushDownAd">
                <div id="ad-980x90-1" class="24ad980x90">
	<script>
		(function() {za24_InitAds('980x90','1','/8900/24.com/Web/Health24/Medical/Cancer','980','90');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
            <script type="text/javascript" language="text/javascript">
                window.addEventListener("load", function () {
                    setTimeout(function () {
                        var pushdownad = document.querySelector("#pushDownAd");
                        if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                            pushdownad.className = "active";
                        }
                    }, 500);
                });
            </script>
            <div id="MainContent" class="main_content row">
                
    <article class="span8 article_content article_shadow_box engage_article">
        
    

<nav class="breadcrumb_block">
    <ul class='breadcrumb'><li><a href='/'>Home</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Medical'>Medical</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Medical/Cancer'>Cancer</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Medical/Cancer/News'>News</a>  </li></ul>
</nav>
    

<section class="article_header">
    <h6 id="spnDate" class="block datestamp">06 August 2020</h6>
    <hgroup>
        <h2>
            It turns out dinosaurs got cancer too
        </h2>
        <h3>
            Scientists have discovered that cancer has been around for millions of years.  
        </h3>
    </hgroup>
</section>
<article class="article_body">
    <div id="paraAccreditation" class="article_accreditation">
        <section class="accreditation_details clearfix">
            <a id="lnkAccredImg" href="https://www.health24.com/" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/1/094d040c1cac4f4794d1dcd582775874.png" id="imgAccreditation" /></a>
            <p id="P1">
                
            </p>
        </section>
    </div>
    <div class="share_tools">
        <a href="https://www.health24.com/Medical/Cancer/News/it-turns-out-dinosaurs-got-cancer-too-20200806-5#commentsSection" id="anchorToComments" title="0">
            <div class="add_comments">
                0
            </div>
        </a>
        <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=31live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=36live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

    </div>
    <div class="clear"></div>
    <div id="head-video"></div>
    
    <ul><li><strong>Scientists discovered bone cancer in a horned dinosaur that lived 76 million years ago</strong></li><li><strong>Initially, the abnormality was thought to be a healing fracture</strong></li><li><strong>This discovery could help us better understand modern ailments</strong></li></ul><hr><p>It turns out cancer has been around since even before humans walked the earth.</p><p>Scientists recently discovered that a dinosaur's malformed leg was afflicted with bone cancer &ndash; the first discovery of its kind.</p><p><strong>30 years after&nbsp;</strong><strong>misdiagnosis</strong></p><p>According to the study, published <a href="https://www.thelancet.com/journals/lanonc/article/PIIS1470-2045(20)30171-6/fulltext#%20" target="_blank"><strong>The Lancet Oncology</strong></a>, the 76 million-year-old bone of a centrosaurus, which was originally found in the Dinosaur Provincial Park in Alberta, Canada, in 1989, was initially diagnosed as a healing fracture.</p><div id='fourth-par-video'></div><p>But more than 30 years later, dinosaur experts from the Royal Ontario Museum and McMaster University proved that it was, in fact, a case of&nbsp;<a href="https://www.health24.com/Medical/Cancer/About-cancer/Osteogenic-sarcoma-20120721" target="_blank">osteosarcoma</a>, the most common type of bone cancer that generally affects the knee in humans.&nbsp;</p><p><strong>READ | </strong><a href="https://www.health24.com/Medical/Cancer/Real-life-story/i-was-diagnosed-with-stage-3-bone-cancer-i-thought-my-life-was-ending-20180606"><strong>&lsquo;I was diagnosed with stage 3 bone cancer &ndash; I thought my life was ending&rsquo;</strong></a>&nbsp;</p><p><strong>Help of modern technology</strong></p><p>The multi-disciplinary group of scientists, while on a trip to the Royal Tyrrell Museum in 2017, decided to investigate the bone after noticing that it looked strange, according to <a href="https://phys.org/news/2020-08-malignant-cancer-dinosaur.html" target="_blank">Phys.org</a>.&nbsp;</p><p>With the help of modern medical technology and experts in pathology, radiology, orthopaedic surgery, and palaeopathology, they used scans to look at the bone's cellular level, and came to the conclusion that what looked like a fracture was actually cancer &ndash; and reconstructed how the cancer would have progressed from its early stages.</p><p>They also compared the fossil to bones of other centrosauruses and observed significant differences.</p><p>Larger than an apple, the tumour was centred on the horned dinosaur's shin.&nbsp;</p><p><strong>READ MORE |&nbsp;</strong><a href="https://www.health24.com/Lifestyle/Environmental-health/Animals/how-giant-dinosaurs-evolved-to-stay-cool-20191017"><strong>How giant dinosaurs evolved to stay cool</strong></a></p><div class="embed twitter"><blockquote class="twitter-tweet" data-conversation="none"><p dir="ltr" lang="en">Here&rsquo;s a closer look at the cancerous Centrosaurus dinosaur shin bone. The massive main tumor mass is bigger than an apple, with the upper half of the bone broken away. <a href="https://t.co/Sofb7jjgiv">pic.twitter.com/Sofb7jjgiv</a></p>&mdash; David Evans (@DavidEvans_ROM) <a href="https://twitter.com/DavidEvans_ROM/status/1290499210068914186?ref_src=twsrc%5Etfw">August 4, 2020</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p><strong>First confirmation of dinosaur cancer</strong></p><p>According to one of the authors of the study, <a href="https://twitter.com/DavidEvans_ROM/status/1290437255207755777" target="_blank">David Evans</a>, scientists have often theorised that dinosaurs may have had cancer, but this is the first time that there is actual confirmation of the hypothesis.&nbsp;</p><p>"We are as confident in this being osteosarcoma as we would be in a human presenting w[ith the] same findings," wrote Evans on Twitter.&nbsp;</p><div class="embed twitter"><blockquote class="twitter-tweet"><p dir="ltr" lang="en">Lastly, we were able to use the CT scans and corresponding histology slides to reconstruct the bone cancer in 3D. Great imaging work by <a href="https://twitter.com/MesozoicMuse?ref_src=twsrc%5Etfw">@MesozoicMuse</a>. <a href="https://t.co/8O2261zM7W">pic.twitter.com/8O2261zM7W</a></p>&mdash; David Evans (@DavidEvans_ROM) <a href="https://twitter.com/DavidEvans_ROM/status/1290501643759308805?ref_src=twsrc%5Etfw">August 4, 2020</a></blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div><p><strong>Did the cancer kill it?</strong></p><p>While the bone cancer was at an advanced stage, it wasn't what tolled the death knell for this dinosaur. </p><p>The bone was discovered in a mass grave of centrosaurus bones, indicating that it died with its herd during a flood. However, the cancer would have crippled it, making it an easy target for predators if it weren't protected by its herd.</p><div style="display: grid;"><div id="ad-fluid-1" class="24adfluid"><script>(function() {za24_InitAds('fluid', '1', '/8900/24.com/Web/Health24/Medical/Cancer', 'fluid', '');})();</script></div></div><p>This discovery creates a better framework for diagnosing diseases in extinct animals like dinosaurs, and provides insight into the evolution and pathology of ailments humans are facing in the modern world.</p><p><strong>READ |&nbsp;</strong><a href="https://www.health24.com/Medical/Cancer/News/canine-bone-cancer-vaccine-hints-at-a-human-version-20190205"><strong>Canine bone cancer vaccine hints at a human version</strong></a></p><p><strong><sup>Image credit: Pixabay</sup></strong></p>
    <p class="byline">
        Compiled by Gabi Zietsman
    </p>
    <div id="foot-video"></div>
    <div id="ad-2x2-1" class="24ad2x2">
	<script>
		(function() {za24_InitAds('2x2','1','/8900/24.com/Web/Health24/Medical/Cancer','2','2');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    

<div class="sponsor_message">
    <span class="msg"><a id="lnkSponsorMessage"></a></span>
    
</div>
    <div class="clear">&nbsp;</div>
    <ul class="embedded-images">
        
    </ul>
</article>
<script type="text/javascript" language="javascript" src="https://cdn.24.co.za/oovvuu/v1.5/ovu_rec.js?v=9live" ></script>
    
    
    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js");
        }
    });
-->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "https://auth.health24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Health24";
            commentControl.breadCrumb = "Health24|Medical|Cancer|News" ;
            commentControl.objectId = "33456ac5-4649-42f7-85e6-751517ed3540";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "https://auth.health24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.health24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
-->
</script>


    <section id="hideSection" class="subcat_header">
    <h1>Ask the Expert</h1>
</section>
<section class="row sectionb single_expert engage">
    
    <div class="span8">
        <figure>
            <img id="imgExpertThumb" class="img-polaroid" src="https://cdn.24.co.za/experts2//ade56204-183b-4164-bca2-658297529764_L.jpg?updated=2015/07/27 13:55:00" />
        </figure>
        <div class="description">
            <h5><a id="lnkExpertName" href="https://www.health24.com/Medical/Cancer/Experts/Expert/Cancer-expert">Cancer expert</a></h5>
            <p>CANSA’s purpose is to lead the fight against cancer in South Africa. Its mission is to be the preferred non-profit organisation that enables research, educates the public and provides support to all people affected by cancer. Questions are answered by CANSA’s Head of Health Professor Michael Herbst. For more information, visit <a href="https://www.cansa.org.za/" rel="noopener" target="_blank">cansa.org.za</a>. </p>
        </div>
        <div class="form-actions">
            <a id="lnkAskQuestion" class="btn btn-generic">Ask a question </a>
        </div>
    </div>
</section>



<script type="text/javascript">
    $j(document).ready(function () {
        Health24.HealthEngageExpertQuestions.init('ade56204-183b-4164-bca2-658297529764', 'btn_more_quest');
    });
</script>
<div class="expert_generic">
    <div class="generic-large expert_search engage_expert_listing">
        <div class="post_answered span8">
            <div class="row">
                <div class="posted span4">                        
                    <h4>Questions posted to Cancer expert</h4>
                </div>
                <div class="answered">                        
                    <h6 class="red_tick"><span>questions answered by the expert</span></h6>                            
                </div>
            </div>
        </div>
        <div class="generic-large expert_results questions_posted">
            <div class="generic_wrapper">
                <div class="row">
                    <div id="quest_listing"  class="expert_quest_listing generic-left">
                        
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/how-do-i-help-someone-with-grandpa-Addiction-20200730">How do i help someone with grandpa Addiction?</a></h4>
                                            <h6>posted on&nbsp;30/07/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/is-diet-everybody-is-taking-about-safe-for-a-person-with-a-medical-condition-gastritis-20200717">Diet safe for gastritis </a></h4>
                                            <h6>posted on&nbsp;17/07/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/I-have-got-a-lump-on-the-belly-of-my-stomach-which-is-getting-bigger-20200709">Lump on my belly </a></h4>
                                            <h6>posted on&nbsp;09/07/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/I-am-a-35-male-in-good-health-I-just-received-my-recent-blood-work-back-and-there-was-a-comment-on-the-results-that-noted-few-atypical-lymphocytes-20200706">Atypical lymphocytes</a></h4>
                                            <h6>posted on&nbsp;06/07/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/Are-there-Betanoid-alternatives-20200628">Are there Betanoid alternatives?</a></h4>
                                            <h6>posted on&nbsp;28/06/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/What-does-the-milligram-designation-on-a-water-ozonater-mean-Thanks-20200626">Ozonater</a></h4>
                                            <h6>posted on&nbsp;26/06/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/bumps-small-red-20200606">Bumps small red</a></h4>
                                            <h6>posted on&nbsp;06/06/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/How-is-she-going-to-die-of-what-20200603">Mother diagnosed with gland cancer </a></h4>
                                            <h6>posted on&nbsp;03/06/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/Blood-in-mouth-20200602">Blood in mouth</a></h4>
                                            <h6>posted on&nbsp;02/06/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/pain-above-right-breast-58yr-old-20200520">Pain above right breast - 58yr old</a></h4>
                                            <h6>posted on&nbsp;20/05/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/How-thorough-should-a-full-body-skin-check-be-20200507">How thorough should a full body skin check be? </a></h4>
                                            <h6>posted on&nbsp;07/05/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/Lung-cancer-20200506">Coughed up blood </a></h4>
                                            <h6>posted on&nbsp;06/05/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/Pus-pocket-and-swollen-lymph-node-20200422">Pus pocket and swollen lymph node</a></h4>
                                            <h6>posted on&nbsp;22/04/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/Pain-In-right-Breast-20200416">Pain in right breast</a></h4>
                                            <h6>posted on&nbsp;16/04/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                                <ul>
                                    <li>
                                        <div class="green_tick"><a id="aTick" class="red_tick"></a></div>
                                        <div class="add_comments" Title="Number of comments">
                                            <span>
                                                
                                            </span>
                                        </div>
                                        <hgroup>
                                            <h4>Q:&nbsp;<a href="https://www.health24.com/Medical/Cancer/Experts/Question/Constant-Diarrhoea-20200411">Constant Diarrhoea </a></h4>
                                            <h6>posted on&nbsp;11/04/2020</h6>
                                        </hgroup>
                                    </li>
                                    
                                </ul>         
                            
                    </div>
                </div>
            </div>
            <div class="pagination">
                <a href="javascript:void(0)" id="btn_more_quest" class="btn btn-load btn_more-articles">load more</a>
                <a id="btn_loadinfo_quest" class="btn-load" style="display: none" href="javascript:void(0)"><img src="/images/loading.gif" width="20" height="20" /></a>
            </div>
        </div>
    </div>
</div>


<div class="alert alert-success hide" id="thanks-reply" style="margin:0 0 0 -20px;">
    <button type="button" class="close" data-dismiss="alert">×</button>
    <strong class="question_thanks_text"></strong>
</div>
<section id="showexpertquestionbox" class="expert_questions" >
    <a name="askquestion"></a>
    <hgroup>
        <h2>Still have a question?</h2>
        <h4>Get free advice from our panel of experts</h4>
    </hgroup>

    <div class="control-group" id="ctrlYourQuestion">
        <label id="Label1" class="control-label">Your question</label> <span id="250CountDown" style="font-style:italic; font-size:10px; color:#959595;"></span>
        <div class="controls">
            <input id="txtYourQuestion" name="txtYourQuestion" type="text" class="input-xlarge" />
        </div>
    </div>

    <div class="control-group" id="ctrlMoreDetail">
        <label id="Label2" class="control-label">More detail</label> <span id="2500CountDown" style="font-style:italic; font-size:10px; color:#959595;"></span>
        <div class="controls">
            <textarea id="txtMoreDetail" name="txtMoreDetail" class="input-xlarge" rows="6"></textarea>
        </div>
    </div>

    <input type="hidden" value="ade56204-183b-4164-bca2-658297529764" id="expertType" />
 
    <div class="control-group">
        <label id="Label3" class="control-label">Your name (optional)</label>
        <div class="controls">
            <input id="txtName" name="txtName" type="text" class="input-xlarge" />
        </div>
    </div>

    <div class="control-group disclaimer_top" id="ctrlTerms">
        <div class="controls experts_disclaimer">
            <p>The information provided does not constitute a diagnosis of your condition. You should consult a medical practitioner or other appropriate health care professional for a physical exmanication, diagnosis and formal advice. Health24 and the expert accept no responsibility or liability for any damage or personal harm you may suffer resulting from making use of this content.</p>
            <div class="gf-checkbox">
                <span class="list-control">
                    <input type="checkbox" id="chkTermsAgree" name="chkTermsAgree" />
                    <label for="">I agree</label>  
                    <p>
                        <span class="termsHidden" style="color: #B94A48;" id="valTerms">* You must accept our condition</span>
                        
                    </p>
                </span>
            </div>
        </div>
    </div>

    <div class="control-group" id="ctrlMath">
        <label id="question-math-problem" class="control-label">To prevent spam please solve this simple math problem: </label>
        <div class="controls">
            <input id="tb-spam-question" type="text" class="input-xlarge-question" />
        </div>
    </div>

    <div class="form-actions">
        <input type="button" class="btn btn-generic" value="Submit your question" onclick="Health24.PostExpertQuestion.validateForm();"/>
    </div>
    <a id="lnkForumRules" href="https://www.health24.com/About/Forum-rules-20121206">Forum Rules</a>
</section>

<script language="javascript" type="text/javascript">
    
        $j("#showexpertquestionbox").hide();
        $j("#lnkAskQuestion").click(function () {
            $j("#showexpertquestionbox").show();
            var item = $j('#showexpertquestionbox');
            $j('html,body').animate({ scrollTop: item.offset().top - 200 }, 1000);
        });
   
</script>

    </article>
    <aside class="span4 sidebar">
        
    

<div>
    <div class="rhs-searchbar">
        <fieldset>
            <input id="txtSearch" type="text" name="search" placeholder="Search Health24" />
            <button type="button" id="btnSearch" class="btn btn-large btn-primary"><span>S</span></button>
        </fieldset>
    </div>
    <script type="text/javascript">
        $j(function () {
            var tbMainSearch = $j("#txtSearch");

            $j("#btnSearch").click(function () {
                if ($j.trim(tbMainSearch.val()) != '') {
                    window.location = "/Medical/Cancer/Search?term=" + tbMainSearch.val();
                }
            });

            tbMainSearch.on("keyup", function (e) {
                if (e.keyCode === 13) {
                    $j("#btnSearch").triggerHandler("click");
                }
            });
        });
    </script>
</div>
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Shared</a><a id=tab_2 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.health24.com/Medical/Infectious-diseases/Coronavirus/coronavirus-morning-update-perverse-justification-for-cigarette-ban-and-latest-on-ppe-tenders-20200806-4" class="item even">Coronavirus morning update: 'Perverse justification' for cigarette ban, and latest on PPE tenders</a>
<a href="https://www.health24.com/Medical/Infectious-diseases/Coronavirus/how-to-wash-your-masks-correctly-20200806-5" class="item">How to wash your masks correctly</a>
<a href="https://www.health24.com/Diet-and-nutrition/News/why-does-my-blood-sugar-drop-after-eating-20200727" class="item even">Why does my blood sugar drop after eating?</a>
<a href="https://www.health24.com/Mental-Health/News/ptsd-your-eyes-can-reveal-whether-youve-had-traumatic-experiences-20200728-5" class="item">PTSD: Your eyes can reveal whether you've had traumatic experiences </a>
<a href="https://www.health24.com/Medical/Infectious-diseases/Coronavirus/researchers-looked-at-which-age-group-coped-better-mentally-with-the-pandemic-this-is-what-they-found-20200805-6" class="item even">Researchers looked at which age group coped better mentally with the pandemic - this is what they found</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.health24.com/Medical/Infectious-diseases/Coronavirus/how-to-wash-your-masks-correctly-20200806-5" class="item even">How to wash your masks correctly</a>
<a href="https://www.health24.com/Medical/Allergy/Kids-and-allergies/night-owl-teenagers-more-likely-to-have-asthma-and-allergies-20200728-5" class="item">Night owl teenagers more likely to have asthma and allergies</a>
<a href="https://www.health24.com/About/Forum-rules-20121206" class="item even">Forum rules</a>
<a href="https://www.health24.com/Diet-and-nutrition/News/why-does-my-blood-sugar-drop-after-eating-20200727" class="item">Why does my blood sugar drop after eating?</a>
<a href="https://www.health24.com/Medical/Infectious-diseases/Coronavirus/coronavirus-and-hearing-loss-researchers-uncover-another-unusual-symptom-20200804-4" class="item even">Coronavirus and hearing loss: Researchers uncover another unusual symptom</a>
</div>
<div id=tab_2_content class="content">
<a href="https://www.health24.com/Medical/Cancer/News/it-turns-out-dinosaurs-got-cancer-too-20200806-5" class="item even">It turns out dinosaurs got cancer too</a>
<a href="https://www.health24.com/Medical/Infectious-diseases/Coronavirus/how-to-wash-your-masks-correctly-20200806-5" class="item">How to wash your masks correctly</a>
<a href="https://www.health24.com/Medical/Dementia/Alzheimers/blood-test-heralds-new-era-in-alzheimers-diagnosis-20200729" class="item even">Blood test heralds new era in Alzheimer's diagnosis</a>
<a href="https://www.health24.com/Medical/Heart/News/sweet-news-chocolate-may-help-your-heart-20200724" class="item">Sweet news: Chocolate may help your heart</a>
<a href="https://www.health24.com/Medical/Incontinence/Incontinence-in-women/what-you-should-know-about-this-underdiagnosed-chronic-bladder-disease-20200708" class="item even">What you should know about this underdiagnosed chronic bladder disease</a>
</div>
<div class="ad_placement_small noad_container278x35pos1">
<div id="ad-278x76-1" class="24ad278x76">
	<script>
		(function() {za24_InitAds('278x76','1','/8900/24.com/Web/Health24/Medical/Cancer','278','76');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
<span class=ad_label>advertisement</span>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    <div class="ad_block noad_container300x600pos1">
        <div class="ad_placement">
            <div id="ad-300x600-1" class="24ad300x600">
	<script>
		(function() {za24_InitAds('300x600','1','/8900/24.com/Web/Health24/Medical/Cancer','300','600');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    <div id="brandmetrics-survey">
        <script type="text/javascript">
            window._brandmetrics = window._brandmetrics || [];
            window._brandmetrics.push({ cmd: "_loadsurvey" });
        </script>
    </div>
    <div class="ad_block noad_container333x250pos1">
        <div id="ad-333x250-1" class="24ad333x250">
	<script>
		(function() {za24_InitAds('333x250','1','/8900/24.com/Web/Health24/Medical/Cancer','333','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>
    
    
    

<div class="more_in_cat">
    <h3>More on Cancer</h3>
    <div id="categoryContainer" class="more_item_container">
        
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Cancer/About-cancer">About cancer</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Cancer/Cancer-and-your-diet">Cancer and your diet</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Cancer/Cancer-treatment">Cancer treatment</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Cancer/Cancer-in-children">Cancer in children</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Cancer/Living-with-cancer">Living with cancer</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Cancer/Triggers-and-prevention">Preventing cancer</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/prostate">Prostate cancer</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Cancer/Pancreatic-cancer">Pancreatic cancer</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Cancer/Ovarian-cancer">Ovarian cancer</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Cancer/Leukaemia">Leukaemia</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Cancer/Colon-cancer">Colon cancer</a>
                </div>
            
                <div class="more_items" >
                    <a id="lnkArticleTitle" class="btn btn-small" href="https://www.health24.com/Medical/Cancer/Real-life-story">Real-life stories</a>
                </div>
            
    </div>

</div>
    

<div class="test_yourself">
    <div class="head">
        <h3>TEST yourself</h3>
        <span class="test_yourself_doc"></span>
    </div>
    <div class="body">
        
        <a href="https://www.health24.com/Medical/Cancer/Tools/Cancer-are-you-at-risk-20130203" class="btn btn-small">
            <div class="capital">
                Quiz
            </div> 
            <div class="anchor">
                Cancer: are you at risk? &raquo
            </div>
        </a>
    
    </div>
</div>
    <div class="ad_block noad_container300x250pos1">
        <div class="ad_placement">
            <div id="ad-300x250-1" class="24ad300x250">
	<script>
		(function() {za24_InitAds('300x250','1','/8900/24.com/Web/Health24/Medical/Cancer','300','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    
    

<div class="sponsored_media">
    <div class="head">
        <h3>Latest Multimedia</h3>
        <span>
            <a id="lnkImg">
                <img id="imgSponsor" />
            </a>
        </span>
    </div>
    <div class="sub_heading"><a href="https://www.health24.com/Medical/Cancer/Multimedia/Sponsored/Cancer-in-3D-20140630">Cancer in 3D</a></div>
    
    <figure>
        <a href="https://www.health24.com/Medical/Cancer/Multimedia/Sponsored/Cancer-in-3D-20140630" class="featured_img">
            <div class="lm_mask">
                <img id="imgVideoImage" src="https://cdn.24.co.za/files/Cms/General/d/182/ca386d41bb1942d8868cbf1d022363b8.jpg" />
                <img src="/images/video_overlay.png" id="OverlayImage" class="overlay" />
            </div>
        </a>
        <div id="sponsorMultimediaCarousel" class="carousel slide span4">
            <div class="carousel-inner">
                
                        <div class="item active">
                            <ul class="thumbnails">
                                
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/video_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Cancer/Multimedia/Sponsored/Taylor-Swift-sings-with-leukaemia-patient-in-hospital-20141001" rel="tooltip" class="tooltiparea" title="Taylor Swift sings with leukaemia patient in hospital">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/220/244047c3025346e7976811095bd9ce24.png" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Cancer/Multimedia/Sponsored/8-things-that-you-didnt-know-caused-cancer-20140623" rel="tooltip" class="tooltiparea" title="8 things that you didn&#39;t know caused cancer">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2795/8f083e5ec1f14ce7828f00bd8c3016b3.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/video_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Cancer/Multimedia/Sponsored/Living-with-breast-cancer-part-1-Samanthas-story_Studio-20140204" rel="tooltip" class="tooltiparea" title="Living with breast cancer part 1: Samantha&#39;s story">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2666/c1b0c89588a643dd8363692797b394a3.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
                        <div class="item">
                            <ul class="thumbnails">
                                
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="/images/video_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Cancer/Multimedia/Sponsored/Marijuanna-used-for-medical-benefits-STUDIO-20140221" rel="tooltip" class="tooltiparea" title="Marijuana used for medical benefits ">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2650/94c9ab9d9a204290b3dd96f13045fd20.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
            </div>
            <a data-slide="prev" href="#sponsorMultimediaCarousel" class="left carousel-control gradient-red">
                <img src="/images/transparent_arrow_l.png" width="10" height="12" alt="" />
            </a>
            <a data-slide="next" href="#sponsorMultimediaCarousel" class="right carousel-control gradient-red">
                <img src="/images/transparent_arrow_r.png" width="10" height="12" alt="" />
            </a>
        </div>
    </figure>
</div>

    </aside>

            </div>
            
    
    <div class="main_content row multi-size-ad">
        <div id="ad-970x250-1" class="24ad970x250">
	<script>
		(function() {za24_InitAds('970x250','1','/8900/24.com/Web/Health24/Medical/Cancer','970','250');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>


        </div>
        

<footer class="row footer">
    <nav class="footernav">
        <!-- Footer Top Component -->
        <div class="services">
            <section class="row footer_info">
                <div class="span4">
                    <!-- Child: Site Links-->
                    <div id="pnlSiteLinks">
	
                        <h4 id="servicesDescription">Health24 is South Africa&#39;s premier health information website</h4>
                             
                                <ul>
                            
                                <li>
                                    <a href="/About/About-Health24-20130210" id="lnkService">About Health24</a>
                                </li>
                            
                                <li>
                                    <a href="https://www.thespacestation.co.za/channel/health24/" id="lnkService">Advertise with us</a>
                                </li>
                            
                                <li>
                                    <a href="https://www.24.com/static/PrivacyPolicy.htm" id="lnkService">Privacy Policy</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Legal-notice-20130210" id="lnkService">Legal notice</a>
                                </li>
                            
                                <li>
                                    <a href="/About/press-code-20180918-4" id="lnkService">Press Code</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Forum-rules-20121206" id="lnkService">Forum rules</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Syndication-20130210" id="lnkService">Content syndication</a>
                                </li>
                            
                                <li>
                                    <a href="https://www.careers24.com/now-hiring/3898-24com/home/" id="lnkService">About Us</a>
                                </li>
                            
                                <li>
                                    <a href="/Feedback.aspx" id="lnkService" class="modal_wrapper modal_contact iframe">Contact Us</a>
                                </li>
                            
                                </ul>
                            
                    
</div>
                </div>
                <div class="span4 sign-up">
                    <!-- Child: Newsletter sign up-->
                    <div id="pnlSignUp">
	
                        <h4 id="newsletterText">Get a daily health tip</h4>
                        <p id="newsletterDescription"></p>
                        <div class="row">
                            <fieldset style="display:block; background: transparent">
                                <button id="btnNewsletterSignUp" type="button" class="btn btn-large btn-secondary" data-toggle="button" style="border-radius: 5px !important; width: 65% !important;">Sign up</button>
                            </fieldset>
                            <script type="text/javascript">
                                $j(function () {
                                    $j('.modal_contact').fancybox({ 'height': 701, 'width': 500, 'padding': 0 });
                                });
                                $j("#btnNewsletterSignUp").click(function () {
                                    window.location = "/Newsletters";
                                });
                            </script>
                        </div>
                    
</div>
                </div>
                <div class="span4 social_media">
                    <!-- Child: Social links -->
                    <div id="pnlSocialLinks">
	
                        <h4 id="socialDescription">Stay in touch</h4>
                        
                                <div class="social_links">
                            
                                <a href="https://www.facebook.com/Health24" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/6a7340d35a564e9d99b3466d1fe7b16c.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://twitter.com/Health24com" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/2a4d081577be4ed7b6f59092242b9f41.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://pinterest.com/health24/" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/c80f2e8ad27c4f65b260818f5d130108.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://www.linkedin.com/groups/Health24-Network-4195423?home=&gid=4195423&trk=anet_ug_hm" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/239194fc098e4ea48b1fe756c8811c40.png" id="socialIcon" />
                                </a>
                            
                                </div>
                            
                    
</div>
                </div>
            </section>
        </div>
        <!-- Footer Bottom Component -->
        <div class="footer_content">
            <section class="row footer_info">
                
                        <div id="itemContainer" class="span6">
                            <div id="pnlTopSection">
	
                                
                                <p>The information on Health24 is for educational purposes only, and is not intended as medical advice, diagnosis or treatment. If you are experiencing symptoms or need health advice, please consult a healthcare professional. <a href="http://www.health24.com/About/Disclaimer-20120721">See additional information.</a></p>
                            
</div>
                        </div>
                    
                        <div id="itemContainer" class="span4">
                            
                        </div>
                    
                        <div id="itemContainer" class="span2">
                            <div id="pnlTopSection">
	
                                <a href="https://www.iabsa.net/" id="lnkFooterItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/c1f4589a5a8744aca998e1dfe8a59b27.png" id="imgFooterItem" />
                                </a>
                                
                            
</div>
                        </div>
                    
                <!-- Bottom section -->
                <div class="span12">
                    <!-- Child: Internal links -->
                    <div id="pnlBottomSection">
	
                        <div class="footerlogo">
                            <a href="https://www.24.com" id="lnk24com">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/6016/995f88daa1ab4fc7ac4a373e77c37b44.png" id="twentyfourLogo" />
                            </a>
                            <p>
                                &copy; Health24 2000 - 2020. All right reserved.
                                <a href="/About/Legal-notice-20130210" id="lnkLegalNotice">Legal Notice</a>
                            </p>
                        </div>
                    
</div>
                </div>
            </section>
        </div>
    </nav>
</footer>

        <div>
            <div id="ad-20x20-1" class="24ad20x20">
	<script>
		(function() {za24_InitAds('20x20','1','/8900/24.com/Web/Health24/Medical/Cancer','20','20');})();
	</script>
</div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
    


    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "https://stats.24.com/content/image.articleview?rnd=637323437783899951&s=19&c=9576&a=33456ac5-4649-42f7-85e6-751517ed3540&t=It+turns+out+dinosaurs+got+cancer+too&ct=Medical/Cancer/News&u=http%3a%2f%2fwww.health24.com%2fMedical%2fCancer%2fNews%2fit-turns-out-dinosaurs-got-cancer-too-20200806-5&uid=&luid=&sn=";
</script>
<noscript>
<img src="https://stats.24.com/content/image.articleview?rnd=637323437783899951&s=19&c=9576&a=33456ac5-4649-42f7-85e6-751517ed3540&t=It+turns+out+dinosaurs+got+cancer+too&ct=Medical/Cancer/News&u=http%3a%2f%2fwww.health24.com%2fMedical%2fCancer%2fNews%2fit-turns-out-dinosaurs-got-cancer-too-20200806-5&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.health24.com/';//]]>
</script>
</form>
    
<div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://superbalist.com/' target='_blank' data-track='outbound,topbar,superbalist.com'>SUPERBALIST</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <script type="text/javascript" language="javascript">
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'https://auth.health24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }

        tinaUrl = 'https://auth.health24.com';
    </script>
    <!-- Begin Figcaption empty, then hide -->
    <script type="text/javascript">
        var
            captions = document.getElementsByClassName('img-polaroid'),
            figcaption = null,
            anchor = null;

        if (captions != null) {
            for (var i = 0; i < captions.length; i++) {
                figcaption = captions[i].getElementsByTagName('figcaption')
                if (figcaption != null && figcaption.length > 0) {
                    anchor = figcaption[0].getElementsByTagName('a');
                    if (anchor != null && anchor.length > 0) {
                        if (!anchor[0].text)
                            figcaption[0].style.display = 'none';
                    }
                }
            }
        }
    </script>
    <!-- End Figcaption empty, then hide -->
    <script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/common-bottom.js?v=9" ></script>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(typeof jQuery !== 'undefined' && jQuery.hasOwnProperty('cookie') && !jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
if (typeof GA24 !== 'undefined'){ GA24.trackEvent('IdleAd,open');
} else {
if (typeof dataLayer !== 'undefined') { dataLayer.push({'event': 'GAEvent','eventCategory': 'IdleAd','eventAction': 'open','eventLabel': undefined,'eventValue': undefined}); }
}
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
var url = 'health24.com/Medical/Hypertension'
if(window.location.href.toLowerCase().indexOf(url.toLowerCase()) > -1) {
       jQuery('.leaderboard .upside').hide()
    }
</script>

</body>
</html>
