
<!DOCTYPE html>
<!--[if IE 7]><html class="ie7"> <![endif]-->
<!--[if IE 8]><html class="ie8"> <![endif]-->
<!--[if IE 9]><html class="ie9"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js"><!--<![endif]-->
<head><meta name="description" content="PS Can my mom stop talking about my biological clock already?

" /><meta charset="utf-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" /><meta name="viewport" content="width=device-width" /><meta name="p:domain_verify" content="0cf3f74555da08c409cf4cb8aff4ab16" /><meta name="google-site-verification" content="glSBxTtrwCJIOJ5t4p_gCJIIUeIU621C78V1lLrrgGE" /><title>
	Real talk: Is there a ‘right’ age to have a baby? | Health24
</title><link id="lnkMobiVersion" rel="alternate" href="https://m.health24.com/lifestyle/woman/your-body/real-talk-is-there-a-right-age-to-have-a-baby-20180806" /><meta property="article:published_time" content="2018/08/19 8:00:07 AM"/><meta property="article:modified_time" content="2018/08/19 8:00:07 AM"/><meta property="article:expiration_time" content="2018/08/21 9:34:16 AM"/><meta property="twitter:card" content="summary"/><meta name="twitter:widgets:csp" content="on"/><meta property="twitter:url" content="https://www.health24.com/Lifestyle/Woman/Your-body/real-talk-is-there-a-right-age-to-have-a-baby-20180806"/><meta property="twitter:title" content="Real talk: Is there a ‘right’ age to have a baby?"/><meta property="twitter:site" content="health24com"/><meta property="twitter:description" content="PS Can my mom stop talking about my biological clock already?

"/><meta property="twitter:image" content="http://cdn.24.co.za/files/Cms/General/d/7772/e9ccbdd8a0f84447918df4da440ab9fa.png"/><meta name="cXenseParse:pageclass" content="article"/><meta name="cXenseParse:recs:articleid" content="23607581428718365314085696604296567113"/><meta name="cXenseParse:recs:publishtime" content="2018-08-19T08:00:07.000Z"/><meta name="cXenseParse:recs:category" content="Health24/Lifestyle/Woman/Your-body"/><meta name="cXenseParse:tss-byline" content="Kristen Domonell"/><meta name="cXenseParse:recs:tss-byline" content="Kristen Domonell"/><meta name="cXenseParse:tss-accreditation" content="Women's Health"/><meta name="cXenseParse:tss-section" content="Lifestyle"/><meta name="cXenseParse:recs:tss-section" content="Lifestyle"/><meta name="cXenseParse:tss-category" content="Your-body"/><meta name="cXenseParse:tss-breadcrumb" content="Lifestyle/Woman/Your-body"/><meta property="og:site_name" content="Health24"/><meta property="fb:app_id" content="623523040997606"/><meta property="fb:page_id" content=""/><meta property="og:title" content="Real talk: Is there a ‘right’ age to have a baby?"/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.health24.com/Lifestyle/Woman/Your-body/real-talk-is-there-a-right-age-to-have-a-baby-20180806"/><meta property="og:image" content="http://cdn.24.co.za/files/Cms/General/d/7772/e2a8ce7bfe6944788626d49e99088cac.png"/><meta property="og:image:height" content="300"/><meta property="og:image:width" content="300"/><meta property="og:description" content="PS Can my mom stop talking about my biological clock already?

"/><link rel="canonical" href="https://www.health24.com/Lifestyle/Woman/Your-body/real-talk-is-there-a-right-age-to-have-a-baby-20180806"/><script type="text/javascript" language="javascript">
var $share24 ={
articleId: "ee3d585f-1ae1-4328-8467-6bd40daa26b7",
url: "https://www.health24.com/Lifestyle/Woman/Your-body/real-talk-is-there-a-right-age-to-have-a-baby-20180806",
text: "Real talk: Is there a ‘right’ age to have a baby?",
categoryid: "9721",
twittersharename: "health24com"
};
</script>

<link type="text/css" rel="stylesheet" href="https://www.health24.com/styles/health.min.css?v=20180814" />
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za//libs/fancybox/jquery.fancybox.css?v=20180814" /><script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/common-top.js?v=20180814" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za//libs/fancybox/fancybox-1.3.4.min.js?v=20180814" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/json/json2.js?v=20180814" ></script><script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js?v=20180814" ></script>
    <script type="text/javascript">
        var $j = jQuery.noConflict();
        document.domain = "health24.com";
        var _sf_startpt = (new Date()).getTime();
    </script>
    <!-- BEGIN FACEBOOK CUSTOM AUDIENCE TRACKING CODE -->
    <script type="text/javascript">
        (function () {
            var _fbq = window._fbq || (window._fbq = []);
            if (!_fbq.loaded) {
                var fbds = document.createElement('script');
                fbds.async = true;
                fbds.src = '//connect.facebook.net/en_US/fbds.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(fbds, s);
                _fbq.loaded = true;
            }
            _fbq.push(['addPixelId', '612859218806484']);
        })();
        window._fbq = window._fbq || [];
        window._fbq.push(['track', 'PixelInitialized', {}]);
    </script>
    <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=612859218806484&amp;ev=PixelInitialized" /></noscript>
    <!-- END FACEBOOK CUSTOM AUDIENCE TRACKING CODE -->
    <!-- Begin Inspectlet Embed Code -->
    <script type="text/javascript" id="inspectletjs">
        window.__insp = window.__insp || [];
        __insp.push(['wid', 374167356]);
        (function () {
            function __ldinsp() { var insp = document.createElement('script'); insp.type = 'text/javascript'; insp.async = true; insp.id = "inspsync"; insp.src = ('https:' == document.location.protocol ? 'https' : 'http') + '://cdn.inspectlet.com/inspectlet.js'; var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(insp, x); }
            if (window.attachEvent) {
                window.attachEvent('onload', __ldinsp);
            } else {
                window.addEventListener('load', __ldinsp, false);
            }
        })();
    </script>
    <!-- End Inspectlet Embed Code -->
    
    
    <meta name="articleid" content="ee3d585f-1ae1-4328-8467-6bd40daa26b7"/>
    

<script sync type="text/javascript" src="https://scripts.24.co.za/libs/24com/portal/1.0/common.min.js?v=25live"></script><script type="text/javascript">var _gaq = _gaq || [];_gaq.push(['_setDomainName', 'www.health24.com']);_gaq.push(['_setAccount', 'UA-45055449-1']);_gaq.push(['_trackPageview']);
                                    (function() {var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
                                    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
                                    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
                                    })();</script><script>
    var cX = cX || {};
    var cxSiteId = "1145176843762078300";
    var cxPersistedQueryId = "6108e7e5ee629759870206096a1d3949eca98b12";
    var cxProtocol = location.protocol;
    var cxSegments;

    cX.callQueue = cX.callQueue || [];
    cX.callQueue.push(["setSiteId", cxSiteId]);
    cX.callQueue.push(["sendPageViewEvent"]);
    cX.callQueue.push(["invoke", function() {
        cxSegments = cX.getUserSegmentIds({persistedQueryId: cxPersistedQueryId}, {identities: [{id: cX.getUserId(),type: 'cx'}]}) || [];

        if (cxSegments.length > 0) {
            window.za24_exk = window.za24_exk || new Array();
            window.za24_exkt = window.za24_exkt || new Array();
            window.za24_exkt.push('CxSegments');
            window.za24_exk.push(cxSegments);
            DoCxenseAppNexusLink();
        }
    }]);

    (function(d, s, e, t) {
        e = d.createElement(s);
        e.type = 'text/java' + s;
        e.async = 'async';
        e.src = 'http' + ('https:' === cxProtocol ? 's://s' : '://') + 'cdn.cxense.com/cx.js';

        t = d.getElementsByTagName(s)[0];
        t.parentNode.insertBefore(e, t);
    })(document, 'script');
</script>
<script type="text/javascript">
    (function(n,a,t,i,v,e,ai){n['NativeAIObject']=v;n[v]=n[v]||function(){
    (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();e=a.createElement(t),
    ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000);
    ai.parentNode.insertBefore(e,ai)})
    (window,document,'script','https://cdn.native.ai/js/current/nativeai.js','nativeAI');
    nativeAI('create', '6a6f2da7-3fad-458e-a005-eb8ff2cb2f79');
</script>
<link type="text/css" rel="stylesheet" href="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.opt.css?v=1" />
<script type="text/javascript" language="javascript" src="https://scripts.24.co.za/libs/nuggad/1.0/nuggad.common.js?v=1"></script>
<!-- // START 909111985	health24.com --> <script type="text/javascript">var n_pbt = Array();document.write('<scr'+'ipt type=\"text/javascript\" src=\"//southernx.nuggad.net/rc?nuggn=95508456&nuggsid=909111985"><\/scr'+'ipt>');</script> <!-- // END  -->
<script type="text/javascript" src="https://survey.nuggad.net/c/layer-html/s:southernx:health24.com/script.js"></script>
<!-- Hotjar Tracking Code for www.health24.com -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:97997,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<script type="text/javascript" src="//try.abtasty.com/ac943f4f09a616220d4982262d779308.js"></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-45055449-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
 
  gtag('config', 'UA-45055449-1');
</script>
<script async src="//cdn.mediavoice.com/nativeads/script/24com/track.js"></script>
<base href="https://www.health24.com//" id="base" /><link href="https://scripts.24.co.za/libs/24com/comments/3.0.6/styles/comments.css" type="text/css" rel="stylesheet"></link>
<!-- Start of DClick Header -->
<!-- Site: /8900/24.com/Web/Health24, Zone: /Lifestyle/Women//YourBody, MapsTo: "Your-body" -->

<script src='//www.googletagservices.com/tag/js/gpt.js' type='text/javascript' ></script>
<script src="https://scripts.24.co.za/libs/24com/Ads/3.0/24AdScript.min.js" language="JavaScript" type="text/javascript"></script>
<script language="JavaScript" type="text/javascript">//<![CDATA[
za24_AdSite = '/8900/24.com/Web/Health24'; 
za24_AdZone = '/Lifestyle/Women//YourBody';
za24_DescUrl= 'https://www.health24.com/Lifestyle/Woman/Your-body/real-talk-is-there-a-right-age-to-have-a-baby-20180806'; 
za24_ArticleId= 'ee3d585f-1ae1-4328-8467-6bd40daa26b7'; 
za24_IsAsync  = false;
za24_InterstitialEnabled=false;
za24_KeywordType[1]='artid'; za24_Keywords[1]='ee3d585f-1ae1-4328-8467-6bd40daa26b7'; 
za24_KeywordType[2]='accreditation'; za24_Keywords[2]='womens health'; 

za24_AdSize[1]='728x90'; za24_AdPositionNo[1]='1'; 
za24_AdSize[2]='300x600'; za24_AdPositionNo[2]='1'; 
za24_AdSize[3]='300x250'; za24_AdPositionNo[3]='1'; 
za24_AdSize[4]='468x120'; za24_AdPositionNo[4]='1'; 
za24_AdSize[5]='278x76'; za24_AdPositionNo[5]='1'; 
za24_AdSize[6]='2x1'; za24_AdPositionNo[6]='1'; 
za24_AdSize[7]='980x90'; za24_AdPositionNo[7]='1'; 
za24_InitAds();
//--></script>
<!-- End of DClick Header -->
<script language="JavaScript" type="text/javascript">//<![CDATA[
var video24 = {
adunit:'/8900/24.com/Web/Health24/Lifestyle/Women//YourBody',
adDescriptionUrl: 'https://www.health24.com/Lifestyle/Woman/Your-body/real-talk-is-there-a-right-age-to-have-a-baby-20180806',
articleId:'ee3d585f-1ae1-4328-8467-6bd40daa26b7'
}
//--></script>
</head>
<body>
    <form name="aspnetForm" method="post" id="aspnetForm">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="/wEPDwUJMTAwNzMzODI4ZGSqnLDEkRRTx+NqiYAB4TUOk7P0XQ==" />


<script type="text/javascript">
//<![CDATA[
var za24_displayAdUrl = 'https://www.health24.com/static/Ads/DisplayAd.html';//]]>
</script>

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="7149AA0C" />
<input type="hidden" name="__EVENTVALIDATION" id="__EVENTVALIDATION" value="/wEdAAIdRvNh/M69OF3fY2UFBCQlm9iVvzUc3qtHSiovkvsVUUDjJMF64yCjQlZ+3UQT9Fwj6Knk" />
        <div style="display:none;">
            <script type="text/javascript">
jQuery('head').append("<link href='https://scripts.24.co.za/libs/24com/ads/2.0/Style/TransAd.css?v=24live' type='text/css' rel='stylesheet' ></link>")
</script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/ads/2.0/script/TransAd.min.js?v=25live"></script>
<script type="text/javascript">AdTemplate = "Health24";</script>
<div id="ad-10x10-1" class="24ad10x10"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("10x10","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        

<div class="leaderboard noad_container728x90pos1">
    <div class="adCenter">
        <div class="ad_wrap">
            <div id="ad-728x90-1" class="24ad728x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("728x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <!-- Please don't remove tag below. It's a legal requirement Health24 needs when ads are displayed  //-->
            <span class="upside">advertisement</span>  
        </div>
    </div>
</div>
        <div id="ad-2x1-1" class="24ad2x1"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("2x1","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
         <div id="main_wrapper" class="container">

            

<header class="header row">
    <section class="span4 brand_logo">
        <a href="https://www.health24.com/" class="logo" title="Health24">Health 24</a>
    </section>
   
    

<section class="span4 search">
        <div class="row">
            <fieldset>
                <figure class="search_icon"></figure>
                <input id="txtSearch" type="text" name="search" placeholder="Search Health24" />
                <button id="btnSearch" type="button" class="btn btn-large btn-primary" data-toggle="button">Search</button>
            </fieldset>
        </div>
        <script type="text/javascript">
            $j(function () {
                var tbMainSearch = $j("#txtSearch");

                $j("#btnSearch").click(function () {
                    if ($j.trim(tbMainSearch.val()) != '') {
                        window.location = "/Search?term=" + tbMainSearch.val();
                    }
                });

                tbMainSearch.on("keyup", function (e) {
                    if (e.keyCode === 13) {
                        $j("#btnSearch").triggerHandler("click");
                    }
                });
            });
        </script>
    </section>


    <section class="span4 ad_widget">
        <figure>
            <a href="http://bit.ly/2AcseTs" id="firstArticleImage"><img src="https://cdn.24.co.za/files/Cms/General/d/7724/8386484e9d434b0cac53862c19c7bfb0.png" width="92" height="84" /></a>
        </figure>
        <ul>
            
                    <li><a rel="tooltip" class="widget_tooltip" Title="Win a R67 999 bed " href="http://bit.ly/2AcseTs" target="blank">Win a R67 999 bed </a></li>
                
                    <li><a rel="tooltip" class="widget_tooltip" Title="Win spa vouchers and hampers " href="https://bit.ly/2zNplII" target="blank">Win spa vouchers and hampers </a></li>
                
                    <li><a rel="tooltip" class="widget_tooltip" Title="Win a R2 000 voucher" href="https://bit.ly/2JwcBWE" target="blank">Win a R2 000 voucher</a></li>
                
        </ul>
    </section>
</header>
            
<nav class="row navbar">
    <div class="navbar-inner">
        <div class="nav-container">
            <a data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar">
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		        <span class="icon-bar"></span>
		    </a>
            <div class="nav-collapse">
                
                        <ul class="nav">
                    
                        <li class=" dropdown"><a href="/News" target="_self" data-track="outbound,nav,1stlevel-News" class="dropdown-toggle" data-toggle="dropdown">News <b class='caret'></b></a>
                            <ul class="dropdown-menu col3">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/News/Public-Health" title="Public health " data-track="outbound,nav,2ndlevel-Public health " target="_self">Public health </a></li>
                                                
                                                    <li id="liSub"><a href="/Fitness/News" title="Fitness" data-track="outbound,nav,2ndlevel-Fitness" target="_self">Fitness</a></li>
                                                
                                                    <li id="liSub"><a href="/Sex/News" title="Sex" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex</a></li>
                                                
                                                    <li id="liSub"><a href="/Natural/News" title="Natural health" data-track="outbound,nav,2ndlevel-Natural health" target="_self">Natural health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Heart/News" title="Heart" data-track="outbound,nav,2ndlevel-Heart" target="_self">Heart</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Diabetes" title="Diabetes" data-track="outbound,nav,2ndlevel-Diabetes" target="_blank">Diabetes</a></li>
                                                
                                                    <li id="liSub"><a href="/Mental-health/News" title="Mental Health" data-track="outbound,nav,2ndlevel-Mental Health" target="_self">Mental Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Cancer" title="Cancer" data-track="outbound,nav,2ndlevel-Cancer" target="_blank">Cancer</a></li>
                                                
                                                    <li id="liSub"><a href="/Columnists" title="Columns" data-track="outbound,nav,2ndlevel-Columns" target="_self">Columns</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Tools" title="Tests" data-track="outbound,nav,2ndlevel-Tests" target="_self">Tests</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/competitions" title="Win" data-track="outbound,nav,2ndlevel-Win" target="_self">Win</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/newsletters" title="Newsletters" data-track="outbound,nav,2ndlevel-Newsletters" target="_self">Newsletters</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/News/Medical-Trials" title="Medical Trials" data-track="outbound,nav,2ndlevel-Medical Trials" target="_self">Medical Trials</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/multimedia" title="Multimedia" data-track="outbound,nav,2ndlevel-Multimedia" target="_self">Multimedia</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/News/Events" title="Events" data-track="outbound,nav,2ndlevel-Events" target="_self">Events</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="/Medical" target="_self" data-track="outbound,nav,1stlevel-Medical" class="dropdown-toggle" data-toggle="dropdown">Medical <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/acne" title="Acne" data-track="outbound,nav,2ndlevel-Acne" target="_blank">Acne</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/ADHD" title="ADHD" data-track="outbound,nav,2ndlevel-ADHD" target="_self">ADHD</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Allergy" title="Allergy" data-track="outbound,nav,2ndlevel-Allergy" target="_self">Allergy</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Arthritis" title="Arthritis" data-track="outbound,nav,2ndlevel-Arthritis" target="_self">Arthritis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Asthma" title="Asthma" data-track="outbound,nav,2ndlevel-Asthma" target="_self">Asthma</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Backache" title="Backache" data-track="outbound,nav,2ndlevel-Backache" target="_self">Backache</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Cancer" title="Cancer" data-track="outbound,nav,2ndlevel-Cancer" target="_self">Cancer</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Flu" title="Colds and flu" data-track="outbound,nav,2ndlevel-Colds and flu" target="_self">Colds and flu</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Constipation" title="Constipation" data-track="outbound,nav,2ndlevel-Constipation" target="_self">Constipation</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/COPD" title="COPD" data-track="outbound,nav,2ndlevel-COPD" target="_blank">COPD</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/cough" title="Cough" data-track="outbound,nav,2ndlevel-Cough" target="_self">Cough</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Dementia" title="Dementia" data-track="outbound,nav,2ndlevel-Dementia" target="_blank">Dementia</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Depression" title="Depression" data-track="outbound,nav,2ndlevel-Depression" target="_self">Depression</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Medical/Diabetes" title="Diabetes" data-track="outbound,nav,2ndlevel-Diabetes" target="_self">Diabetes</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Digestive-health" title="Digestive Health" data-track="outbound,nav,2ndlevel-Digestive Health" target="_self">Digestive Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Skin/Eczema" title="Eczema" data-track="outbound,nav,2ndlevel-Eczema" target="_blank">Eczema</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Erectile-dysfunction" title="Erectile dysfunction" data-track="outbound,nav,2ndlevel-Erectile dysfunction" target="_self">Erectile dysfunction</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Epilepsy" title="Epilepsy" data-track="outbound,nav,2ndlevel-Epilepsy" target="_blank">Epilepsy</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/hair-loss" title="Hair Loss" data-track="outbound,nav,2ndlevel-Hair Loss" target="_self">Hair Loss</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Eye" title="Eye Health" data-track="outbound,nav,2ndlevel-Eye Health" target="_self">Eye Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Feet" title="Feet" data-track="outbound,nav,2ndlevel-Feet" target="_blank">Feet</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Piles-Haemorrhoids" title="Haemorrhoids" data-track="outbound,nav,2ndlevel-Haemorrhoids" target="_blank">Haemorrhoids</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Skin/Fungal-skin" title="Fungal Infections" data-track="outbound,nav,2ndlevel-Fungal Infections" target="_self">Fungal Infections</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/lice" title="Head Lice" data-track="outbound,nav,2ndlevel-Head Lice" target="_self">Head Lice</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Headache-and-migraine" title="Headache &amp; Migraine" data-track="outbound,nav,2ndlevel-Headache" target="_self">Headache &amp; Migraine</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Hearing-management" title="Hearing" data-track="outbound,nav,2ndlevel-Hearing" target="_self">Hearing</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Heartburn" title="Heartburn" data-track="outbound,nav,2ndlevel-Heartburn" target="_self">Heartburn</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Heart" title="Heart Health" data-track="outbound,nav,2ndlevel-Heart Health" target="_self">Heart Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/HIV-AIDS" title="HIV/Aids" data-track="outbound,nav,2ndlevel-HIV/Aids" target="_self">HIV/Aids</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Hypertension" title="Hypertension" data-track="outbound,nav,2ndlevel-Hypertension" target="_self">Hypertension</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/IBS" title="IBS" data-track="outbound,nav,2ndlevel-IBS" target="_self">IBS</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/incontinence" title="Incontinence" data-track="outbound,nav,2ndlevel-Incontinence" target="_self">Incontinence</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/leg" title="Leg Health" data-track="outbound,nav,2ndlevel-Leg Health" target="_self">Leg Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/liver-health" title="Liver Health" data-track="outbound,nav,2ndlevel-Liver Health" target="_self">Liver Health</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Menopause" title="Menopause" data-track="outbound,nav,2ndlevel-Menopause" target="_blank">Menopause</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Oral-health" title="Oral Health" data-track="outbound,nav,2ndlevel-Oral Health" target="_self">Oral Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Osteoporosis" title="Osteoporosis" data-track="outbound,nav,2ndlevel-Osteoporosis" target="_self">Osteoporosis</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Pain-Management" title="Pain" data-track="outbound,nav,2ndlevel-Pain" target="_self">Pain</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/pms" title="PMS" data-track="outbound,nav,2ndlevel-PMS" target="_self">PMS</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/Sinusitis" title="Sinusitis" data-track="outbound,nav,2ndlevel-Sinusitis" target="_self">Sinusitis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Sleep" title="Sleep" data-track="outbound,nav,2ndlevel-Sleep" target="_self">Sleep</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/sore-throat" title="Sore throat" data-track="outbound,nav,2ndlevel-Sore throat" target="_self">Sore throat</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/medical/sports-injuries" title="Sports Injuries" data-track="outbound,nav,2ndlevel-Sports Injuries" target="_self">Sports Injuries</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Mental-health/Stress" title="Stress" data-track="outbound,nav,2ndlevel-Stress" target="_blank">Stress</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Stroke" title="Stroke" data-track="outbound,nav,2ndlevel-Stroke" target="_self">Stroke</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/tuberculosis " title="Tuberculosis" data-track="outbound,nav,2ndlevel-Tuberculosis" target="_self">Tuberculosis</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Vaginal-health/Infections" title="Vaginal Infections" data-track="outbound,nav,2ndlevel-Vaginal Infections" target="_blank">Vaginal Infections</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/WARTS" title="Warts" data-track="outbound,nav,2ndlevel-Warts" target="_blank">Warts</a></li>
                                                
                                                    <li id="liSub"><a href="/Medical/Diseases" title="View all" data-track="outbound,nav,2ndlevel-View all" target="_self">View all</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class="active dropdown"><a href="/Lifestyle" target="_self" data-track="outbound,nav,1stlevel-Lifestyle" class="dropdown-toggle" data-toggle="dropdown">Lifestyle <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Lifestyle/Healthy-Nerves" title="Healthy Nerves" data-track="outbound,nav,2ndlevel-Healthy Nerves" target="_self">Healthy Nerves</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Fitness/Sports-nutrition" title="Sports Nutrition" data-track="outbound,nav,2ndlevel-Sports Nutrition" target="_self">Sports Nutrition</a></li>
                                                
                                                    <li id="liSub"><a href="/Fitness" title="Fitness" data-track="outbound,nav,2ndlevel-Fitness" target="_self">Fitness</a></li>
                                                
                                                    <li id="liSub"><a href="/Sex" title="Sex" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex</a></li>
                                                
                                                    <li id="liSub"><a href="/Diet-and-nutrition" title="Diet and nutrition" data-track="outbound,nav,2ndlevel-Diet and nutrition" target="_self">Diet and nutrition</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Diet-and-nutrition/The-immune-system" title="The immune system" data-track="outbound,nav,2ndlevel-The immune system" target="_self">The immune system</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Woman" title="Woman" data-track="outbound,nav,2ndlevel-Woman" target="_self">Woman</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Man" title="Man" data-track="outbound,nav,2ndlevel-Man" target="_self">Man</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Health-and-your-money" title="Health and your money" data-track="outbound,nav,2ndlevel-Health and your money" target="_self">Health and your money</a></li>
                                                
                                                    <li id="liSub"><a href="/Parenting" title="Parenting" data-track="outbound,nav,2ndlevel-Parenting" target="_self">Parenting</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Mental-health/Stress" title="Stress" data-track="outbound,nav,2ndlevel-Stress" target="_self">Stress</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Pet-health" title="Pet health" data-track="outbound,nav,2ndlevel-Pet health" target="_self">Pet health</a></li>
                                                
                                                    <li id="liSub"><a href="/Natural" title="Natural Health" data-track="outbound,nav,2ndlevel-Natural" target="_self">Natural Health</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Stop-smoking" title="Stop smoking" data-track="outbound,nav,2ndlevel-Stop smoking" target="_self">Stop smoking</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle/Environmental-health" title="Environment" data-track="outbound,nav,2ndlevel-Environment" target="_self">Environment</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="/Diet-and-nutrition/Vitamins-minerals-and-supplements" title="Vitamins &amp; minerals" data-track="outbound,nav,2ndlevel-Vitamins &amp; minerals" target="_self">Vitamins &amp; minerals</a></li>
                                                
                                                    <li id="liSub"><a href="/Lifestyle" title="All Lifestyle" data-track="outbound,nav,2ndlevel-All Lifestyle" target="_self">All Lifestyle</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Lifestyle/Stop-smoking/smoking-alternatives " title="Smoking alternatives" data-track="outbound,nav,2ndlevel-Smoking alternatives" target="_self">Smoking alternatives</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Lifestyle/Seniors-and-caregivers" title="Seniors and caregivers" data-track="outbound,nav,2ndlevel-Seniors and caregivers" target="_self">Seniors and caregivers</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="https://www.health24.com/Experts " target="_self" data-track="outbound,nav,1stlevel-Experts" class="dropdown-toggle" data-toggle="dropdown">Experts <b class='caret'></b></a>
                            <ul class="dropdown-menu col4">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/ADHD/Experts/Expert/ADD-ADHD-Expert" title="ADHD" data-track="outbound,nav,2ndlevel-ADHD" target="_blank">ADHD</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Allergy/Experts/Expert/Allergy-expert" title="Allergy" data-track="outbound,nav,2ndlevel-Allergy" target="_self">Allergy</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Asthma/Experts/Expert/Asthma-expert" title="Asthma" data-track="outbound,nav,2ndlevel-Asthma" target="_blank">Asthma</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/Backache-expert" title="Backache" data-track="outbound,nav,2ndlevel-Backache" target="_blank">Backache</a></li>
                                                
                                                    <li id="liSub"><a href="https://beyondbeauty.health24.com/expert/aesthetic-doctor/" title="Beyond Beauty" data-track="outbound,nav,2ndlevel-Beyond Beauty" target="_blank">Beyond Beauty</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Cancer/Experts/Expert/Cancer-expert" title="Cancer" data-track="outbound,nav,2ndlevel-Cancer" target="_blank">Cancer</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Flu/Experts/Expert/Flu-expert" title="Colds &amp; flu" data-track="outbound,nav,2ndlevel-Colds &amp; flu" target="_blank">Colds &amp; flu</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/cough/Experts/Expert/Cough-Expert" title="Cough" data-track="outbound,nav,2ndlevel-Cough" target="_blank">Cough</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/CyberDoc" title="CyberDoc" data-track="outbound,nav,2ndlevel-CyberDoc" target="_blank">CyberDoc</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/CyberShrink" title="CyberShrink" data-track="outbound,nav,2ndlevel-CyberShrink" target="_self">CyberShrink</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Depression/Experts/Expert/Depression-expert" title="Depression" data-track="outbound,nav,2ndlevel-Depression" target="_blank">Depression</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Diabetes/Experts/Expert/Diabetes-expert" title="Diabetes" data-track="outbound,nav,2ndlevel-Diabetes" target="_blank">Diabetes</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/The-dietitians" title="Dietitians" data-track="outbound,nav,2ndlevel-Dietitians" target="_blank">Dietitians</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Erectile-dysfunction/Experts/Expert/Erectile-Dysfunction-Expert" title="Erectile Dysfunction" data-track="outbound,nav,2ndlevel-Erectile Dysfunction" target="_blank">Erectile Dysfunction</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/GynaeDoc" title="GynaeDoc" data-track="outbound,nav,2ndlevel-GynaeDoc" target="_blank">GynaeDoc</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/Hearing-management/Experts/Expert/Hearing-Care" title="Hearing" data-track="outbound,nav,2ndlevel-Hearing" target="_blank">Hearing</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/HIV-AIDS/Experts/Expert/HIVAids-expert" title="HIV/Aids" data-track="outbound,nav,2ndlevel-HIV/Aids" target="_blank">HIV/Aids</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/incontinence/Experts/Expert/Incontinence-expert" title="Incontinence" data-track="outbound,nav,2ndlevel-Incontinence" target="_blank">Incontinence</a></li>
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical/childhood-diseases/Experts/Expert/Paediatrician" title="Paediatrician" data-track="outbound,nav,2ndlevel-Paediatrician" target="_blank">Paediatrician</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/Expert/sex-expert" title="Sex" data-track="outbound,nav,2ndlevel-Sex" target="_self">Sex</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Experts/All" title="All experts" data-track="outbound,nav,2ndlevel-All experts" target="_blank">All experts</a></li>
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=" dropdown"><a href="https://www.health24.com/Medical-schemes" target="_blank" data-track="outbound,nav,1stlevel-Med Schemes" class="dropdown-toggle" data-toggle="dropdown">Med Schemes <b class='caret'></b></a>
                            <ul class="dropdown-menu col2">
                                <li>
                                    <ul class="span4 menu_list">
                                        <li>
                                            
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-Schemes/General-Info" title="General Information" data-track="outbound,nav,2ndlevel-General Information" target="_self">General Information</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/News" title="News" data-track="outbound,nav,2ndlevel-News" target="_self">News</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/Choosing-a-medical-scheme" title="Choosing the right scheme" data-track="outbound,nav,2ndlevel-Choosing the right scheme" target="_self">Choosing the right scheme</a></li>
                                                
                                                    </ul>
                                                
                                              
                                                    <ul class="span2">
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/Dictionary-of-terms/Dictionary-of-terms-20120721" title="Dictionary of terms" data-track="outbound,nav,2ndlevel-Dictionary of terms" target="_self">Dictionary of terms</a></li>
                                                
                                                    <li id="liSub"><a href="https://www.health24.com/Medical-schemes/PMB-and-Chronic-Disease" title="PMB&#39;s and Chronic Diseases" data-track="outbound,nav,2ndlevel-PMB&#39;s and Chronic Diseases" target="_self">PMB&#39;s and Chronic Diseases</a></li>
                                                
                                                    </ul>
                                                
                                             
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                            
                                                    <ul class="span2">
                                                
                                                    </ul>
                                                
                                             
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                        </li>
                    
                        <li class=""><a href="https://beyondbeauty.health24.com/" target="_self" data-track="outbound,nav,1stlevel-Beyond Beauty">Beyond Beauty</a>
                            
                        </li>
                    
                        <li class=""><a href="https://www.health24.com/Lifestyle/Environmental-health" target="_self" data-track="outbound,nav,1stlevel-Water">Water</a>
                            
                        </li>
                    
                        </ul>
                    

                

            </div>
        </div>
    </div>
</nav>

<script type="text/javascript">
    $j('.dropdown-toggle').click(function() {
	    var newWindow = window.open($j(this).attr('href'), $j(this).attr('target'));
	    newWindow.focus();
    });
</script>
            <div id="pushDownAd">
                <div id="ad-980x90-1" class="24ad980x90"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("980x90","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            </div>
             <script type="text/javascript" language="text/javascript">
                 window.addEventListener("load", function () {
                     setTimeout(function () {
                         var pushdownad = document.querySelector("#pushDownAd");
                         if (parseInt(window.getComputedStyle(pushdownad.firstElementChild)["height"]) > 30) {
                             pushdownad.className = "active";
                         }
                     }, 500);
                 });
            </script>
            <div id="MainContent" class="main_content row">
                
    <article class="span8 article_content article_shadow_box">
        
    

<nav class="breadcrumb_block">
    <ul class='breadcrumb'><li><a href='/'>Home</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Lifestyle'>Lifestyle</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Lifestyle/Woman'>Woman</a> &nbsp;&gt;&nbsp; </li><li><a href='https://www.health24.com/Lifestyle/Woman/Your-body'>Your body</a>  </li></ul>
</nav>
    

<section class="article_header">
    <h6 id="spnDate" class="block datestamp">19 August 2018</h6>
    <hgroup>
        <h2>Real talk: Is there a ‘right’ age to have a baby?</h2>
        <h3>PS Can my mom stop talking about my biological clock already?

</h3>
    </hgroup>
</section>
<article class="article_body">
    

    <a href="https://www.health24.com/Lifestyle/Woman/Your-body/real-talk-is-there-a-right-age-to-have-a-baby-20180806#commentsSection" id="anchorToComments" title="0 Comments">
        <div class="add_comments">0</div>
    </a>

    <div class="share24" ></div><link href='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.css?v=24live' rel='stylesheet' />
<script type='text/javascript' src='https://scripts.24.co.za//libs/24com/socialshare/1.0/share24.min.js?v=25live'></script> 
<script type='text/javascript'>
$j(document).ready(function(){
$j('.share24').share24('default', []);
});
</script>

    <div class="clear"></div>
    
    <div id="head-video"></div>

    <div id="relatedContentBlock" class="related_block span4">
        <div class="related_content">
            
<figure id="figureImg">
    <div class="ImgMask">
        <img src="https://cdn.24.co.za/files/Cms/General/d/7772/e2a8ce7bfe6944788626d49e99088cac.png" id="imgArticle" alt="woman with pregnancy test" />
    </div>
    <figcaption>Basically there is no "right" time or age to have a baby. &nbsp;~&nbsp;<span></span></figcaption>
</figure>
            
            

<div class="category_links">

        <a href="https://www.health24.com/Diet-and-nutrition/Tools/Am-I-eating-to-optomise-my-health-20130203" class="btn btn-small" data-track="outbound,CatLink-Category-Links,Ready-for-weightloss-20130211">
            <div class="capital">
                Quiz
            </div> 
            <div class="anchor">
                Is my diet healthy? &raquo
            </div>
        </a>
    
</div>
            

<div class="related_images span4">
    <ul>
                <li>
                    <figure>
                        <a href="https://www.health24.com/Lifestyle/Woman/Multimedia/10-odours-our-noses-can-identify-20131227" data-track="outbound,article-related-multi,10-odours-our-noses-can-identify-20131227">
                            <img src="https://www.health24.com/images/gallery_overlay.png" class="absolute overlay" />
                            <img src="https://cdn.24.co.za/files/Cms/General/d/2576/e35aa6ce354749f6acea69a2e8443357.jpg" width="140" height="140" />
                        </a>
                        <figcaption><a data-track="outbound,article-related-multi,10-odours-our-noses-can-identify-20131227" href="https://www.health24.com/Lifestyle/Woman/Multimedia/10-odours-our-noses-can-identify-20131227">10 odours our noses can identify </a></figcaption>
                    </figure>
                </li>
        
                <li>
                    <figure>
                        <a href="https://www.health24.com/Lifestyle/Woman/Multimedia/6-body-language-mistakes-to-avoid-20130926" data-track="outbound,article-related-multi,6-body-language-mistakes-to-avoid-20130926">
                            <img src="https://www.health24.com/images/infographic_overlay.png" class="absolute overlay" />
                            <img src="https://cdn.24.co.za/files/Cms/General/d/2910/bc2cf435c4f34bab9219222ac77281db.jpg" width="140" height="140" />
                        </a>
                        <figcaption><a data-track="outbound,article-related-multi,6-body-language-mistakes-to-avoid-20130926" href="https://www.health24.com/Lifestyle/Woman/Multimedia/6-body-language-mistakes-to-avoid-20130926">6 body language mistakes to avoid</a></figcaption>
                    </figure>
                </li>
        
            </ul>
            <div class="clear"></div>
        
</div>
        </div>
        
    </div>
    <p>Lots of decisions are no-brainers: Whether you want chips or a salad with that, for example. (Chips. Always chips.) Wearing a condom for the first time with a new partner is another one. But deciding when&rsquo;s the right time to have a baby&hellip; definitely not so cut and dry. (If only there were a crystal ball for this kind of thing, am I right?)<br></p><p>The truth: There&rsquo;s no &ldquo;perfect&rdquo; age to have a baby, so maybe stop with that thinking right now. Every woman&rsquo;s body and life circumstances are different. But there is one truth that&rsquo;s kind of hard to swallow: Women aren&rsquo;t fertile forever.</p><p>The fact is, some ages are better than others &ndash; at least if you&rsquo;re trying to get pregnant. Understanding your fertility, however, can help you make a choice that feels perfect to you.</p><p><strong>Read more:&nbsp;<a href="https://www.womenshealthsa.co.za/health/17-weird-things-that-can-mess-with-your-fertility/" target="_blank">17 weird things that can mess with your fertility</a></strong></p><div id='fourth-par-video'></div><p><strong>The best age to have a baby, according to research</strong></p><p>Let&rsquo;s get technical for a minute here: A woman is born with all the eggs she&rsquo;ll ever have &ndash; about 1 to 2 million of them, according to the American College of Obstetricians and Gynecologists (ACOG).</p><p>Those numbers decline with age, but as soon as a girl hits puberty and starts releasing those eggs and menstruating, she can get pregnant &ndash; between the ages of 10 and 14, according to the US&nbsp;<a href="https://medlineplus.gov/puberty.html" target="_blank">National Institutes of Health</a>&nbsp;(NIH).</p><p>Basically, your body is super fertile when you&rsquo;re a teenager. But while a 15-year-old&rsquo;s body may be physically ready to start having babies, the rest of her&hellip; not so much. Pregnancy carries high health, emotional and financial costs for teen moms and their children, according to the US&nbsp;<a href="https://www.cdc.gov/vitalsigns/TeenPregnancy/" target="_blank">Centers for Disease Control and Prevention</a>&nbsp;(CDC).</p><p>So, biologically-speaking, the best age for a woman to get pregnant is in her 20s. By then, her body is mature enough to actually carry a child &ndash; and she&rsquo;s got a solid decade before her fertility starts to decline (that begins at 32 and becomes more rapid after 37,&nbsp;<a href="https://www.acog.org/Patients/FAQs/Having-a-Baby-After-Age-35" target="_blank">per ACOG</a>).</p><p>Really, though, the whole fertility-decreases-as-you-get-older thing is no joke. One bummer&nbsp;<a href="https://academic.oup.com/humrep/article/17/5/1399/845579" target="_blank">study</a>&nbsp;published in the journal&nbsp;<em>Human Reproduction</em>found that women in their late 30s are about 50% less likely to get pregnant during their most fertile days than women in their early 20s.</p><p>And if you do conceive in your 30s, it can come with more risks: The chance of stillbirth, for example, is higher for women over the age of 35, according to ACOG, as is the risk of chromosomal abnormalities, such as Down syndrome.</p><p>There&rsquo;s also a risk of preterm birth, preeclampsia (dangerously high blood pressure) and gestational diabetes in older women, according to ACOG.</p><p>But it&rsquo;s not all bad news (promise!): Advancements in testing mean that older moms can still have healthy pregnancies and healthy babies. Plus, biology doesn&rsquo;t take into account social factors that contribute to delaying pregnancy.</p><p>One London School of Economics&nbsp;<a href="https://academic.oup.com/ije/article/46/3/850/2977842" target="_blank">study</a>, for example, found that children born to moms ages 35 to 39 tended to score better on cognitive tests at age 10 and 11 than those born to younger moms. Why? Older moms often have higher levels of education and more financial resources, which the researchers say could contribute to having smarter kids.</p><p><strong>Read more:&nbsp;<a href="https://www.womenshealthsa.co.za/health/period-pregnancy/" target="_blank">Can you really get pregnant while on your period?</a></strong></p><p><strong>The best age to have a baby, according to gynaes</strong></p><p>Your 20s may be the best age for you to have a baby. But what if you&rsquo;re still trying to crawl out from under crushing student debt or navigating finding a partner in the era of the swipe?</p><p>Painfully obvious alert: &ldquo;Women are more fertile in their twenties, but that may not be the best time to try to conceive as far as their personal life is concerned,&rdquo; says Dr Mindy Christianson, assistant professor of Gynecology and Obstetrics at the Johns Hopkins University School of Medicine.</p><p>Still, if you know you want to have a baby sometime in the future, your 20s is a good time to start planning, says Dr Christianson.</p><p>Your gynae can do a physical evaluation and can order an anti-Mullerian hormone (AMH) test to give you an idea of your ovarian reserve (a.k.a. how many eggs you&rsquo;ve got left in the bank), notes Dr Christianson. Knowing what you&rsquo;re working with can help inform your decision about when might be the right age to conceive.</p><p>Generally speaking, though, it&rsquo;s ideal to conceive before you&rsquo;re 37, says Dr Christianson. Because, again, the older you get, the more difficult it can be to get pregnant.</p><p>&ldquo;It&rsquo;s not as easy as people think it is,&rdquo; says Dr Christianson. &ldquo;A lot of women have been spending a lot of their lives trying not to get pregnant, and then all of a sudden when they try to get pregnant, they realise how hard it actually is.&rdquo;</p><p>That&rsquo;s why gynaes don&rsquo;t just talk with their patients about fertility, but also ask them to consider the broader picture.</p><p>For example, choosing to wait to have children might be a very valid choice in your life right now, personally speaking &ndash; so, biologically, it&rsquo;s important to be aware of the risks that come with pregnancy as you age, says Dr Aparna Sridhar, assistant professor in obstetrics and gynaecology at David Geffen School of Medicine at UCLA.</p><p>&ldquo;I don&rsquo;t think anybody can officially recommend that a woman has to have a baby around &lsquo;this&rsquo; time because it&rsquo;s a totally personal choice as to when the woman wants to conceive,&rdquo; says Dr Sridhar. &ldquo;But once you&rsquo;re trying, you need to know about possible complications. Not that it makes it any easier if you have any of those, but we need to educate women and prepare them for those issues.&rdquo;</p><p><strong>Read more:&nbsp;<a href="https://www.womenshealthsa.co.za/health/mirena-side-effects/" target="_blank">9 Mirena side effects you should know about</a></strong></p><p><strong>So&hellip; are you ever just &lsquo;too old&rsquo; to have a baby?</strong></p><p>Technically, as long as you are still ovulating and haven&rsquo;t reached menopause &ndash; which happens around age 51, according to ACOG &ndash; it&rsquo;s possible to conceive a child naturally, says Dr Sridhar.</p><p>But advancements in fertility treatments and prenatal care has made becoming a mom in their 40s or early 50s (i.e., after menopause) an option for more and more women.</p><p>Carrying a child is different than conceiving a child, so as long as your uterus is healthy and able to support the growth of a babe, it&rsquo;s possible to have a child into your early 50s with&nbsp;<a href="https://www.womenshealthsa.co.za/health/ivf-explained/" target="_blank">in vitro fertilisation (IVF)</a>&nbsp;or donor eggs, says Sridhar.</p><p>But keep in mind, IVF or using donor eggs is super expensive (in SA it tends to vary, depending on the clinic you use and the treatment plan tailored to your individual medical circumstances) so it may not be a feasible option, depending on your financial situation.</p><p>Basically, there is no &ldquo;right&rdquo; age or time to get pregnant and have a baby &ndash; which means there&rsquo;s also no &ldquo;wrong&rdquo; time. Instead, choosing what age to have a child hinges on a number of factors that are different for everyone.</p><p>&ldquo;Women look at it as a significant change in their life, so I think it&rsquo;s valid for them to think about it and see what works best for them,&rdquo; says Dr Sridhar. &ldquo;It&rsquo;s all about how you feel and when you can make up your mind.&rdquo;</p><p><strong><em><sup>This article was originally published on </sup></em></strong><a href="https://www.womenshealthmag.com/health/a21563046/best-age-to-have-a-baby/" target="_blank"><strong><em><sup>www.womenshealthmag.com</sup></em></strong></a></p><p><strong><em><sup>Image credit: iStock&nbsp;</sup></em></strong></p>
    

<script id="tmpl-main-image" type="text/x-jquery-tmpl">
<div id="divimage"><figure id="figImage"><img id="plugImage"  width="300" height="200" src="${URL}"  alt="${Alt}"/><figcaption>${Caption}<span>&nbsp;&#126;&nbsp;${Photographer}</span></figcaption></figure></div> 
</script>

<script type="text/javascript">
    jQuery(function () {
        $j(".article_body > img[src*='cdn.24.']").each(function () {
            var img = $j(this);
            var imageUrl = img.attr('src');
             Health24.InlineImage.addImageInformation('ee3d585f-1ae1-4328-8467-6bd40daa26b7', imageUrl);
        });
    });
</script>
    <p class="byline">Kristen Domonell</p>
    
    <div id="foot-video"></div>

    <div id="paraAccreditation" class="article_accreditation">                    
        <section class="accreditation_details clearfix">
            <a id="lnkAccredImg" href="https://www.womenshealthsa.co.za" target="_blank"><img src="https://cdn.24.co.za/files/Cms/General/d/1384/097adba396df4fb380a2d381c912e327.PNG" id="imgAccreditation" /></a>
            <p></p>
        </section>
    </div>
    

    <div class="clear">&nbsp;</div>
    <ul class="embedded-images">
        
    </ul>
    <div id='readMoreSlider' class='normal-article-active'>
                <div class='slider_title'><span>NEXT ON HEALTH24</span><span class='right' style='cursor:pointer;' onclick='CloseAction()'>X</span></div>
                    <div class='slider_content'>
                        <div class='wrap'>
                            <a href = 'https://www.health24.com/Lifestyle/Healthy-you/germs-grow-on-medical-implants-but-can-they-make-you-sick-20180710' data-track='outbound,nextarticlebox'><img src = 'https://cdn.24.co.za/files/Cms/General/d/7669/5eae8c7218d840bd87bd48deb4e0c7a8.jpg' class='left' id='imgArticle' height='65' width='65'/></a>
                            <h4 class='bold'><a href = 'https://www.health24.com/Lifestyle/Healthy-you/germs-grow-on-medical-implants-but-can-they-make-you-sick-20180710' data-track='outbound,nextarticlebox' style='color:#fff;'>Germs grow on medical implants, but can they make you sick?</a></h4>
                            <div class='wrap_stampcomment' style='margin-top:10px;'>
                                <span class='block datestamp left' style='font-size:12px;color:#fff;'>2018-07-26 07:12</span>
                            </div>
                       </div>
                    </div>
                    
                </div><script type='text/javascript'>
var $jq = jQuery.noConflict();
var whatToReadNextTimeout;
var domContainerSelectorName ='div#readMoreSlider'
var triggerElement = ''; 
triggerElement = '#divKeywordsListing';
var whatToReadNextLoopComplete = false;
var triggerFunction =  function ArticlePageTrigger() {
                    if ($jq(triggerElement).is(':inView') && !hidden) {
                        ShowReadMoreAction();
                        }            
                    };
function ReadMoreAction() {triggerFunction(); }
            function ShowReadMoreAction() {
                $jq(domContainerSelectorName).animate({ right: 0 }, 400);
                    sliderVisible = true; isLoaded++;

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Lifestyle-next-articlebox, show');
                    }
                }

            function ShowReadMoreActionStandlone() {
                $jq(domContainerSelectorName)
                    .animate({height: ($jq(domContainerSelectorName).height()) + 'px'})
                    .animate({left: (($jq(window).width() - 20) - $jq(domContainerSelectorName).width()) +'px'}, 'slow')
                    .animate({top:'10px'}, 'slow')
                    .animate({top:'150px'}, 'slow');                   

                    if (isLoaded == 1)
                    {
                        GA24.trackEvent('Lifestyle-next-articlebox, show');
                    }
                }
    
                function HideReadMoreAction()
                {
                    $jq(domContainerSelectorName).animate({left: (($jq(window).width() + $jq(domContainerSelectorName).width()) + 20) +'px'}, 'slow');
                    
                    setTimeout(function() {
                      $jq(domContainerSelectorName).hide('slow')
                    }, 2000)
                    sliderVisible = false;

                }
                function CloseAction()
                {
                    HideReadMoreAction();
                    hidden = true;
                }
                var isLoaded = 0;
                var sliderVisible = false;
                var hidden = false;
                $jq.extend($jq.expr[':'], { inView: function(e)
                    {
                        return $jq(e).offset().top + $jq(e).height() <= $jq(window).scrollTop() + $jq(window).height();
                    }
                }); 
                $jq(function()
                {                    
                    whatToReadNextTimeout = setInterval(ReadMoreAction, 500);
                });

            $jq(function()
            {                
               if(triggerElement.length == 0)
                    return true;
                var e = $jq(window).scrollTop();
                var t = e + $jq(window).height();
                var n = $jq(triggerElement).offset().top;
                var r = n + $jq(triggerElement).height();
                return r <= t;
            });
</script>


    
        <div id="divKeywordsListing" class="more_wrapper">
            <p class="more">More:</p>
            <a class='btn btn-generic' data-track='outbound,article-morelink,Woman' href='https://www.health24.com/Lifestyle/Woman'>Woman</a><a class='btn btn-generic' data-track='outbound,article-morelink,Your body' href='https://www.health24.com/Lifestyle/Woman/Your-body'>Your body</a>
        </div>
    
    <span class="article_bottom_ad noad_container620x130pos1">
        <div id="ad-620x130-1" class="24ad620x130"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("620x130","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </span>
    
</article>

<script type="text/javascript" language="javascript" src="https://videos.oovvuu.com/tfdc/v1/ovu_rec.js?v=20180814live" ></script>
    

	<section class="row row_header ad_placement noad_container468x120pos1">
        <div id="ad-468x120-1" class="24ad468x120"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("468x120","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        <span>advertisement</span>
    </section>
    
    
        <!-- Cxense widget -->
    <div class="cxense_container cxense_lifestyle">
    <div id="cx_68a722e3c61f5a69c4dceae78f6d225db7606586" class="cxsense_related"></div>
    <div id="cx_temp_68a722e3c61f5a69c4dceae78f6d225db7606586" style="display:none;">
            <!--%
        var items = data.response.items;

        if(items && items.length > 0){
        %-->
            <div>
                <span class="title">What To Read Next</span>
                <!--%
            for (var i = 0; i < items.length; i++) {
                var item = items[i];
            %-->
                <div class="item">
                    <div class="item_content_left">
                        <a class="item_img" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">
                            <!--%
                            cX.renderContainedImage({
                            container: { width: 140, height: 100 },
                            image: { src: item.dominantthumbnail.replace('http://', 'https://'), dimensions: item.dominantthumbnaildimensions }
                            });
                            %-->
                        </a>
                    </div>
                    <div class="item_content_right">
                        <a class="title" tmp:id="{{cX.clickTracker(item.click_url)}}" tmp:href="{{item.url}}" tmp:target="_top">{{item.title}}</a>
                    </div>
                </div>
                <!--%
            }
            %-->
            </div>
            <!--%
        }
        %-->
        </div>

        <script type="text/javascript">
            var cX = cX || {}; cX.callQueue = cX.callQueue || [];
            var cxwid = '68a722e3c61f5a69c4dceae78f6d225db7606586';
            // asynchronous cX function call
            cX.callQueue.push([
                'insertWidget', {
                    widgetId: cxwid,
                    templateElementId: 'cx_temp_' + cxwid,
                    targetElementId: 'cx_' + cxwid
                }]);
        </script>

</div>

    <p></p>
<div class="OUTBRAIN" data-src="https://www.health24.com/Lifestyle/Woman/Your-body/real-talk-is-there-a-right-age-to-have-a-baby-20180806" data-widget-id="AR_1" data-ob-template="health24"></div>
<div class="OUTBRAIN" data-src="https://www.health24.com/Lifestyle/Woman/Your-body/real-talk-is-there-a-right-age-to-have-a-baby-20180806" data-widget-id="AR_2" data-ob-template="health24"></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<p></p>
   

    

<script type="text/javascript" src="https://scripts.24.co.za/libs/24com/comments/3.0.6/scripts/comments.min.js"></script>
<script type="text/javascript" src="https://scripts.24.co.za/libs/json/json2.js"></script>
<script type="text/javascript">
<!--
    // if this script has already been loaded, dont load it again.
    jQuery(function () {
        if (typeof onLogin !== "function") {
            jQuery.getScript("https://scripts.24.co.za/libs/24com/tina/1.0/LoginWindow.js");
        }
    });
-->
</script>

<script type="text/javascript">

<!--
    $j(function() {
        if (typeof commentControl !== "undefined") {
            // settings
            commentControl.sortOrder = "Asc";
            commentControl.pageSize = 20;
            commentControl.tinaBaseUrl = "http://auth.health24.com";
            commentControl.commentStatus = "Disabled";
            commentControl.lang = false ? "af" : "en";
            commentControl.locale = "en-za";
            commentControl.site = "Health24";
            commentControl.breadCrumb = "Health24|Lifestyle|Woman|Your-body" ;
            commentControl.objectId = "ee3d585f-1ae1-4328-8467-6bd40daa26b7";
            commentControl.isDev = false ;
            commentControl.canShowPostedComment = true ;
            commentControl.logOutUrl = "http://auth.health24.com/DeAuthenticate.aspx?surl=" + encodeURIComponent(document.location);
            commentControl.auth.user.id = "00000000-0000-0000-0000-000000000000";
            commentControl.auth.user.displayName = "";
            commentControl.auth.user.clickThrough = "";
            commentControl.auth.user.avatarUrl = "https://cdn.24.co.za/Files/RAP2/d/DefaultAvatar/Small.png";
            commentControl.auth.user.openIdType = 0 ;
            commentControl.FacebookHandlerUrl = "https://www.health24.com/FacebookToken.ashx";
            commentControl.cacheFacebookAvatar = true;
            commentControl.policyLink = "https://www.news24.com/MyNews24/YourStory/News24s-Comments-Policy-20101109";
            if (commentControl.auth.util.isFacebookProfile("")) {
                commentControl.auth.user.facebookProfileId = commentControl.auth.util.getFbProfileIdFromAvatarUrl("");
            }
            commentControl.init();
        }
    });
-->
</script>



    

<section class="row row_header">
    <div class="generic sponsors">
        <h3>From our sponsors</h3>
        <ul>
                <li>
                    <figure>
                        <a Height="125" Width="145" href="https://www.health24.com/Medical/Sleep/From-Our-Sponsors/tell-tale-signs-you-need-a-mattress-upgrade-20180709"><img src="https://cdn.24.co.za/files/Cms/General/d/5463/7195cf20a7f24c1180905d927cf4a2a5.jpg" alt="" /></a>           
                        <figcaption>
                            <a href="https://www.health24.com/Medical/Sleep/From-Our-Sponsors/tell-tale-signs-you-need-a-mattress-upgrade-20180709">Tell-tale signs you need a mattress upgrade</a>
                        </figcaption>
                    </figure>
                </li>
            
                <li>
                    <figure>
                        <a Height="125" Width="145" href="https://bit.ly/2Nhb5d2"><img src="https://cdn.24.co.za/files/Cms/General/d/5463/2d35d16d5b1f44f684edd4190c990909.jpg" alt="" /></a>           
                        <figcaption>
                            <a href="https://bit.ly/2Nhb5d2">Keen to win a R2 000 voucher?</a>
                        </figcaption>
                    </figure>
                </li>
            
                <li>
                    <figure>
                        <a Height="125" Width="145" href="https://bit.ly/2mkAw1N"><img src="https://cdn.24.co.za/files/Cms/General/d/7616/2aa23b1f7469473cae7bf4f67ea49df7.jpg" alt="" /></a>           
                        <figcaption>
                            <a href="https://bit.ly/2mkAw1N">Good health begins in your gastrointestinal tract</a>
                        </figcaption>
                    </figure>
                </li>
            
                <li>
                    <figure>
                        <a Height="125" Width="145" href="https://bit.ly/2uAQkkN"><img src="https://cdn.24.co.za/files/Cms/General/d/3888/4b9f6124fb83410fa14cf1aa7ed3cc2f.jpg" alt="" /></a>           
                        <figcaption>
                            <a href="https://bit.ly/2uAQkkN">ACC 200 works fast to break down mucus</a>
                        </figcaption>
                    </figure>
                </li>
            </ul>
        <div class="clear"></div>
    </div>
</section>
    
    

<section class="row sectionb live-healthy">
    <div class="brown-large">
        <div class="span8">
            <h2>Live healthier</h2>
        </div>
        <div class="span4">
            <h3><a href='https://www.health24.com/Medical/Hearing-management/News/healthy-eating-may-protect-your-hearing-20180813-3' >Your hearing </a> &raquo;</h3>
            
                    <a href="https://www.health24.com/Medical/Hearing-management/News/are-you-going-deaf-or-do-you-just-need-to-unblock-your-ears-20180417" class="btn btn-small-blue">Are you going deaf or do you just need to unblock your ears?</a>
                
                    <a href="https://www.health24.com/Medical/Hearing-management/News/4-foods-that-can-improve-your-hearing-20180518" class="btn btn-small-blue">4 foods that can improve your hearing</a>
                
            <a href="https://www.health24.com/Medical/Hearing-management/News/healthy-eating-may-protect-your-hearing-20180813-3"><img src="https://cdn.24.co.za/files/Cms/General/d/5549/76a3ab4eda51418dac1e1fbbd3da5ddb.jpg" width="300" height="135" /></a>
            <h4><a href="https://www.health24.com/Medical/Hearing-management/News/healthy-eating-may-protect-your-hearing-20180813-3" id="lnkHeading1">Healthy eating may protect your hearing</a></h4>
            <p>Watching what you eat can improve the quality of your hearing and reduce your risk of hearing loss. </p>
        </div>
        <div class="span4 get_fit">
            <h3><a href='https://www.health24.com/News/this-is-why-many-sa-smokers-quit-health24-survey-20180813' >Quit smoking </a> &raquo;</h3>
            
                    <a href="https://www.health24.com/News/Public-Health/tougher-anti-tobacco-laws-in-the-pipeline-20180727" class="btn btn-small-blue">Tougher anti-tobacco laws in the pipeline</a>
                
                    <a href="https://www.health24.com/News/Public-Health/bad-news-smokers-its-going-to-be-more-inconvenient-to-smoke-20180308" class="btn btn-small-blue">Bad news, smokers: It&#39;s going to be more inconvenient to smoke</a>
                
            <a href="https://www.health24.com/News/this-is-why-many-sa-smokers-quit-health24-survey-20180813"><img src="https://cdn.24.co.za/files/Cms/General/d/5549/9f8446d425ff4888a9ba8305dcfbdade.jpg" width="300" height="135" /></a>
            <h4><a href="https://www.health24.com/News/this-is-why-many-sa-smokers-quit-health24-survey-20180813" id="lnkHeading2">This is why many SA smokers quit – Health24 survey</a></h4>
            <p>After running our survey for several weeks, the results are in – and they reveal interesting information about smoking and tobacco use in South Africa.</p>
        </div>
        <div class="clear"></div>
    </div>
</section>

    </article>
    <aside class="span4 sidebar">
        
    <div id='article_statistics_box_wrapper'><div id="article_statistics_box">
<style>#article_statistics_box_wrapper{margin:0}#article_statistics_box{font-size:14px;display:block;float:none;clear:both;width:100%;overflow:hidden;border:none;padding:0;margin:0}#article_statistics_box,#article_statistics_box *{-moz-box-sizing:border-box;box-sizing:border-box;float:none;clear:both}#article_statistics_box .header{display:block;white-space:nowrap;width:100%;height:auto;background:none;margin:0}#article_statistics_box .header .tab{display:inline-block;vertical-align:top;padding:10px;text-transform:uppercase}#article_statistics_box .header .tab:hover{background-color:#f5f5f5;cursor:pointer;width:auto;height:auto;z-index:initial;text-decoration:none;letter-spacing:normal}#article_statistics_box .header .tab.active{background:#fff;border:1px solid #e9e9e9;border-bottom-color:#fff;color:black}#article_statistics_box .header .tab.active:hover{background-color:#fff;cursor:default}#article_statistics_box .tab_content_wrapper{padding:10px;height:auto;border:1px solid #e9e9e9;margin:-1px 0 0 0;background:#fff}#article_statistics_box .tab_content_wrapper .ad_placement_small{display:block;margin:auto;text-align:center}#article_statistics_box .tab_content_wrapper .ad_label{padding:5px;display:block;text-align:right;clear:both;float:none}#article_statistics_box .content{display:none;width:100%;height:auto}#article_statistics_box .content.active{display:block}#article_statistics_box .content a.item{display:block;width:100%;border:none;border-top:1px solid #e9e9e9;padding:10px 0;color:#5e5e5e}#article_statistics_box .content a.item:first-child{border-top:none}#article_statistics_box .content a.item:hover{text-decoration:underline}#article_statistics_box .content .empty{text-align:center;display:block;width:100%}</style><div class=header>
<a id=tab_0 class="tab active">Most Read</a><a id=tab_1 class="tab">Shared</a><a id=tab_2 class="tab">Editor's Choice</a></div>
<div class=tab_content_wrapper><div id=tab_0_content class="content active">
<a href="https://www.health24.com/Medical/Kidney-and-bladder/About-Kidney-and-bladder/7-warning-signs-that-youve-got-a-bladder-infection-20171002" class="item even">7 warning signs that you’ve got a bladder infection</a>
<a href="https://www.health24.com/Sex/Sexual-diversity/Bestiality-is-much-much-more-common-than-you-think-20150218" class="item">Bestiality is much, much more common than you think </a>
<a href="https://www.health24.com/Medical/Arthritis/Gout/Gout-and-diet-20120721" class="item even">14 foods that cause gout</a>
<a href="https://www.health24.com/Sex/Safe-Sex/do-men-really-hook-up-more-than-women-20180727" class="item">Do men really hook up more than women?</a>
<a href="https://www.health24.com/Lifestyle/Woman/Your-life/6-causes-of-excessive-sweating-20131210" class="item even">6 causes of excessive sweating</a>
</div>
<div id=tab_1_content class="content">
<a href="https://www.health24.com/Diet-and-nutrition/Beverages/6-extra-health-and-beauty-benefits-of-rooibos-you-didnt-know-about-20180813" class="item even">6 ‘extra’ health and beauty benefits of rooibos you didn’t know about</a>
<a href="https://www.health24.com/Medical/Digestive-health/Common-digestive-disorders/Diverticulitis-can-diet-help-20130210" class="item">Diverticulitis: can diet help?</a>
<a href="https://www.health24.com/Medical/Parkinsons-disease/News/neil-diamond-and-6-other-famous-people-with-parkinsons-disease-20180124" class="item even">Neil Diamond and 6 other famous people with Parkinson’s disease</a>
<a href="https://www.health24.com/Parenting/Child/Nutrition/Menus-for-toddlers-1-3-years-20120721" class="item">Menus for toddlers (1-3 years)</a>
<a href="https://www.health24.com/Medical/Arthritis/Arthritis-and-diet/Treating-osteoarthritis-with-the-Anti-Inflammatory-Diet-20130819" class="item even">The osteoarthritis anti-inflammatory diet</a>
</div>
<div id=tab_2_content class="content">
<a href="https://www.health24.com/Lifestyle/Stop-smoking/News/quitting-smoking-even-a-little-exercise-can-help-you-stay-slim-20180712" class="item even">Quitting smoking? Even a little exercise can help you stay slim</a>
<a href="https://www.health24.com/Sex/Safe-Sex/do-men-really-hook-up-more-than-women-20180727" class="item">Do men really hook up more than women?</a>
<a href="https://www.health24.com/News/just-how-unhealthy-is-your-bunny-chow-an-expert-weighs-in-20180817" class="item even">Just how unhealthy is your bunny chow? An expert weighs in</a>
<a href="https://www.health24.com/Medical/IBS/News/undigested-food-in-your-stool-may-be-a-sign-of-ibs-20180817-2" class="item">Undigested food in your stool may be a sign of IBS</a>
<a href="https://www.health24.com/Mental-Health/News/brains-may-be-as-unique-as-fingerprints-20180715" class="item even">Brains may be as unique as fingerprints</a>
</div>
<div class="ad_placement_small noad_container278x35pos1">
<div id="ad-278x76-1" class="24ad278x76"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("278x76","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
<span class=ad_label>advertisement</span>
</div>
</div></div>
<script>function article_statistics_box_init(){var c="article_statistics_box";var d=document.getElementById(c);var b=d.querySelectorAll(".header .tab");var e=d.querySelectorAll(".content");for(var a=0;a<b.length;a++){b[a].onmouseover=function(){for(var f=0;f<b.length;f++){b[f].className=b[f].className.replace(" active","")}for(var f=0;f<e.length;f++){e[f].className=e[f].className.replace(" active","")}this.className=this.className+" active";var g=d.querySelector("#"+this.id+"_content");g.className=g.className+" active"}}}if(document.addEventListener){document.addEventListener("DOMContentLoaded",article_statistics_box_init,false);}else{if(document.attachEvent){document.attachEvent("onDOMContentLoaded",article_statistics_box_init);}};</script></div>
    <div class="ad_block noad_container300x600pos1">
        <div class="ad_placement">
            <div id="ad-300x600-1" class="24ad300x600"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x600","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    <div class="ad333x250 col300 noad_container333x250pos1">
        <div id="ad-333x250-1" class="24ad333x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("333x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    </div>

    

<div class="generic talking_about">
    <h3>We're talking about</h3>
    <a href="https://bit.ly/2OvVCr0"><img src="https://cdn.24.co.za/files/Cms/General/d/5094/f0dd2670025a4ec28dd3b0972608eae5.png" width="280" height="110" /></a>
    <h4><a href="https://bit.ly/2OvVCr0">Win a SERTA Perfect Sleeper Excellence bed worth R67 999!</a></h4>
    <div class="content">
        <p>Answer 7 quick, easy questions to enter and stand a chance of winning.</p>
    </div>
    
    <div class="clear"></div>
    
</div>
    <div class="ad_block noad_container300x250pos2">
        <div class="ad_placement">
            <div id="ad-300x250-2" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","2");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    
    
    <div class="clear"></div>

    

<div class="facebook_block">
    <img src="images/fb_component_300x50.png" />
    <iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FHealth24&amp;width=300&amp;height=240&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:240px;" allowTransparency="true"></iframe>
</div>
    
    

<div class="editors_picks">
    <h2 class="title">Editor's Picks</h2>
    <div class="body">
        
                <a href="https://www.health24.com/Lifestyle/Stop-smoking/News/quitting-smoking-even-a-little-exercise-can-help-you-stay-slim-20180712" class="item">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7674/4ba69074b8824a809c4637cb40c045df.jpg" />
                    <span class="text">Quitting smoking? Even a little exercise can help you stay slim</span>
                </a>
            
                <a href="https://www.health24.com/Sex/Safe-Sex/do-men-really-hook-up-more-than-women-20180727" class="item">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7735/15f81064d9a1442bb39eefe4d44d478e.jpg" />
                    <span class="text">Do men really hook up more than women?</span>
                </a>
            
                <a href="https://www.health24.com/News/just-how-unhealthy-is-your-bunny-chow-an-expert-weighs-in-20180817" class="item">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7675/6e463a47c13f409a89b3f69b8203ed7c.jpg" />
                    <span class="text">Just how unhealthy is your bunny chow? An expert weighs in</span>
                </a>
            
                <a href="https://www.health24.com/Medical/IBS/News/undigested-food-in-your-stool-may-be-a-sign-of-ibs-20180817-2" class="item">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/7694/2505c1d54ec944e9bc7bb26472a65644.jpg" />
                    <span class="text">Undigested food in your stool may be a sign of IBS</span>
                </a>
            
                <a href="https://www.health24.com/Mental-Health/News/brains-may-be-as-unique-as-fingerprints-20180715" class="item">
                    <img src="https://cdn.24.co.za/files/Cms/General/d/5465/8601fe2554f442009ef3b6acd2712161.jpg" />
                    <span class="text">Brains may be as unique as fingerprints</span>
                </a>
            
    </div>
</div>
    <div id="divForManArticle" class="generic medical_conditions_sidebar">
    <h3>Learn about medical conditions</h3>
    <h2></h2>
    <div class="vitruvian_wrapper span4">
        <div class="span4 vitruvian_man">
            <div class="human_framework"></div>
            <div class="tab_box">
                
                        <ul class="nav nav-tabs nav-stacked span2" id="myTab">
                    
                        <li data-man="Head">
                            <a href="#head" data-toggle="tab">Head</a>
                        </li>
                    
                        <li data-man="Chest">
                            <a href="#chest" data-toggle="tab">Chest</a>
                        </li>
                    
                        <li data-man="Abdomen">
                            <a href="#abdomen" data-toggle="tab">Abdomen</a>
                        </li>
                    
                        <li data-man="Pelvis">
                            <a href="#pelvis" data-toggle="tab">Pelvis</a>
                        </li>
                    
                        <li data-man="Legs">
                            <a href="#legs" data-toggle="tab">Legs</a>
                        </li>
                    
                        <li data-man="Skin">
                            <a href="#skin" data-toggle="tab">Skin</a>
                        </li>
                    
                        <li data-man="General">
                            <a href="#general" data-toggle="tab">General</a>
                        </li>
                    
                        </ul>
                    
                <div class="tab-content man-box">
                    <div class="tab-pane active" id="manTabsContent" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"></div>
                </div>
            </div>
        </div>
    </div>
</div>
    

<div class="generic get_quote">
    <h3></h3>
    
    
    <div class="clear"></div>
</div>
    

<div class="generic latest_multimedia">
    <h3>Latest Multimedia</h3>
    <div class="sub_heading"><a href="https://www.health24.com/Mental-Health/Multimedia/Successful-people-vs-unsuccessful-people-20130813">Successful people vs. unsuccessful people</a></div>
    <figure>
        <a href="https://www.health24.com/Mental-Health/Multimedia/Successful-people-vs-unsuccessful-people-20130813" id="lnkButtonVideoURL">
            <div class="lm_mask">
                <img src="https://cdn.24.co.za/files/Cms/General/d/2484/c6734259ed84486b9dfe63c2828cc4c6.jpg" />
                <div id="overlayImageLarge" class="info_button_large">&nbsp;</div>
            </div>
        </a>
        <div class="carousel slide span4" id="latestMultimediaCarousel">
            <div class="carousel-inner">
                
                        <div class="item active">
                            <ul class="thumbnails">
                               
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/gallery_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Mental-Health/Multimedia/Outsmart-stress-traps-20130516" rel="tooltip" class="tooltiparea" title="Outsmart stress traps">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/1115/68efd5e433a949efb22712fbdf9c8e8e.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/gallery_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Depression/Multimedia/13-hidden-signs-of-stress-20130218" rel="tooltip" class="tooltiparea" title="13 hidden signs of stress">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2296/75b73ce64d9742c2b26d448a10c83710.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/infographic_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/Hearing-management/Multimedia/How-noise-affects-your-health-20130722" rel="tooltip" class="tooltiparea" title="How noise affects your health">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2459/993ed540758b4661b67cee3987a52a27.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
                        <div class="item">
                            <ul class="thumbnails">
                               
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/gallery_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Diet-and-nutrition/Multimedia/13-food-superstitions-20130207" rel="tooltip" class="tooltiparea" title="13 food superstitions">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2273/4270c8398d6b40f4b0eeeba6df337739.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/gallery_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Lifestyle/Woman/Multimedia/6-ways-to-upgrade-your-life-20130215" rel="tooltip" class="tooltiparea" title="6 ways to upgrade your life">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2292/015abe2c809e4bee8d18bbf9875dfdaf.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/video_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Medical/HIV-AIDS/Multimedia/Children-and-HIVAids-STUDIO-20140204" rel="tooltip" class="tooltiparea" title="Helping HIV-positive kids in South Africa">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2665/829aafdd1ebe49caa4f705d4dc4086cc.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
                        <div class="item">
                            <ul class="thumbnails">
                               
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/video_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Mental-Health/Multimedia/This-video-of-a-school-choir-singing-Pharrells-Happy-will-make-your-day-20140320-3" rel="tooltip" class="tooltiparea" title="This video of a school choir singing Pharrell&#39;s &quot;Happy&quot; will make your day">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2718/936a66aed4f743d5abd69203cbdb45a2.jpg" />
                                                </a>
                                            </div>
                                        </li>
                                    
                                        <li class="span2">
                                            <div class="thumbnail">
                                                <img src="https://www.health24.com/images/video_overlay.png" id="OverlayImage" class="overlay" />
                                                <a href="https://www.health24.com/Multimedia/the-effects-of-nervous-system-exhaustion-20160324" rel="tooltip" class="tooltiparea" title="The effects of nervous system exhaustion">
                                                    <img src="https://cdn.24.co.za/files/Cms/General/d/2638/bdd50da0f1b5465891c86f674c1c91e7.gif" />
                                                </a>
                                            </div>
                                        </li>
                                    
                            </ul>
                        </div>
                    
            </div>
            <a data-slide="prev" href="#latestMultimediaCarousel" class="left carousel-control gradient-red">
                <img src="/images/transparent_arrow_l.png" width="10" height="12" alt="" />
            </a>
            <a data-slide="next" href="#latestMultimediaCarousel" class="right carousel-control gradient-red">
                <img src="/images/transparent_arrow_r.png" width="10" height="12" alt="" />
            </a>
        </div>
    </figure>
    <a class="btn btn-small" href="https://www.health24.com/Multimedia">See all multimedia &raquo;</a>
    <div class="clear"></div>
</div>
    
    
    <div class="ad_block noad_container300x250pos1">
        <div class="ad_placement">
            <div id="ad-300x250-1" class="24ad300x250"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("300x250","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
            <span>advertisement</span>
        </div>
    </div>
    
    

    

    </aside>

            </div>
        </div>
        

<footer class="row footer">
    <nav class="footernav">
        <!-- Footer Top Component -->
        <div class="services">
            <section class="row footer_info">
                <div class="span4">
                    <!-- Child: Site Links-->
                    <div id="pnlSiteLinks">
	
                        <h4 id="servicesDescription">Health24 is South Africa&#39;s premier health information website</h4>
                             
                                <ul>
                            
                                <li>
                                    <a href="/About/About-Health24-20130210" id="lnkService">About Health24</a>
                                </li>
                            
                                <li>
                                    <a href="https://www.thespacestation.co.za/channel/health24/" id="lnkService">Advertise with us</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Privacy-Policy-20150720-6" id="lnkService">Privacy Policy</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Legal-notice-20130210" id="lnkService">Legal notice</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Forum-rules-20121206" id="lnkService">Forum rules</a>
                                </li>
                            
                                <li>
                                    <a href="/About/Syndication-20130210" id="lnkService">Content syndication</a>
                                </li>
                            
                                <li>
                                    <a href="https://www.careers24.com/now-hiring/3898-24com/home/" id="lnkService">About Us</a>
                                </li>
                            
                                <li>
                                    <a href="/Feedback.aspx" id="lnkService" class="modal_wrapper modal_contact iframe">Contact Us</a>
                                </li>
                            
                                </ul>
                            
                    
</div>
                </div>
                <div class="span4 sign-up">
                    <!-- Child: Newsletter sign up-->
                    <div id="pnlSignUp">
	
                        <h4 id="newsletterText">Get a daily health tip</h4>
                        <p id="newsletterDescription">Subscribe and you could win R 1 000!</p>
                        <div class="row">
                            <fieldset>
                                <input name="ctl00$ctl00$services$newsletterEmail" type="text" id="newsletterEmail" placeholder="enter email address" />
                                <button id="btnNewsletterSignUp" type="button" class="btn btn-large btn-secondary" data-toggle="button">Sign up</button>
                            </fieldset>
                            <span class="email_error" style="display:none">* Please enter a valid email address to continue.</span>
                            <script type="text/javascript">
                                $j(function () {
                                    $j('.modal_contact').fancybox({ 'height': 701, 'width': 500, 'padding': 0 });
                                });
                                $j("#btnNewsletterSignUp").click(function () {
                                    var email = $j('#newsletterEmail');

                                    var emailValue = email.val();
                                    var emailReg = /^(([^<>()\[\]\\.,;:\s@"]+(\.[^<>()\[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
                                    if (emailValue != '' && emailReg.test(emailValue))
                                    {
                                        $j('email_rror').hide();
                                        window.location = "/Newsletters?email=" + $j("#newsletterEmail").val();
                                    } else {
                                        $j('.email_error').show();
                                    }
                                    return false;
                                });

                                $j(function () {
                                    $j('#newsletterEmail').keyup(function (event) {
                                        if (event.which === 13) {
                                            event.preventDefault();
                                            $j('#btnNewsletterSignUp').click();
                                        }
                                    })
                                });
                            </script>
                        </div>
                    
</div>
                </div>
                <div class="span4 social_media">
                    <!-- Child: Social links -->
                    <div id="pnlSocialLinks">
	
                        <h4 id="socialDescription">Stay in touch</h4>
                        
                                <div class="social_links">
                            
                                <a href="https://www.facebook.com/Health24" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/6a7340d35a564e9d99b3466d1fe7b16c.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://twitter.com/Health24com" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/2a4d081577be4ed7b6f59092242b9f41.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://plus.google.com/+health24" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/27a2ab173f6a45d580aa0b56ba7c6363.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://pinterest.com/health24/" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/c80f2e8ad27c4f65b260818f5d130108.png" id="socialIcon" />
                                </a>
                            
                                <a href="https://www.linkedin.com/groups/Health24-Network-4195423?home=&gid=4195423&trk=anet_ug_hm" id="lnkSocialItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/239194fc098e4ea48b1fe756c8811c40.png" id="socialIcon" />
                                </a>
                            
                                </div>
                            
                    
</div>
                </div>
            </section>
        </div>
        <!-- Footer Bottom Component -->
        <div class="footer_content">
            <section class="row footer_info">
                
                        <div id="itemContainer" class="span6">
                            <div id="pnlTopSection">
	
                                
                                <p>The information on Health24 is for educational purposes only, and is not intended as medical advice, diagnosis or treatment. If you are experiencing symptoms or need health advice, please consult a healthcare professional. <a href="http://www.health24.com/About/Disclaimer-20120721">See additional information.</a></p>
                            
</div>
                        </div>
                    
                        <div id="itemContainer" class="span4">
                            
                        </div>
                    
                        <div id="itemContainer" class="span2">
                            <div id="pnlTopSection">
	
                                <a href="https://www.iabsa.net/" id="lnkFooterItem" target="_blank">
                                    <img src="https://cdn.24.co.za/files/Cms/General/d/6016/c1f4589a5a8744aca998e1dfe8a59b27.png" id="imgFooterItem" />
                                </a>
                                
                            
</div>
                        </div>
                    
                <!-- Bottom section -->
                <div class="span12">
                    <!-- Child: Internal links -->
                    <div id="pnlBottomSection">
	
                        <div class="footerlogo">
                            <a href="https://www.24.com" id="lnk24com">
                                <img src="https://cdn.24.co.za/files/Cms/General/d/6016/995f88daa1ab4fc7ac4a373e77c37b44.png" id="twentyfourLogo" />
                            </a>
                            <p>
                                &copy; Health24 2000 - 2018. All right reserved.
                                <a href="/About/Legal-notice-20130210" id="lnkLegalNotice">Legal Notice</a>
                            </p>
                        </div>
                    
</div>
                </div>
            </section>
        </div>
    </nav>
</footer>

        <div style="display:none;">
            
            <div id="ad-20x20-1" class="24ad20x20"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("20x20","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
        </div>
        
    


    

<div id="CmsStats" style="z-index:-1; visibility:hidden;">
<script type="text/javascript" language="JavaScript" >
var cmsStatsImage = new Image();
cmsStatsImage.src = "http://stats.24.com/content/image.articleview?rnd=636702680561120500&s=19&c=9721&a=ee3d585f-1ae1-4328-8467-6bd40daa26b7&t=Real+talk%3a+Is+there+a+%e2%80%98right%e2%80%99+age+to+have+a+baby%3f&ct=Lifestyle/Woman/Your-body&u=http%3a%2f%2fwww.health24.com%2fLifestyle%2fWoman%2fYour-body%2freal-talk-is-there-a-right-age-to-have-a-baby-20180806&uid=&luid=&sn=";
</script>
<noscript>
<img src="http://stats.24.com/content/image.articleview?rnd=636702680561120500&s=19&c=9721&a=ee3d585f-1ae1-4328-8467-6bd40daa26b7&t=Real+talk%3a+Is+there+a+%e2%80%98right%e2%80%99+age+to+have+a+baby%3f&ct=Lifestyle/Woman/Your-body&u=http%3a%2f%2fwww.health24.com%2fLifestyle%2fWoman%2fYour-body%2freal-talk-is-there-a-right-age-to-have-a-baby-20180806&uid=&luid=&sn=" alt=""/>
</noscript>
</div>

<script type="text/javascript">
//<![CDATA[
var _virtualPath = 'https://www.health24.com/';//]]>
</script>
</form>
    
   
<div class='personalisationContainer' data-goog-bkdp-hdr><div class='personalisationNav'><div class='topNavWrapper'><div class='bold headerLinks left'><span>
<a href='http://www.news24.com' target='_self' data-track='outbound,topbar,news24.com'>NEWS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.olx.co.za' target='_self' data-track='outbound,topbar,olx.co.za'>OLX</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.property24.com' target='_self' data-track='outbound,topbar,property24.com'>PROPERTY24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.careers24.com' target='_self' data-track='outbound,topbar,careers24.com'>CAREERS24</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.spree.co.za?utm_source=24com+network&utm_medium=Masthead+links&utm_campaign=Health24' target='_self' data-track='outbound,topbar,spree.com'>SPREE</a>&nbsp;&nbsp;|&nbsp;&nbsp;
<a href='https://www.autotrader.co.za/' target='_self' data-track='outbound,topbar,autotrader'>AUTOTRADER</a>&nbsp;&nbsp;|&nbsp;&nbsp;
</span></div></div><div class='clr10'>&nbsp;</div></div></div>

    <script type="text/javascript" language="javascript">
        function OpenTinaLoginWindow(permission) {
            json = { refreshPage: true, loginProvider: 'Facebook', tinaBaseUrl: 'http://auth.health24.com' };
            json.scope = this;

            if (permission)
                json.permission = permission;

            Tina.openLoginWindow(json);
        }

        tinaUrl = 'http://auth.health24.com';
    </script>
    <script type="text/javascript" language="javascript" src="https://www.health24.com/scripts/common-bottom.js?v=20180814" ></script>
    <script type="text/javascript">
var idleInterval;var idleTime = 0;
$j(document).ready(function() {
if(!jQuery.cookie('closeidlead')){
idleInterval = setInterval("timerIncrement()", 1000); 
$j(this).mousemove(function(e) {idleTime = 0;});
$j(this).keypress(function(e) {idleTime = 0;});
$j(this).click(function (e) {idleTime = 0;});
}
});
function timerIncrement() {
idleTime = idleTime + 1;
if (idleTime == 1800) {
clearInterval(idleInterval);
GA24.trackEvent('IdleAd,open');
var popupUrl = '/IdlePopupPage.html?domain=' + document.domain + '&zone=' + za24_AdZone; 
$j("<a href='" + popupUrl + "'></a>" ).fancybox({'width':730,'height':423, 'type': 'iframe', 'padding': '0px', 'scrolling':'auto'}).click();
} 
}
</script>

    <div id="ad-200x400-1" class="24ad200x400"><script type="text/javascript">if(typeof za24_DisplayAd != "undefined") za24_DisplayAd("200x400","1");</script></div><noscript><a href="https://pubads.g.doubleclick.net/gampad/jump?iu=0&sz=1&c=234" target="_blank"><img src="https://pubads.g.doubleclick.net/gampad/ad?iu=0&sz=1&c=234" border="0" alt="" /></a></noscript>
    
    <!-- COPYRIGHT EFFECTIVE MEASURE -->
<script type="text/javascript">
    (function () {
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
    })();
</script>
<noscript>
    <img src="//za.effectivemeasure.net/em_image" alt="" style="position: absolute; left: -5px;" />
</noscript>
<!--END EFFECTIVE MEASURE CODE -->
<script>
	function DoCxenseAppNexusLink(){
		var appNexusMemberId = '2365';
		var appNexusImage = document.createElement("IMG");
		
		appNexusImage.src = cxProtocol + '//ib.adnxs.com/seg?member=' + appNexusMemberId + '&add_Code=cxsegment_' + cxSegments.join(',cxsegmnent_');
		appNexusImage.height = "1";
		appNexusImage.width = "1";
		document.body.appendChild(appNexusImage);
	}
</script>

</body>
</html>