advertisement
Question
Posted by: NTSO | 2005/12/15

ECTOPIC

I had an ectopic in 1995 and in 1996 I conceived. Last month I stopped taking the pill because I want another baby and 2 weeks ago I had my periods only for a day and after 2 days I had a brown discharge. I went to my gynae and she took a blood test but I haven't received the results because she's gone on holiday. What concerns me is that I'm feeling some pains in my womb, around my waist and this bothers me, that maybe it is another ectopic. Any advise or suggestion?

thanx

Not what you were looking for? Try searching again, or ask your own question
Our expert says:
Expert ImageGynaeDoc

The results of your test should be available. Phone your doctor's rooms for the result.

Best wishes

The information provided does not constitute a diagnosis of your condition. You should consult a medical practitioner or other appropriate health care professional for a physical exmanication, diagnosis and formal advice. Health24 and the expert accept no responsibility or liability for any damage or personal harm you may suffer resulting from making use of this content.

1
Our users say:
Posted by: Purple | 2005/12/15

Contact another doctor and re-do the test. Ask the doctor to ge the results of the first test from the lab and then check if your hormone levels have gone up so that you can rule out an ectopic.

Reply to Purple

Have your say

Thanks for commenting! Your comment will appear on the site shortly.
Thanks for commenting! Your comment will appear on the site shortly.
advertisement