advertisement
Question
Posted by: Liza | 2011/04/21

PLEASE!!

We now have to enter some random characters to post a question. The problem being that there are frequently zeroes and O''s in the random characters. How do we know whether the character is a zero or an o? Also, if these random characters are not entered correctly, the error message comes up, but the next screen only contains the comment and the subject is lost. Could this perhaps be fixed?

Not what you were looking for? Try searching again, or ask your own question
Our expert says:
Expert ImageCyberShrink

I wasn't aware of this, but it sounds a significant concern ( I have had problems with this on other sites ). I expect that the H24 Forum folks will pick up on your question and sort it out.

The information provided does not constitute a diagnosis of your condition. You should consult a medical practitioner or other appropriate health care professional for a physical exmanication, diagnosis and formal advice. Health24 and the expert accept no responsibility or liability for any damage or personal harm you may suffer resulting from making use of this content.

3
Our users say:
Posted by: Anon | 2011/04/21

Most irritating indeed. Admin, can you please do something. Thanks

Reply to Anon
Posted by: Lin | 2011/04/21

I just click on the " Try Another"  until I find a charactercode without " o"  or " 0" 

Reply to Lin
Posted by: cybershrink | 2011/04/21

I wasn't aware of this, but it sounds a significant concern ( I have had problems with this on other sites ). I expect that the H24 Forum folks will pick up on your question and sort it out.

Reply to cybershrink

Have your say

Thanks for commenting! Your comment will appear on the site shortly.
Thanks for commenting! Your comment will appear on the site shortly.
advertisement