advertisement
Question
Posted by: MOMMY | 2009-01-12

LEAKING

I am now 7 weeks pregnant, using UTROGESTAN and PREG OMGEGA. I have noticed that my bladder seems to be leaking, not much, but if I do not use a sanitary pad then my underwear will be wet. There is no smell or burning and it is a clear watery discharge. My bladder seems to be full the whole time but when I go to the loo it is only a little urine that comes out. Is this normal?

Not what you were looking for? Try searching again, or ask your own question
Our expert says:
Expert ImageGynaeDoc

I would suggest that you check that you do not have a bladder infection. The wet panties may be from the discharge, not urine. There is more normal discharge in pregnancy.

Best wishes

The information provided does not constitute a diagnosis of your condition. You should consult a medical practitioner or other appropriate health care professional for a physical exmanication, diagnosis and formal advice. Health24 and the expert accept no responsibility or liability for any damage or personal harm you may suffer resulting from making use of this content.

2
Our users say:
Posted by: tt | 2009-01-12

Pls make sure that is only discharge. I had the same problem thinking that it was just discharge but unfortunately according to my doc it was liquer that protect the baby. Two weeks later i lost the baby.

Reply to tt
Posted by: me2 | 2009-01-12

Hi, i had the same problem and my baby is 2 now, went to several Drs, I even told my gynae at that time and was told it will heal after birth, tried doing pelvic exercises, some Drs told me it' s urinary inconsistence (sp) and said it will heal but never did, I think it' s best to check your Dr. I still wear pads even today because i leak,
good luck

Reply to me2

Have your say

Thanks for commenting! Your comment will appear on the site shortly.
Thanks for commenting! Your comment will appear on the site shortly.
advertisement